Muusikoiden.net
03.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro Tools 8 ongelma, unable to locate hardware
1
GrooverMan
28.09.2014 21:14:52
      Linkitä kirjoitukseen Tulosta  

Moi,
 
hieman taustaa. Kone on Mac Mini (Intel Core duo 2), Käyttis OS X 10.9.5, eli Mavericks.
 
Pro tools 8 on tähän asti toiminut ihan ok, vaikka tukea näillä spekseillä ei olekaan. Tänään pitkästä aikaa päätin kokeilla MIDIn äänittämistä ja huomasin ettei signaali kulje raidalle asti, vaikka Digi002 etupaneelissa valo vilkkuukin. Jotenkin muistelin että saattaisi joutua ajurit päivittämään (virheellinen muistikuva PT8:n kohdalla, ilmeisesti koskee 10:ä ja 11:ta?) ja ryntäsin ajattelematta etsimään ajureita. Ajurit löytyivät, mutta nyt (liian myöhään) huomasin että ne ovatkin 10:lle ja yhdelletoista. Seuraus: ajuripäivityksen jälkeen tulee teksti "Unable to locate Digidesign hardware.. jne. jne.). Eli en saa Toolsia auki lainkaan.
 
Tämän jälkeen poistin ajurit (tuli samassa paketissa poisto-ohjelma kuin asennusohjelmakin), mutta tilanne ei muuttunut. Mitään ajureita PT8 digi002:lle en tunnu netistä löytävän. Mistähän mahtaa kiikastaa ja mistä ratkaisu ongelmaan?
 
If you wanna count me, count me out. - Arthur Lee
F_Lame
29.09.2014 12:53:22
Kotisivu       Linkitä kirjoitukseen Tulosta  

En oo asiaan perehtynyt mutta vaikuttais siltä että vanhemmat Toolsit ei futaa Mavericksissa.
 
http://avid.force.com/pkb/articles/ … r-Media-Composer-Pro-Tools-Sibelius
 
Mavericks support was added to Pro Tools starting in v11.0.3.
 
"When they say less is more, that is bullshit. Less is less and more is more. Simple as that." -Yngwie Malmsteen
www.DREAMTALE.org
GrooverMan
29.09.2014 13:33:20
      Linkitä kirjoitukseen Tulosta  

F_Lame: En oo asiaan perehtynyt mutta vaikuttais siltä että vanhemmat Toolsit ei futaa Mavericksissa.
 
http://avid.force.com/pkb/articles/ … r-Media-Composer-Pro-Tools-Sibelius

 
On totta, että Avid ei tue esim. PT 8:n toimimista Mavericksissa, mutta eiliseen asti kuitenkin toimi käytännössä aivan hyvin. Sitten kun asensin virheelliset driverit, alkoi herjaamaan edellä mainitulla tavalla.
 
If you wanna count me, count me out. - Arthur Lee
juha_p
29.09.2014 14:29:02 (muokattu 29.09.2014 14:51:07)
      Linkitä kirjoitukseen Tulosta  

GrooverMan: Moi,
 
hieman taustaa. Kone on Mac Mini (Intel Core duo 2), Käyttis OS X 10.9.5, eli Mavericks.
 
Pro tools 8 on tähän asti toiminut ihan ok, vaikka tukea näillä spekseillä ei olekaan. Tänään pitkästä aikaa päätin kokeilla MIDIn äänittämistä ja huomasin ettei signaali kulje raidalle asti, vaikka Digi002 etupaneelissa valo vilkkuukin. Jotenkin muistelin että saattaisi joutua ajurit päivittämään (virheellinen muistikuva PT8:n kohdalla, ilmeisesti koskee 10:ä ja 11:ta?) ja ryntäsin ajattelematta etsimään ajureita. Ajurit löytyivät, mutta nyt (liian myöhään) huomasin että ne ovatkin 10:lle ja yhdelletoista. Seuraus: ajuripäivityksen jälkeen tulee teksti "Unable to locate Digidesign hardware.. jne. jne.). Eli en saa Toolsia auki lainkaan.
 
Tämän jälkeen poistin ajurit (tuli samassa paketissa poisto-ohjelma kuin asennusohjelmakin), mutta tilanne ei muuttunut. Mitään ajureita PT8 digi002:lle en tunnu netistä löytävän. Mistähän mahtaa kiikastaa ja mistä ratkaisu ongelmaan?

 
Eikös ne PT8:lle sopivat ajurit ole toimitettu sen PT8 mukana (ajurit asennetaan ennen PT8 softan asennusta)?
Jos vaikka löytyisikin jotkut vanhat laiteajurit niin, saatko ne kuitenkin asennettua Mavericksiin?
 
hannelea
01.10.2014 21:06:44
      Linkitä kirjoitukseen Tulosta  

juha_p: Eikös ne PT8:lle sopivat ajurit ole toimitettu sen PT8 mukana (ajurit asennetaan ennen PT8 softan asennusta)?
Jos vaikka löytyisikin jotkut vanhat laiteajurit niin, saatko ne kuitenkin asennettua Mavericksiin?

 
Mulla sama ongelma, 8. versio ei enää toimi uusien päivitysten jälkeen ainakaan mun Macissä. Päivitetyt versiot ei tue protools 8:n toimintaa. Pari viikkoa sitten toimi moitteettomasti.
Kökkö juttu.
 
L-studio
01.10.2014 21:26:11 (muokattu 01.10.2014 21:29:44)
      Linkitä kirjoitukseen Tulosta  

hannelea: Mulla sama ongelma, 8. versio ei enää toimi uusien päivitysten jälkeen ainakaan mun Macissä. Päivitetyt versiot ei tue protools 8:n toimintaa. Pari viikkoa sitten toimi moitteettomasti.
Kökkö juttu.

 
Oletko kokeillut asentaa uusiksi, vanhat plugit säilyttäen?
Itsellä on 9 ja osa vanhoista plugeista pelittää midinkin kanssa.
 
Elämässä ei ole muuta pakkoa kuin kissat.
hannelea
01.10.2014 21:49:16
      Linkitä kirjoitukseen Tulosta  

L-studio: Oletko kokeillut asentaa uusiksi, vanhat plugit säilyttäen?
Itsellä on 9 ja osa vanhoista plugeista pelittää midinkin kanssa.

 
Juu kokeilin asentaa uusiksi, mutta ihan hiljaa oli, ei toiminut.
Pia
 
GrooverMan
02.10.2014 08:56:00
      Linkitä kirjoitukseen Tulosta  

hannelea: Juu kokeilin asentaa uusiksi, mutta ihan hiljaa oli, ei toiminut.
Pia

 
Mä asensin eilen Pro Toolsin uudestaan ja alkoi toimia. En ehtinyt midin toimivuutta vielä kokeilla.
 
Pro Tools utilitiesissa ollut "remove pro tools" ei toiminut, joten kylmästi raahasin ohjelman roskakoriin ja tyhjensin roskakorin. Uudelleenasennus, ja nyt toimii. Onneksi oli tallessa koodi jonka kyseli asennuksen päätteeksi.
 
Mikä käyttöjärjestelmä sulla on?
 
If you wanna count me, count me out. - Arthur Lee
hannelea
02.10.2014 09:33:09
      Linkitä kirjoitukseen Tulosta  

GrooverMan: Mä asensin eilen Pro Toolsin uudestaan ja alkoi toimia. En ehtinyt midin toimivuutta vielä kokeilla.
 
Pro Tools utilitiesissa ollut "remove pro tools" ei toiminut, joten kylmästi raahasin ohjelman roskakoriin ja tyhjensin roskakorin. Uudelleenasennus, ja nyt toimii. Onneksi oli tallessa koodi jonka kyseli asennuksen päätteeksi.
 
Mikä käyttöjärjestelmä sulla on?

 
Moi, sama käyttöjärjestelmä, kun sulla, mutta Boxina mulla on M-audio Mobilepre ja se uudempi versio.
Sain ohjeet eilen asentaa ton:
 
http://avid.force.com/pkb/articles/download/MobilePre-Drivers
ja asensin mutta ei auttanut.
Mulle kerrottiin, että ongelma olisi sekä uudessa käyttöj. että siinä, että M-audiosta pitäis olla seuraava versio jotta vois hankkia PT:sta uudemman version. Mutta kaks viikkoa sitten toimi ihan hyvin uudella käyttiksellä ja samalla boxilla. Sitten yhdeksi yösi laitoin jotkut tietokoneen uudet päivitykset menemään ja samalla lopetti Skype toimimasta ja PT.
Pia
 
juha_p
02.10.2014 11:09:55 (muokattu 02.10.2014 11:10:41)
      Linkitä kirjoitukseen Tulosta  

hannelea: Moi, sama käyttöjärjestelmä, kun sulla, mutta Boxina mulla on M-audio Mobilepre ja se uudempi versio.
Sain ohjeet eilen asentaa ton:
 
http://avid.force.com/pkb/articles/download/MobilePre-Drivers
ja asensin mutta ei auttanut.
Mulle kerrottiin, että ongelma olisi sekä uudessa käyttöj. että siinä, että M-audiosta pitäis olla seuraava versio jotta vois hankkia PT:sta uudemman version. Mutta kaks viikkoa sitten toimi ihan hyvin uudella käyttiksellä ja samalla boxilla. Sitten yhdeksi yösi laitoin jotkut tietokoneen uudet päivitykset menemään ja samalla lopetti Skype toimimasta ja PT.
Pia

 
Onko käyttis (tai M-Audio jos firmware päivitys rikkoi yhteensopivuuden) mahdollista palauttaa johonkin tilanteeseen ennen ongelmat aiheuttanutta päivitysta (tai asennetun softa -päivityksen poistaminen) (kuten Windowsissa on)?
 
Kokeilitko tuota "brute force" uudelleenasennusta?
 
hannelea
02.10.2014 11:56:07 (muokattu 02.10.2014 11:56:52)
      Linkitä kirjoitukseen Tulosta  

juha_p: Onko käyttis (tai M-Audio jos firmware päivitys rikkoi yhteensopivuuden) mahdollista palauttaa johonkin tilanteeseen ennen ongelmat aiheuttanutta päivitysta (tai asennetun softa -päivityksen poistaminen) (kuten Windowsissa on)?
 
Kokeilitko tuota "brute force" uudelleenasennusta?

 
Juu ei ole mahdollista palauttaa ilma, että tulee muita ongelmia paljon mitkä ei taas koske PT:a. Olen nyt ymmärtänyt, että ongelma on niin suuri, että ainoastaan äänikortin uusiminen ja ohjelman päivitys poistaa ongelman.Näillä laitteilla ja ohjelmilla se ei tule koskaan enää toimimaan, kuulemma. Hintaa tulee sitten se 700€ n., ellei sitten ota edullista pakettia äänikortista jonka mukana tulee kokeiluversio uudemmasta protoolsista joka on siis vain kokeilu ja toimii taas jonkin aikaa kunes pamahtaa. Kerran tiskikone- aina tiskikone, kerran Mac-aina Mac, Kerran protools- aina Protools, niin se menee;) Vaikeeta....
Pia
 
L-studio
02.10.2014 11:57:11 (muokattu 02.10.2014 11:59:19)
      Linkitä kirjoitukseen Tulosta  

hannelea: Moi, sama käyttöjärjestelmä, kun sulla, mutta Boxina mulla on M-audio Mobilepre ja se uudempi versio.
Sain ohjeet eilen asentaa ton:
 
http://avid.force.com/pkb/articles/download/MobilePre-Drivers
ja asensin mutta ei auttanut.
Mulle kerrottiin, että ongelma olisi sekä uudessa käyttöj. että siinä, että M-audiosta pitäis olla seuraava versio jotta vois hankkia PT:sta uudemman version. Mutta kaks viikkoa sitten toimi ihan hyvin uudella käyttiksellä ja samalla boxilla. Sitten yhdeksi yösi laitoin jotkut tietokoneen uudet päivitykset menemään ja samalla lopetti Skype toimimasta ja PT.
Pia

 
Joskus vaan on asennettava uudelleen puhtaana. Kirjastoon jää kaikenlaista tauhkaa, mikä vaikeuttaa puhdasta asennusta. Käytän Cleanapp-ohjelmaa joka poistaa myös kirjastosta kaiken ohjelmaan liittyvät prefsejä myöten.
Sitten on ohjelmassa plugien uudelleen asennus ym.
Joskus toimii, joskus ei.
 
Tuore backup erillisellä kovalevyllä ennen uusien asentamista on pelastanut mut monelta harmilta, mm. viikon asiakastöiden menetykseltä.
Mulla on omat kovot käyttikselle, asiakastöille, musiikkitöihin, leffoille sekä backupille.
 
edit: hidas mikä hidas.
 
Elämässä ei ole muuta pakkoa kuin kissat.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti