Muusikoiden.net
04.12.2016
OGRE | Klikkaa tästä lisätietoa ja jälleenmyyjät 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubase & Tascam onkelma
1
Patalappu
13.08.2011 21:28:42
      Linkitä kirjoitukseen Tulosta  

Terveppä vaan! Elikkäs ostin tossa joskus tuon TASCAM US-144MKII USB audio/midi interfacen, että pääsis vähän äänittelemään ja silleen, vaan eipä ookkaan nii iisiä ku luulin.
 
Elikkäs ekanaki on muutama ongelma: Äänitys tulos on kusinen (särinää/suhinaa) varsinkin bassoa äänittäessä. Kamala viive, eli jos soitan suoraa tascamiin ja siitä tietokoneelle ja haluan kuulla soiton soittaessa, kuuluu kaikki pari sekuntia myöhässä mikä tekee pahaa. Sitte vielä se kun ei pysy mieli perässä nuitten inputtien ja ohjauspaneelin ääni asetusten kanssa..
 
No oon äänitelly kaikkea hassua Audacityllä, joka onki sitte pikkasen huonompi, niin vihdoin vaivauduin rekisteröimään tuon Cubase LE 4:n joka tuli Tascamin mukana. Kuulemma mainio ohjelma, vaan empä saa äänitettyä mitään. Ensin kuulu kaikki cubasen nuo äänet (esim metronomi) niinku kuuluukin, ja ku aloin sääteleen asetuksia niin meni neki. Sitten jollain asetus taistelulla sain soiton kuulumaan täydellisesti kaijuttimista, kaijuttimien ollessa kytkettynä tascamiin, vaan ei vieläkään toimaa äänitys tai Cubasen äänet.
 
Tascamin signaalivalo vilkkuu ja tietokoneen ääniasetuksissa näkyy että tascam ottaa tuo signaalia, mikä meinaa siis että tietokoneen/ohjelman asetuksissa on joku vikana.
 
Elikkäs jos sais apuja siihen että miksi ei äänitä, miten korjaisin särinän/suhinan (varsinkin bassolle) ja että mikäs pissii äänissä.
 
En kyllä tiiä mite vaikeesti selitin, ja oon siis ihan uus-urpo ton äänityksen kans, että älkää vihatko :)
 
Kiitos vaan jos joku osaa auttaa ja kysykää jos joku jäi epäselväksi!! ;)
 
CryptoFib
14.08.2011 02:17:09
      Linkitä kirjoitukseen Tulosta  

Kato, että device setupissa vst audio system on se sinun tascam ASIO-ajureilla. Luo vst-connections -valikossa oikea määrä mono-inputteja ja stereo outputti. Tee audiokanava. esim stereo. Valitse inputiksi se kanava, mistä basso menee läpi cubaseen. Nauhota. Ei pitäis olla asio-ajureilla 2sek latenssia. Sirinää tulee magneettivuodoista. Esim. vanhempi näyttö. Kaikki verkkovirtamööpelit. Junou. Huonot basson elektroniikat ja huono piuha on omiaan poimimaan noita säröjä äänityksen sekaan. Kato, että basson volat on kaakossa ja säädä etuasteen vahvistus niin, ettei se clippaa, eli mene särölle.
 
Siitä huolimatta, että eläminen on niin kallista, se on edelleen hyvin suosittua.
Patalappu
14.08.2011 12:39:21 (muokattu 14.08.2011 13:36:34)
      Linkitä kirjoitukseen Tulosta  

Okkeii okkeii en oikee tiiä mut asetukset oli täysin samat device setupis ja muuallaki, ku eiilenki, mutta nyt toimii. Äänet kuuluu, soitto kuuluu (kylläkin sekunnin latenssilla), äänittää, mutta vielä särisee, mikä voi sitte johtua iha välineistä, niinku piuhasta yms, kuten sanoit ;)
 
Kiitosta vaan vastauksesta! Muita vinkkejä korjaamaan latenssin/särinän?
 
E: No särinä nyt ei oo kaamee ongelma, ku ei se nii valtavaa oo. Huomattavasti paremmin äänittyy basso kuin ennen, varsinkin kun ite lisää särön siihen ;) Vaa latenssi olis mukava saaha nollaan niin vois vaikka huunnella itteä soittaessa..
 
Mr. Crowley
18.08.2011 18:30:08
      Linkitä kirjoitukseen Tulosta  

Jos sulla ei ihan täysin väsähtänyt kone ole, niin veikkaisin latenssiongelmien aiheuttajaksi ajureita. Jos ostit uutena, niin mukana tulleet ovat varmaan ajan hermolla. Ajuriasiaan liittyy monia muuttujia, esim. mikä käyttöjärjestelmä ja moniko bittinen. Tascamin ajureita saat latailtua tuolta:
 
http://tascam.com/support/downloads/
 
Ja Cubasessa pitää olla tosiaan valittuna Asio Driver -kohdassa Tascam US144 (tai mitä vaihtoehtoja siellä nyt sitten tarkasti onkaan).
 
Mulla on ollut kotiäänittelyssä käytössä Tascamin US122L eli jo muutaman vuoden takainen interface. Olen ollut laitteeseen tyytyväinen, mutta jostain syystä en saanut latenssia riittävän pieneksi. Ongelma ratkesi TÄYDELLISESTI yhdessä minuutissa kun latasin ASIO4ALLin. Kyseessä on ajuriohjelma, joka on yhteensopiva kaikkien laitteiden ja käyttisten kanssa (Windows).
 
Ei siis välttämättä kannata uskoa, jos joku haukkuu Asio4allin paskaksi, koska väite ei välttämättä perustu mihinkään tosiasiaan. Itse nimittäin karttelin sitä tuollaisten mielipiteiden vuoksi. Ja siis aivan suotta, koska se ratkasi minun ongelmani.
 
se parhaiten nauraa jolla vahvin lääkitys
Patalappu
18.08.2011 19:25:21
      Linkitä kirjoitukseen Tulosta  

Jooh eli aloin päivitteleen tuota ajuria, vaan asentaessa muistin että meni pari viikkoa alun perin siihen että sain laitteen toimimaan. Windows 7 siis kusee tuon asennuksen jotenkin, ja asentaa laitteen etukäteen ymsyms, eikä sitten tuo ajurin asennus etene yhtään.... en muista mitä tein että sain toimimaan mutta homma kusi ;)
 
Pitääpä alottaa uus taistelu tän kans.
 
Olen ollut laitteeseen tyytyväinen
 
Pakko sanoa että tähän laitteeseen en ole vuoden omistuksen aikana montaa minuuttia ollut tyytyväinen... Asentaminen pisti ketuttamaan, ja käyttö pisti ketuttamaan.. kalliskin vielä..
 
Patalappu
19.08.2011 16:43:26
      Linkitä kirjoitukseen Tulosta  

Äääh pistää vihaksi tää koko roska. Ei suostu poistamaan edellisiä ajureita kun rullaa vaan ympyrää. Välillä taas jos suoraa kokeilen asentaa uuden, se muka poistaa edelliset, mutta sitten asennuksen alettua jämähtää siihen eikä etene vaikka kuinka "kärsivällisesti odottaa". Ei voi ymmärtää miten ylipäätänsä sain tän asennettua aikasemmin.
 
CryptoFib
19.08.2011 18:59:09
      Linkitä kirjoitukseen Tulosta  

Ootkos kokeillu run as administrator ja/tai compatibility modessa sen ajurihomman. Tasacamin ajureista ei oo hyvää sanottavaa itelläkään.
 
Siitä huolimatta, että eläminen on niin kallista, se on edelleen hyvin suosittua.
Patalappu
19.08.2011 19:12:41 (muokattu 19.08.2011 19:13:24)
      Linkitä kirjoitukseen Tulosta  

Eipäs toimi mikään.. tämmöseen ( http://localhostr.com/file/656O0sK/tascam.png ) jämähtää aina..
 
Mr. Crowley
20.08.2011 10:05:59
      Linkitä kirjoitukseen Tulosta  

Kokeile sitä Asio4Allia. Installoit vaan sen. Annat niiden Tascamin ajureiden olla sillei kun ne nyt on ja Cubasesta valitset ton Asio4Allin. Sitten käyt Asio4Allista säätämässä Buffer sizen kohdilleen eli pieneksi.
 
Minulla toimi näin. Tascamin ajurit tuntuvat olevan aika perseestä ja säätömahdollisuudet latenssille ovat huonot.
 
se parhaiten nauraa jolla vahvin lääkitys
Patalappu
20.08.2011 21:42:36
      Linkitä kirjoitukseen Tulosta  

Tietokone vaan ei enään tunnista tascamia niin ei voi äänittää ton laitteen kautta mitään.. sen takia vaan pitäs saaha asennettua tascami ekana : /
 
Patalappu
11.06.2012 01:36:26
      Linkitä kirjoitukseen Tulosta  

Noniin, lähimpä taas värkkäämään tuolla laatikolla jos vaikka jotain sais aikaseksi. No en saanu. Kokeilin taas päivittää Tascamin ajurin ja kävi niinkuin aina; Siinä kohtaa kun laitoin laitteen läppäriin kiinni niin Windows 7 'asensi' laitteen (mitä ikinä tekikään) ja ajurin asentaminen jäätyi. Nyt sitten en saa tätä puoliksi asennettua ajuria poistettua ja homma jäi siihen.
 
Joskus sain sentään asennettua tuon silleen että ohjauspaneelin äänissä näkyi tallennus laitteissa Tascam mutta eipä enään. Ohjauspaneelin laitteissa taas näkyy kyllä Tascam, mutta siinä on semmonen huutomerkki kolmio ja se ehottaa vianmääritystä. Vianmääritys taas ehotti laitteen uudelleen asentamista, joka kun ei tahdo toimia...
 
Ei ole hajuakaan mikä tuolla laitteella on mua vastaan, kun ei taho asentua eikä olla asentumatta. Aika kallis vempain koristeeksi. Oisko kellään kokemusta tästä että vois vähä jelppii eteenpäin? Ois kiva saaha jotain aikaseksikki tuolla...
 
Johann Onn
11.06.2012 02:09:54 (muokattu 11.06.2012 02:14:23)
      Linkitä kirjoitukseen Tulosta  

Patalappu: Ei suostu poistamaan edellisiä ajureita kun rullaa vaan ympyrää.
 
Tämä voi auttaa: http://www.piriform.com/CCLEANER
 
Tolla (= niistä se "Free") itse sain uninstalloitua / poistettua softia, joita XP ei saanut millään koneelta pois.
 
Ja korjattua täysin "romuna" olleen kiintolevyosion, joka XP mukaan oli lähinnä 99% pelkkää bäd sektoria. Ja jota XP ei suostunut defragmentoimaan, poistamaan tai formatoimaan. Eipä siinä enää ole mitään vikaa, XP:nkään mielestä. Hmmmm... ...eikä tainnut olla alunperinkään.
 
Patalappu
11.06.2012 20:34:24 (muokattu 11.06.2012 22:05:09)
      Linkitä kirjoitukseen Tulosta  

Johann Onn: Tämä voi auttaa: http://www.piriform.com/CCLEANER
 
Näppärältä vaikuttaa, mutta kun tuota Tascamia yritän poistaa niin sanoo että 'Error: 2 - Määritettyä tiedostoa ei löydy.'
 
Jännää ajatella että laite ei toimi koska ei ole asennettu, eikä sitä voi asentaa koska se on asennettu. Jospa tuolla vaikka pyyhkis persuksen tai tekis hatun kun ei muuhun käy...
 
Edit: Jaahas, jotain taikuutta esiinty ja ajurin poisto onnistui maagisesti ilman tätä CCleaneriä. Nyt on saatu uusiksi asennettua ja toimii, mutta en vaan ymmärrä tätä Cubasea. Äänittäminen onnistuu ja soittaessa soitto kuuluu kaijuttimista jotka kytketty Tascamiin. Nyt vain ongelma on se että äänityksne jälkeen en voi kuunnella äänitystä. Kun laitan play niin mitään ääntä ei kuulu. Opetusvideon avulla on asetukset laitettu kondikseen, eli mikälie ongelma?
 
Kiitosta:)
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti