Muusikoiden.net
29.10.2020
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pedaalirakentelua, ongelmia :)
1
VesQ1986
20.01.2019 16:34:01
      Linkitä kirjoitukseen Tulosta  

Eli olisikohan täällä joku elektroniikasta enemmän ymmärtävä joka osaisi jelppiä
 
Rakenteilla on Musikding firman kompura pedaali rakennussarja eli tämä tarkemmin ottaen
https://www.musikding.de/The-Compressor-Dyna-Compressor-kit
 
Ja kytkentäkuva/layout tässä
https://www.musikding.de/The-Compressor-Dyna-Compressor-kit
 
Olen jonkun verran noita rakennusarjoja kasaillut ja muita vastaavia esim auton moottorinohjaus juttuja jne mutta ensimmäistä kertaa tulee vastaan ongelma mikä ei löydy nopealla tsekkauksella
 
Eli kasasin setin ja kytkin virtalähteeseen mutta virtaledi ei syty eikä ääni kulje mihinkään suuntaan. Mittasin syöttöpistokkeesta että noin 70kohm vastus on + j - välissä. Kun virtalähde on kiinni jännitettä ei ole kuin jotain millivoltteja eli menee oikosulkuun kai.
 
Aikani tutkin ja huomasin että tuossa sisään ja ulostuloissa on mielestäni virhe kuvassa eli input jakista menee kuvassa kytkimen BI ja tulee kytkimeltä levyn imputtiin JI ja output levyltä tulee kytkimelle BO ja menee out jakillle JO pisteeseen, bypass kytkentä ei toimi noin ja muutin kytkennän niin että inputista menee JI ja BI menee levylle ja ulos levyltä BO ja jakkiin BI (kytkin siis erillisellä pienelllä kytkentälevyllä jossa nuo merkinnät, epäilystä vahvistaa kun juuri kasasin toisen purkin jossa vastaava kytkinhomma ja siinä oli toisin ja toimii)
 
Tämän jälkeen alkoi bypass kytkentä toimia eli ääni menee läpi kun pedaali ei ole päällä mutta kun painaa päälle niin loppuu. Virtaledi saa maata kun kytkin on päällä asennossa
 
Tarkistettu että konkat ovat oikean arvoisia ja oikein päin, diodit samaten, vastukset kävin kaikki läpi ja mittasin arvot (levyllä ollessaan) ja näyttäisi täsmäävän. Ainot mikä aiheutti ihmetystä niin R5 ja R6 pitäisi olla 1M ohm mutta mitatessa näyttivät vain 250k molemmat, luulin että tässä vika mutta kun ne juotti irti niin näyttää 1M eli vääristyy jostain syystä mittaustulos (kai C3 ja C4 jne vaikuttaa)
 
Mitäs seuraaksi, pystyykö tuosta jotenkin erottamaan virtapiirin tai jotain osioita niin että voisi rajata vikapaikkaa
 
Onko väärä kytkentä alkuun voinut hajottaa jotain levyltä, jossen väärin tulkinnut niin virtaledin maa olisi päässyt levyn inputtiin mutta kun +9v tulee etuvastuksen ja ledin läpi niin eikö jännite ole jo aika matala vai riittääkö jotain rikkomaan ?
 
Da Make
20.01.2019 17:16:12 (muokattu 20.01.2019 17:20:55)
      Linkitä kirjoitukseen Tulosta  

Onko Elkot ja diodit varmasti oikein päin? Joskus UralTonen rakennussarjass oli erittäin vaiikeeta arvata miten päin oli tarkoitus selvittää lukemalla silkscreeniä miten päin pitäisi olla, mutta kytkiksessä se oli päivän selvää, virtapuolen elkot siis.
 
Jakithan kytketään siten, että input jakkiin plugaaminen toimii power on jumpperina.
Kotelo on 0V referenssi.
Tässä on varmasti joku perus juttu. Yleensä testit tehdään patterilla, joka pienentää riskiä käräyttää kytkennästä jotain.
 
Mittasit siis vastukset irtonaisina ja ne olivat 4 kertaa pienemmät kuin mitä piti?
 
Katso omat plussasi täältä! "Vedetään sisään tai ulos muttei REAMPATA !"
Da Make
20.01.2019 17:23:47
      Linkitä kirjoitukseen Tulosta  

Entäs tuo R7, koititko trimmata sitä?
 
Katso omat plussasi täältä! "Vedetään sisään tai ulos muttei REAMPATA !"
softrabbit
20.01.2019 17:34:05 (muokattu 20.01.2019 17:35:28)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

VesQ1986:
Aikani tutkin ja huomasin että tuossa sisään ja ulostuloissa on mielestäni virhe kuvassa eli input jakista menee kuvassa kytkimen BI ja tulee kytkimeltä levyn imputtiin JI ja output levyltä tulee kytkimelle BO ja menee out jakillle JO pisteeseen, bypass kytkentä ei toimi noin ja muutin kytkennän niin että inputista menee JI ja BI menee levylle ja ulos levyltä BO ja jakkiin BI (kytkin siis erillisellä pienelllä kytkentälevyllä jossa nuo merkinnät, epäilystä vahvistaa kun juuri kasasin toisen purkin jossa vastaava kytkinhomma ja siinä oli toisin ja toimii)

 
Joo, näyttää lipsahtaneen peilikuvaksi tuo kytkinmoduuli. Eli signaali JI:stä sisään ja BI:stä eteenpäin olisi oikeampi IMO.
 
VesQ1986:
Ainot mikä aiheutti ihmetystä niin R5 ja R6 pitäisi olla 1M ohm mutta mitatessa näyttivät vain 250k molemmat, luulin että tässä vika mutta kun ne juotti irti niin näyttää 1M eli vääristyy jostain syystä mittaustulos (kai C3 ja C4 jne vaikuttaa)

 
R5 ja R6 ovat sen verran suoraan rinnan kytketty että siitä jo putoaisi resistanssi puoleen, sitten muiden komponenttien vaikutus päälle...
 
VesQ1986:
Onko väärä kytkentä alkuun voinut hajottaa jotain levyltä, jossen väärin tulkinnut niin virtaledin maa olisi päässyt levyn inputtiin mutta kun +9v tulee etuvastuksen ja ledin läpi niin eikö jännite ole jo aika matala vai riittääkö jotain rikkomaan ?

 
Jos kytkin on "make before break"-tyyppiä tuosta on päässyt ledin läpi hetkellisesti jotain jännitettä inputtiin. Maahan kytkeytymisessä ei pitäisi olla vaaraa.
 
VesQ1986
20.01.2019 18:10:47
      Linkitä kirjoitukseen Tulosta  

Nyt joo irrallaan mittasin R5 ja R6 ja ovat siis sen 1M mitä pitääkin, hämäsi ilmeisesti kun olivat vielä levyllä kiinni
 
Jakit on tässä mono jakkeja ja patteri optiota ei ole niin virta on päällä aina kun virtalähdekkin
 
Konkat ja diodit katsoin ne mistä näkyy komponentin alta piirrosmerkki niin silmällä levyltä ja ne missä on merkinnät jäännyt piiloon niin kytkiksestä seuraamalla että menee seuraavalle komponentille oikein jne. Täytyy varmaan vielä käydä kaikki samalla tapaa läpi
 
R7 en vielä koittanut kääntää, tuolla oli ohje sen säätöönkin mutta oletin että on "hienosäätöä" vaan, täytyy sitä vielä koittaa kunhan kasaan irroitetut palikat takaisin
https://www.musikding.de/docs/musik … mpdyna/CompressorValues_LM13700.pdf
 
Ajattelin koittaa vielä niin että otan muut in ja out yms kytkimen johdotukset pois että levylle menee vain syöttö että meneekö vieläkin oikoseen
 
jamu
20.01.2019 21:26:46
      Linkitä kirjoitukseen Tulosta  

Onko jännitesyöttö oikeinpäin? Onko poweri ehjä?
 
Jos ei ole säädettävää jännitelähdettä, niin kannattaa aina ensimmäisessä kokeilussa pistää virtamittari patterin/powerin ja piirilevyn dc-liittimen väliin. Tuolla varmistaa sen, ettei ole oikosulkua... ja ettei patteri hyppää silmille.
 
VesQ1986
20.01.2019 21:39:45
      Linkitä kirjoitukseen Tulosta  

Noniin, tulipa tutustuttua oikeen kunnolla sitten tuohon kytkentään ja käytyä kaikki läpi, aina vaan näyttää että kaikki on paikallaan...
 
Nappikytkennänkin otin jo pois ja pelkkää levyä mittailin niin löytyihän se sieltä
 
Virtajakki on kolminapainen ja edellisessä purkissa minkä tein niin yksi oli keskipinni ja kaksi muuta kytketty ulkoreunaan, tässäpä toinen ulkoreunan pinneistä ei johdakkaan minnekkään :) eli virta puuttui, irrallaan kun virtalähteen virtapistoketta mittasi ja jännite löytyy ja kun pistokkeen tökkäsi kiinni niin jännite tippui nollaan, oli tietysti oletus että menee oikosulkuun mutta eihän sinne mitään edes kulkenut
 
Kaikenlaista sitä sattuu, kiitos kaikille osallistujille
 
Nyt jatkan tuon R7 trimmerin säätelyä ja tutustun laitteeseen muutenkin :D
 
Da Make
20.01.2019 22:36:29
      Linkitä kirjoitukseen Tulosta  

Hyvä että löytyi, sieltähän se peruksimmasta päästä yleensä tuppaa löytymään. Nyt kovaa ajoo ja kommentit sitten vaikka tähän ketjuun miltä saundaa ! Kiinnostaa nuo rakennussarjat aina semmoisena iltapuhteena. Musikdingistä hyviä kokemuksia so-far.
 
Katso omat plussasi täältä! "Vedetään sisään tai ulos muttei REAMPATA !"
VesQ1986
22.01.2019 21:42:21
      Linkitä kirjoitukseen Tulosta  

Jep, aika vähän ehtinyt tätä kompuraa testailla mutta tuntuu toimivan. R7 säädöstä en oikeen saannut kiinni, puukorva kun olen, tuntui että ei kauhesti vaikuttanut mihinkään mutta sitten kuitenkin joku muuttuu, ehkä puolenvälin paikkeille jäi säätö, siinä tuntui soivan korkeammat sävelet jotenkin raikkaammin.
 
Ainot kompura mitä olen käyttänyt tuo niin tiedä sitten millainen on mutta tuntuu että ei ainakaan paljoa muuta äänensävyä. Ei pahaa kohinaa ennenkuin nupit puolen välin jälkeen mutta silloin alkaa olla jo sellaista napsetta äänessä eli melko lytyssä on. Ihan pienellä asetuksella ei oikeen muuta huomaa kun ei cleanilla karkaile äänenvoimakkuus niin paljoa näppäilyn voimasta johtuen kuin pois päältä olleesaan eli kaiketi tarkoituskin :)
 
Vähän tuollainen kokeiluhankinta ja ainakin tuohon cleanille auttaa tasoittamaan, tiedä sitten kuinka paljon tulee käyttöä tulevaisuudessa
 
Sen sijaan jos tässä samassa mainostan niin PedalPcb Thermionic Distorsion sarja minkä myös tilasin tuolta Musikding.de niin on ihan huippupeli, Friedman Be-od kopio kaiketi eli vissiin vähän sellaista Marsu tyylistä, tosi hyvän kuuloinen ja saa säädettyä laidasta laitaan ja tuntuu että siitä tietää heti mitä soundiin haluaa lisää ja niin myös tapahtuu kun nuppia vääntää. Bass, treble, presence, vol, gain ja tight säätimet, joista etenkin tuo tight säätö on loistava, särön luonteen saa ihan sellaisesta plörinästä todella tiukkaan ja erottelevaan. Kaikki nupikat keskellä löytyy heti hyvän kuuloista ja toimivaa soundia ja siitä on helppo mennä suuntaan tai toiseen, gaini pienellä löytyy kevyttä rokkirosoa ja gain isolla melkein liiankin kovaa mättöä
 
Välistä tuntuu että kuulostaako tuo jopa paremmalle kuin tuo Engl Ironball lead kanava.
 
Jokatapauksessa tuo purkki tulee jämään kalustoon, suosittelen jos moista kokee tarvitsevansa
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2020, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti