Muusikoiden.net - Keskustelu
Kirjoittaja:vinouma
Alue:Media ja viihde
Aihe:Kännykeskustelua
Aika:27.02.2011 11:24
Niskamies: Eipä maksa, kun sillä 29 euron Lumileopardilla voi päivittää suoraan 10.4->10.6. Humacin sivuilla lukee näin:
 
"Huom! Päivitys vain Mac OS X 10.5 Leopard -käyttöjärjestelmästä. Jos sinulla on 10.4 Tiger -käyttöjärjestelmä tai sitä vanhempi, tarvitset Mac Box Set -paketin (sisältää iLife 09, iWork 09 ja Snow Leopard täysversion). Huomaa myös että Mac OS X 10.5 vaatii Intel-prosessorin toimiakseen."
 
/V
Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
https://muusikoiden.net/keskustelu/posts.php?c=26&t=195915