Muusikoiden.net - Keskustelu
Kirjoittaja:Berzerkowitz
Alue:Tietokoneet ja musiikkiohjelmat
Aihe:TuxGuitar, java ja High Sierra
Aika:27.04.2018 13:26   (muokattu 27.04.2018 13:29)
Kokeilin uudemman kerran.
 
Jos .tg-tiedostostoa klikkaa hiiren oikealla napilla, avautuu se open with-valikko. Valkkaa tuxguitarin version 1.2 mikä oletuksena niin tulee java-valitus.
Sen sijaan jos valitseekin version 1.5 minkä eilen illalla asensin, käykin jotain muuta.
Fifty-fifty että tuleeko java-valitus vaiko ei. Jos ei tule niin sitten näköjään uusi versio tuxguitarista avatuu MUTTA se .tg-tiedosto mikä oli tarkoitus avata tuxguitarilla ei tietenkään avaudu vaan sen joutuu erikseen klikkailemaan esiin tiedostojärjestelmästä.
 
Applications-hakemiston kautta jos klikkailee tuxguitarin kuvaketta niin java-valitus tulee.
 
Pikkuisen epäkätevältä vaikuttaa aiempaan verrattuna.
 
Saiskohan tuon tg:n 1.2-version poistettua jotenkin? Että jäisi vain se 1.5 mikä silleen vähän niinku toimii.
 
Tosin parempi silleen että toimisi kunnolla mutta fifty-sixty rupeanko viikonloppua kuluttamaan siihen että Yosemiten asennus uusicksi from scratch.
 
Cubase vaikuttaisi kyllä toimivan että sen puolesta ei vissiin tarttis Yosessa jumittaa.
Copyright ©1999-2020, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
https://muusikoiden.net/keskustelu/posts.php?c=33&t=237795