Muusikoiden.net - Keskustelu
Kirjoittaja:Katti
Alue:Livetoiminta
Aihe:Kitaravahvistin ei pidä agregaattisähköstä?
Aika:04.08.2015 11:33
En myöskään usko että tää ilmiö on kokonaan huonolaatuisesta agregaatista johtuva koska yksi näistä episodeista tapahtui suhteellisen isoilla festareilla ja luulisin että niillä oli silloin kunnon vehkeet käystössä. Voihan myös olla että tällä ongelmalla ei ole mitään tekemistä agregaattien kanssa, mutta ei näitä ongelmia ole koskaan ilmennyt silloin kun vahvistin on kiinni perussähköverkossa.
 
Komppaan Samia tuossa aiheessa että kannattaa käydä noi putket ja liitokset läpi, mutta on myös toinen mahdollinen syypää moiseen...
...joskin sekin ainakin vähenee kun putket yms on kunnossa.
 
Mulle on tullut tavaksi joka festivaaleilla mitata ihan omakätisesti sähköt. Suurin syy tähän on se etten halua huomata nollan puuttuvan sillä tavalla että savu nousee laitteista.
 
Kuitenkin samalla mittaan aina myös vuodon suojamaahan ja vaikka nykyaikaiset digilaitteet pärjäilevätkin ihan hyvin joitamien volttien, jopa useampienkin kanssa pörisemättä, voi vanhempi putkivahvistin olla kovinkin herkkä näille,
 
Pahimmillaan olen kuullut tuon vuodon olleen jopa 30VAC:n luokkaa. Itselläni suurin tälle kesälle mitattu (aggregaattisähkö) oli 13VAC. Silloinkin ilmoitin sähkärille että viitsisitkö tehdä jotain, jonka jälkeen alkoi kaikenlainen sekoilu, mutta lopputulema oli että vuoto tippui käytännössä olemattomaksi.
Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
https://muusikoiden.net/keskustelu/posts.php?c=50&t=228710