Muusikoiden.net - Keskustelu
Kirjoittaja:Tympee Huttunen
Alue:Elektroniikka ja soitinrakennus
Aihe:Mystinen sähköongelma Harley Benton Powerplantissa
Aika:30.07.2014 07:37
Tulin hankkineeksi Fender Bassmanin 60-luvulta. Kaikki pelaa kuin rasvattu, mutta kun yhdistin efektilaudan nuppiin alkoi kova humina. Laudassa on Harley Bentonin PowerPlant. Fender on jenkkisähköillä, välissä Stepdown-muuntaja.
 
Otin kaikki efektit irti ja kävin yksitellen läpi. Sama vaiva aina - paitsi silloin, kun vaihdoin Powerplantin vaikka Bossin normimuuntajaan. On sama, onko efekti päällä tai ei, jos sen syöttö tulee Powerplantista, tulee huminaa. Ei ollut väliä, mistä Powerplantin ulostulosta syötön otin.
 
Okei, ajattelin Powerplantin olevan paskana. Mutta kytkin sen toiseen nuppiin eikä ollut minkäänlaisia ongelmia.
 
Laitteet ovat samassa maadoitetussa pistorasiassa, eikä muistaakseni edes nollatussa. Koitin pistotulppaa toisinpäin, siirrellä johtoja pois toistensa päältä ja muita huuhaakikkoja.
 
Sitten tuli mieleen, että HB:ssa on suojamaadoitettu kuori, kuten tietty myös Fenkussa. Ajattelin, voisiko joko nupin tai virtalähteen suojamaadoitus olla puutteellinen, mutta resistanssimittaukset oli OK.
 
Onko muilla ollut vastaavia ongelmia? Lähetänkö Powerplantin suosiolla takuuseen, vaikka se tuntuu toimivan muissa laitteissa? Outoa, että 10€ muuntajat toimii ihan täysin.
Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
https://muusikoiden.net/keskustelu/posts.php?c=31&t=223934