Muusikoiden.net
03.12.2016
ROKKAA MERKONOMIKSI - liiketalouden perustutkinto 

Rummut: sähkörummut »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: A dm10 studio kit käytetyt, aivan pihalla aivojen toiminnasta!
1 2
limppu
17.06.2015 15:22:08
      Linkitä kirjoitukseen Tulosta  

Ostin kyseisen setin käytettynä, muutaman vuoden vanha. En ole ennemmin ollut missään tekemisissä sähkörumpujen kanssa! Kokosin setin innolla ja piti päästä soitteleen.. Tuntuu siltä että mikään ei ole kohdallaan. Ensinnäkin virveli ei ymmärrä kanttilyöntiä laisinkaan, muutenkin herkkyys todella onneton ja välillä tulee hiljempaa vaikka lyöntikovuus sama..Tomeissa kanteista lähtee erilaisia perkussio, symbaalisoundeja.. Basari, symbaalit ja hihat toimii kuten pitääkin! Nämä samat ongelmat jatkuvat vaikka settejä vaihtaa valintapyörällä. Onko noissa aivoissa joku tehdasasennuksien palautus mahdollisuus?
Nyt on ilmeisesti jotain vialla vai onko käyttöönotto todellakin noin hankalaa? Vai olenko vaan tyhmä?
 
Kiitos ja anteeksi.
 
Funk
-Dr.DW-
17.06.2015 16:02:22
      Linkitä kirjoitukseen Tulosta  

limppu: Ostin kyseisen setin käytettynä, muutaman vuoden vanha. En ole ennemmin ollut missään tekemisissä sähkörumpujen kanssa! Kokosin setin innolla ja piti päästä soitteleen.. Tuntuu siltä että mikään ei ole kohdallaan. Ensinnäkin virveli ei ymmärrä kanttilyöntiä laisinkaan, muutenkin herkkyys todella onneton ja välillä tulee hiljempaa vaikka lyöntikovuus sama..Tomeissa kanteista lähtee erilaisia perkussio, symbaalisoundeja.. Basari, symbaalit ja hihat toimii kuten pitääkin! Nämä samat ongelmat jatkuvat vaikka settejä vaihtaa valintapyörällä. Onko noissa aivoissa joku tehdasasennuksien palautus mahdollisuus?
Nyt on ilmeisesti jotain vialla vai onko käyttöönotto todellakin noin hankalaa? Vai olenko vaan tyhmä?
 
Kiitos ja anteeksi.

 
Et ole tyhmä ollenkaan, tehdas resetti pitäisi jostakin valikosta kyllä löytyä ja tuossa tilanteessa suosittelisin sitä oikein lämpimästi.
http://alesis.com/dm10?tt=5 Tuolta ohjekirja ja eikun tuumasta toimeen.
 
Krapulan korjaaminen viinalla on yhtä tarkkaa hommaa, kuin ripulin parantaminen piereskelemällä.
limppu
17.06.2015 17:32:49
      Linkitä kirjoitukseen Tulosta  

Olen todella huono englannin kielen taitaja mutta kun googlettaa "alesis dm10 studio kit factory settings" niin löytyy keskustelu Alesiksen help sivustolta!
 
"DM10 reset to factory settings and now I have lost all default kits
 
I have had the kit without issue for about 18 months. At the start it a case of plug and play. I have really enjoyed using the kit.
 
Yesterday, I decided to reset the DM10 to factory settings. Big mistake! Since then all the kits do not work properly. For example Floor tom 1 works, Floor tom 2 does not, I strike the mounted tom and get a tom sound and the second strike I get the cow bell, the hi-hat pedal has ceased working completely. It is as if the module has had a melt down.
 
The default music tracks and accompanying drums are unaffected.
 
I have followed previous advice on here about resetting the module to factory settings. None of this works.
 
Any advice?
 
Thanks"
 
Hyvin saman tyyppinen ongelma mitä minulla! Varsinkin jos tom2 lyö kaksi kertaa peräkkäin niin ensimmäinen lyönti on tom ja toinen lehmänkello, hihat controllerissa on mulla myös jotain häikkää, kanttilyönnit ei toimi laisinkaan virvelissä, tomeissa kanteista tulee erilaisia perkussioneita, virvelissä on muutenkin jotain häikkää, jättää iskuja välistä ja lyöntiherkkyys aivan pielessä!
 
Tuon keskustelun pohjalta, huonolla englanninkielen taidolla päättelisin että juuri tehdasasetuksien palauttaminen on sekoittanut aivot täysin! Jos edellinen omistaja on myydessään palauttanut tehdasasetukset.
 
Nyt kaivattaisiin kovasti neuvoja! Toivottavasti asia saadaan korjatuksi! Onko alesiksella suomessa esim huoltoa?
 
Funk
limppu
17.06.2015 17:43:34
      Linkitä kirjoitukseen Tulosta  

Jos pirkanmaan alueelta löytyy alesis dm10 omistajia/taitajia niin olisin valmis jotain maksamaankin että tuo moduli saataisiin päivitettyä ennalleen! Minä kun olen niin aloittelija näitten sähkörumpujen kanssa! Laittakaa vaikka yv:tä jos uskotte voivanne auttaa!
 
Onneton
 
Funk
29
17.06.2015 20:22:36
      Linkitä kirjoitukseen Tulosta  

"Apparently when you do a 'factory reset' to a DM10X kit it defaults to a DM10 kit's triggers (evidently the Studio kit does this as well).
The manual that comes with these kits is lacking the 'complete' instructions to accomplish the correct trigger resetting for them.
 
You need to Press Utility.
Press F4 (SYS).
Press F2 (INIT).
Then highlight the "All Triggers" ..... "THEN ALSO" use the Value/Tempo knob to reveal the DM10X kit highlighted (it's hidden until you use the V/T knob to reveal it)
*Note: for the Studio kit you need to highlight the Studio Triggers.
Press F4 (EXEC).
Press F1 to answer yes to the question about resetting the triggers.
Press Drum Kit.
 
Once you've reinitialize the triggers to the DM10X kit this way, it will all go back to original DM10X trigger operation, with all the 100 original kits working properly."
 
Tollaset ohjeet löysin pikaisesti. Koita jos pääsisit noilla alkuun.
Noin yleisesti ottaen noihin triggeriparametrehin kannattaa joskus paneutua tarkemminkin, koska säätämällä ne itselle sopivaksi, saa setistä eniten irti. Itse asustelen Pirkanmaan alueella ja mielelläni voin opastaa noissa parametreissa joskus jos tarvetta on.
 
limppu
17.06.2015 21:01:27
      Linkitä kirjoitukseen Tulosta  

29: "Apparently when you do a 'factory reset' to a DM10X kit it defaults to a DM10 kit's triggers (evidently the Studio kit does this as well).
The manual that comes with these kits is lacking the 'complete' instructions to accomplish the correct trigger resetting for them.
 
You need to Press Utility.
Press F4 (SYS).
Press F2 (INIT).
Then highlight the "All Triggers" ..... "THEN ALSO" use the Value/Tempo knob to reveal the DM10X kit highlighted (it's hidden until you use the V/T knob to reveal it)
*Note: for the Studio kit you need to highlight the Studio Triggers.
Press F4 (EXEC).
Press F1 to answer yes to the question about resetting the triggers.
Press Drum Kit.
 
Once you've reinitialize the triggers to the DM10X kit this way, it will all go back to original DM10X trigger operation, with all the 100 original kits working properly."
 
Tollaset ohjeet löysin pikaisesti. Koita jos pääsisit noilla alkuun.
Noin yleisesti ottaen noihin triggeriparametrehin kannattaa joskus paneutua tarkemminkin, koska säätämällä ne itselle sopivaksi, saa setistä eniten irti. Itse asustelen Pirkanmaan alueella ja mielelläni voin opastaa noissa parametreissa joskus jos tarvetta on.

 
Kiitoksia tästä kovasti! Huomenna kokeilen tuon ohjeen mukaisesti. Piru vaan kun englannin kielen taitamus on niin olematonta!
Mulle on aivan hepreaa tuon modulin käyttö, ihmettelen vaan että miksi triggerit ovat niin sekaisin kun johdot olen kytkenyt niitten merkintöjen mukaan kuitenkin tarkasti.
 
Funk
29
18.06.2015 08:21:18
      Linkitä kirjoitukseen Tulosta  

Toi tehdasasetusten palautus muuttaa Studio ja X settien padit vastaamaan perus DM10 mallin triggeröintiä. Ilmeisesti tuo on melkoisen eri noissa eri malleissa.
 
limppu
18.06.2015 16:58:32
      Linkitä kirjoitukseen Tulosta  

Nyt kokeilin tuota tehdasasetusten palauttamista ohjekirjan mukaan! Eli Exit ja Store näppäimet pohjassa samalla kun laitan virrat laitteeseen. Ei muuttanut asiaa millään tavoin! Keskustelin ongelmasta setin myyjän kanssa ja hänellä oli johdot olleet ihan miten sattuu aivoissa ja padeissa kiinni eikä niiden merkintöjen mukaisesti!
Uskallankohan nyt kokeilla käyttäjän 29 ohjeiden mukaisesti lainkaan? Vai sekoitanko modulin sillä ihan kokonaan?
 
Funk
limppu
18.06.2015 17:56:12
      Linkitä kirjoitukseen Tulosta  

Itseasiassa jotain muutosta tapahtui tehdasasetusten palauutamisen jälkeen. Sain virveliin paremman herkkyyden ja kanttisoundi rupesi pelaamaan. Haikassa edelleen jtn häikkää. Bassorumpu ja symbaalit toimivat kuten pitääkin. Tomit vaan aivan pielessä. Itse kalvoista lähtee melkein joka iskulla erilainen symbaali tai perkussiosoundi, samoten kanteista!
 
Kuinkas se niitten aivojen päivitys? Pyyhkiikö kaikki asetukset pois ja laittaa uudet?
 
Funk
Kimd
18.06.2015 21:29:15
      Linkitä kirjoitukseen Tulosta  

limppu: Itseasiassa jotain muutosta tapahtui tehdasasetusten palauutamisen jälkeen. Sain virveliin paremman herkkyyden ja kanttisoundi rupesi pelaamaan. Haikassa edelleen jtn häikkää. Bassorumpu ja symbaalit toimivat kuten pitääkin. Tomit vaan aivan pielessä. Itse kalvoista lähtee melkein joka iskulla erilainen symbaali tai perkussiosoundi, samoten kanteista!
 
Kuinkas se niitten aivojen päivitys? Pyyhkiikö kaikki asetukset pois ja laittaa uudet?

 
Kokeilisin noita kaksysin ohjeita. Aina pääset resetoimalla samaan tilaan takaisin. Jos se ei toimi niin päivittäisin ehkä firmwaren jos se ei ole aiheuttanut ongelmaa
 
Harrastelija harrastelija rumpali
29
19.06.2015 08:33:43
      Linkitä kirjoitukseen Tulosta  

limppu: Uskallankohan nyt kokeilla käyttäjän 29 ohjeiden mukaisesti lainkaan? Vai sekoitanko modulin sillä ihan kokonaan?
 
Anna mennä vaan. Toi vaikuttaa ihan uskottavalta syyltä ja ratkaisulta.
 
limppu
19.06.2015 12:00:47
      Linkitä kirjoitukseen Tulosta  

Eipä auttanut kaksysin ohjeetkaan... :(
 
Funk
-Dr.DW-
19.06.2015 13:04:42
      Linkitä kirjoitukseen Tulosta  

limppu: Eipä auttanut kaksysin ohjeetkaan... :(
 
Sitten ei varmaan auta muu, kuin ruuvailla soundit yksi kerallaan oikeisiin paikkoihin ja muokata herkkyydet yms. pädikohtaisesti kohdalleen. Aikaa vievää hommaa ja näprätä saa ihan varmasti koko päivän. Mutta tuleepahan samalla tutuksi...
 
Krapulan korjaaminen viinalla on yhtä tarkkaa hommaa, kuin ripulin parantaminen piereskelemällä.
limppu
20.06.2015 15:05:24
      Linkitä kirjoitukseen Tulosta  

ei voi olla totta! Eikö nyt mitään helpompaa konstia olisi? Saisiko tähän apuihin jonkun joka omistaa samaisen setin?!? Korvauksenkin siitä saisi!
 
Funk
limppu
20.06.2015 15:07:21
      Linkitä kirjoitukseen Tulosta  

Siis riittääkö se että kerran ruuvailee soundit vastaamaan pädejä ja sitten ne 100 valmista settiä käytettävissä?
 
Funk
-Dr.DW-
20.06.2015 21:11:56
      Linkitä kirjoitukseen Tulosta  

limppu: Siis riittääkö se että kerran ruuvailee soundit vastaamaan pädejä ja sitten ne 100 valmista settiä käytettävissä?
 
Kyllä pitäisi toimia kaikkien settien, kun kerran säädät triggerit kohdalleen!
 
Krapulan korjaaminen viinalla on yhtä tarkkaa hommaa, kuin ripulin parantaminen piereskelemällä.
Kojootti_84
23.06.2015 14:06:18
      Linkitä kirjoitukseen Tulosta  

Komppaan edellistä. Ei ole yllättävää, että tehdasasetukset eivät toimi. Ne on yleensä päin persettä muutenkin.
 
Tee näin:
 
1) paina "note chase"
2) paina "ext trig"
3) lyö snarea kerran tai pari, tämän jälkeen näytössä pitää lukea "snare head", tai "snrhd" (en muista kun en nyt ole modulin äärellä)
4) ensimmäisestä kohdasta säädä sensitivity rullasäätimellä sopivaksi. Eli niin että sun soitossa "kovin lyönti" vie näytössä olevan lyöntimittarin äärimmilleen
 
Sen jälkeen vaihda välilehteä (F1, F2 tai F3 näppäimellä) sivulle, jossa näkyy treshold. Säädä treshold niin suureksi kuin mahdollista, mutta niin että kuulet soittaessasi kevyimmät lyönnit, esim. ghost notet.
 
5) Vaihda säädettävää pädiä lyömällä sitä pädiä jota haluat säätää. Kertaa kohta 4 ja vaihda taas pädiä.
 
6) Jos sua häiritsee ne joidenkin tomien rimmeistä lähtevät äänet, tee näin:
 
Ylhäältä kohta 3, mutta älä lyö pädiä, vaan sitä reunaa pelkästään ihan kevyesti. Näytössä pitäisi lukea tomrim tms. Sitten säädät ne sensitivityt 0-lukemaan, tämän jälkeen nuo vannetriggerit eivät toimi ollenkaan. Näitä yleensä käytetään niin, että saat tomien vanteisiin esim splash- ja china-äänet jos cymbaaleita ei ole riittävästi.
 
Sitten on vielä muita asetuksia kuten velocity curvet, mutta ne on yleensä ollu vakiona "oikein" - mulla ainakin oli.
 
Tulisin muuten auttamaan, mutta asun Espoossa :)
 
P.s. Noi säädöt ei ole vaikeita ollenkaan, ne on nyt vaan uusia sulle - kannattaa säätää niitä niin oppii uutta!
 
limppu
24.06.2015 13:26:27
      Linkitä kirjoitukseen Tulosta  

Kojootti_84: Komppaan edellistä. Ei ole yllättävää, että tehdasasetukset eivät toimi. Ne on yleensä päin persettä muutenkin.
 
Tee näin:
 
1) paina "note chase"
2) paina "ext trig"
3) lyö snarea kerran tai pari, tämän jälkeen näytössä pitää lukea "snare head", tai "snrhd" (en muista kun en nyt ole modulin äärellä)
4) ensimmäisestä kohdasta säädä sensitivity rullasäätimellä sopivaksi. Eli niin että sun soitossa "kovin lyönti" vie näytössä olevan lyöntimittarin äärimmilleen
 
Sen jälkeen vaihda välilehteä (F1, F2 tai F3 näppäimellä) sivulle, jossa näkyy treshold. Säädä treshold niin suureksi kuin mahdollista, mutta niin että kuulet soittaessasi kevyimmät lyönnit, esim. ghost notet.
 
5) Vaihda säädettävää pädiä lyömällä sitä pädiä jota haluat säätää. Kertaa kohta 4 ja vaihda taas pädiä.
 
6) Jos sua häiritsee ne joidenkin tomien rimmeistä lähtevät äänet, tee näin:
 
Ylhäältä kohta 3, mutta älä lyö pädiä, vaan sitä reunaa pelkästään ihan kevyesti. Näytössä pitäisi lukea tomrim tms. Sitten säädät ne sensitivityt 0-lukemaan, tämän jälkeen nuo vannetriggerit eivät toimi ollenkaan. Näitä yleensä käytetään niin, että saat tomien vanteisiin esim splash- ja china-äänet jos cymbaaleita ei ole riittävästi.
 
Sitten on vielä muita asetuksia kuten velocity curvet, mutta ne on yleensä ollu vakiona "oikein" - mulla ainakin oli.
 
Tulisin muuten auttamaan, mutta asun Espoossa :)
 
P.s. Noi säädöt ei ole vaikeita ollenkaan, ne on nyt vaan uusia sulle - kannattaa säätää niitä niin oppii uutta!

 
Kiitoksia kovasti ohjeista! Täytyy katsella jokupäivä kun tässä kerkiää... Edelleenkin mua ihmetyttää vaan se että minkätakia esim 2tomista lähtee ensimmäisellä lyöntikerralla tom ääni ja toisella kerralla lehmänkello... Mutta täytyy nyt kokeilla noilla ohjeilla jos sekin ongelma ratkeaisi...
 
Funk
Kojootti_84
24.06.2015 14:59:54
      Linkitä kirjoitukseen Tulosta  

limppu: Kiitoksia kovasti ohjeista! Täytyy katsella jokupäivä kun tässä kerkiää... Edelleenkin mua ihmetyttää vaan se että minkätakia esim 2tomista lähtee ensimmäisellä lyöntikerralla tom ääni ja toisella kerralla lehmänkello... Mutta täytyy nyt kokeilla noilla ohjeilla jos sekin ongelma ratkeaisi...
 
Veikkaan, että tuo toinen ääni lähtee siitä rummun reunasta, jossa on toinen triggeri. Mutta sen reunatriggerin voi säätää pois tosiaan niin kuin edellisessä viestissä kuvasin.
 
Fide
04.08.2015 23:06:50
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Itse kompastuin pari kertaa noissa saundeissa tuohon A ja B layereihin, eli Alesis mahdollistaa joka kohtaan halutessaan kaksi päällekkäistä ääntä. Siellä on tehdas seteissä muutamia sellaisia, jossa on pantu kaksi eri ääntä tulemaan samalla iskulla, kuuluvat siis yhtä aikaa... ja toinen äänistä on "random"
 
eli tulee aika villi fiilis kun tomin äänen takana on joka iskulla pikkuisen vaihtuva toinen ääni. Noiden hanskaaminen jos tosiaan on asetusten kanssa muutenkin vähän hukassa voi myös sitten aiheuttaa harmaita hiuksia.
 
Jos katselet sitä saundia niin näytön oikeassa yläkulmassa on A ja B. Voit vaihtaa layeria painamalla "inst" nappia ja näet onko siellä kaksi eri saundia päällekkäin. Jos on, rullaat vain B:ssä saundiksi "none" niin on taas yksinkertainen saundi ;-)
 
Tosin tuo sinun lehmänkellosi on varmasti liian herkkä tomin kehä, siellä ne lehmän kellot kaikissa tehdas seteissä tuppaa olemaan.
 
Sak.4:6 "Ei volumella ja tonella, vaan minun Hengelläni, sanoo Herra Sebaot" ---- kalamies#7 >-)))>
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti