Muusikoiden.net
10.12.2016
 

Rummut: sähkörummut »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ongelmaa Alesis DM10 kanssa
1
Infegroth
11.05.2011 18:10:54 (muokattu 11.05.2011 18:12:26)
      Linkitä kirjoitukseen Tulosta  

Tuli siis viikko sitten thomannilta ko. Studio Kit ja muutama ongelma jäänyt tässä häiritsemään. Päällimmäisenä se että aina toiseen chrashiin lyödessä tulee joku ihme piikki josta alkaa loputon rätinä ja pauke joka lakkaa vasta modulin buutattua ja jatkuu taas heti ensimmäisen lyönnin jälkeen. Vahingossa tuon onnistuin kerran korjaamaan mutta seuraavalla kokeilu kerralla sama taas jatkui ja nyt en osaa tuolle tehdä mitään. Mistähän mahdollisesti voisi olla kyse ja mitä moiselle olisi tehtävissä?
 
Myös haikan ja riden kanssa on ongelmaa. Haikka pedaalin kalibrointi kun ei suostu toimimaan vaan ilmoittaa heti textin "Open ... filed" ja "Closed ... filed", sekä rideen ei tunnu tulevan kun yksi sama saundi belliä myöden vaikka käsittääkseni siinäkin pitäisi kaikki asetukset olla kohdillaan.
 
Jos näihin jo(i)llain olisi antaa jotain vinkkiä niin olisin varsin kiitollinen!
 
Infegroth
19.05.2011 16:04:01 (muokattu 19.05.2011 16:11:52)
      Linkitä kirjoitukseen Tulosta  

Tuon ensimmäisenä mainitun ongelman sain ohitettua vaihtamalla "crash"pädit päittäin, jonka jälkeen huomasinkin tuolla DMdrummer.com:issa jollain olevan samankaltainen ongelma ja siihen olikin saanut vastaukseksi kokeilla juuri tuota päittäin vaihtamista. Lieneekö sitten yleisempikin ongelma... Riden bellikin toimii mutta säätöyrityksistä huolimatta siihen joutuu lyömään ihan helvetin kovaa eikä siltikään soi bellinä joka kerta.
 
Päällimäisenä ongelmana kuitenkin edelleen tuo haitsupedaalin kalibrointi. Kysyin myös tuolta samaiselta foorumilta siitä mutta kehotettiin vaan tsekkaamaan perusjutut eli että piuhat on kunnolla kiinni ja ettei pädeissä ole kosketusta laittaessa modulia päälle jne. mutta mistään näistä ei ole kyse josta ilmoitinkin mutta sen enempää ei ole vastauksia tullut.
Ja tekstit mitkä kalibroinnin yhteydessä tulee on siis "Open ... failed" ja "Closed ... failed", eikä "Open ... filed" jne. mitenkä nuo edellisessä viestissä virheellisesti onnistuin kirjoittamaan, heh.
 
JanneO
20.05.2011 08:24:52
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Infegroth: Tuon ensimmäisenä mainitun ongelman sain ohitettua vaihtamalla "crash"pädit päittäin, jonka jälkeen huomasinkin tuolla DMdrummer.com:issa jollain olevan samankaltainen ongelma ja siihen olikin saanut vastaukseksi kokeilla juuri tuota päittäin vaihtamista. Lieneekö sitten yleisempikin ongelma... Riden bellikin toimii mutta säätöyrityksistä huolimatta siihen joutuu lyömään ihan helvetin kovaa eikä siltikään soi bellinä joka kerta.
 
Päällimäisenä ongelmana kuitenkin edelleen tuo haitsupedaalin kalibrointi. Kysyin myös tuolta samaiselta foorumilta siitä mutta kehotettiin vaan tsekkaamaan perusjutut eli että piuhat on kunnolla kiinni ja ettei pädeissä ole kosketusta laittaessa modulia päälle jne. mutta mistään näistä ei ole kyse josta ilmoitinkin mutta sen enempää ei ole vastauksia tullut.
Ja tekstit mitkä kalibroinnin yhteydessä tulee on siis "Open ... failed" ja "Closed ... failed", eikä "Open ... filed" jne. mitenkä nuo edellisessä viestissä virheellisesti onnistuin kirjoittamaan, heh.

 
Oletkos hakenut alesiksen sivuilta päivityksen tuolle modulille? Kuulema auttaa siihen haitsuongelmaa. Itse sen hain, mutta en koskaan asentanut ja ennätin jo setin myymään alta pois.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti