Muusikoiden.net
04.12.2016
 

Rummut: sähkörummut »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Roland TD12 + Superior drummer 2.0
1
Mänä
09.03.2010 15:30:12
      Linkitä kirjoitukseen Tulosta  

Onkos kellään kokemuksia tuosta sähkörumpujen ja rumpuplugarin yhteiskäytöstä?
Itellä toimii muuten hyvin, mutta tuntuu tulevan ihmeellisiä räpsäyksiä ja napsuja soiton sekaan välillä. Ei oikein tunnu latenssi / bufferin säädöt vaikuttavan.
 
Äänikorttina on Presonuksen Audiobox USB + DAW:ina Presonuksen Studio One.
Myöskin olen soittanut ilman DAWia tuolla SD2:n sololla, mutta samat ongelmat silti.
 
Koneena on melko uusi/tehokas läppäri, jossa Windows Vista Home Premium.
ASIO ajurit ym. pitäisi olla ajan tasalla. Muistia 4 gigaa koneessa.
 
Onkos kukaan saanut korjattua tuollaista probleemaa? Suunnitelmissa olisi koneen siivoaminen turhista ohjelmista ja ehkäpä myös Windows 7 asentaminen + kaikki musaohjelmat laittaisin uusiksi.
 
min
11.03.2010 07:15:07
      Linkitä kirjoitukseen Tulosta  

Toontrackin sivuilla on systeemi vaatimuksen mukaan käytettävä XP:tä käyttiksenä, vähintään SP 3:lla. En tiedä onko tuolla sitten mitään vaikutusta noihin sun ongelmiin.
 
Ilelee
12.03.2010 12:02:41
      Linkitä kirjoitukseen Tulosta  

Mulla on läppärin Mac (4 gigaa muistia myös), mutta muuten sama setup. Itselläni tuon kuulosia häiriöitä tulee yleensä silloin kuin koneen resurssit on yksinkertaisesti vähissä.
 
Välttääkseni ongelmia:
 
1) Sammutan ohjelmat joita en tarvitse
2) Optimoin presetin niin, että vain ne lautaset ja rummut on käytössä jotain oikeasti käytän. Layer limit ovat asetettu joko "medium" tai sitten "edrum".
 
Olen huomannut, että ongelmia tulee jos olen vaihtanut session aikana useasti presettejä (ihan kuin softa ei osaisi vapauttaa muistia vaihtojen yhteydessä) tai kun superior drummerin näyttämä muistinkulutus näyttää lähempänä gigaa (ongelmia ei ainakaan tule jos tuo muistinkulutus on alle 600 megaa), vaikka muistia koneessa pitäisikin riittää.
 
En jaksa uskoa, että ongelmat johtuisivat audioboxista (korkeintaan ajureista), koska kyse on kuintenkin vain MIDI:stä. SS:n asetuksia kuitenkin kannattaa yrittää optimoida live-soittoa varten, se on ainakin omalla kohdallani auttanut.
 
Mänä
14.03.2010 21:48:36 (muokattu 14.03.2010 21:54:26)
      Linkitä kirjoitukseen Tulosta  

Vähän parani, kun asensi SD2:n uudelleen ulkoiselle kovalevylle (7200rpm), joka on nopeampi, kuin läppärin oma kovo (5400rpm). Käppyröiden mukaan kovalevy otti välillä 100% tayteen ja yleensä kuului jonkinlainen räpsy piikin kohdalla. Prosessorin kuormitus täysillä asetuksilla n 45%.
 
Oikeastaan setin asetuksilla ei ollut vaikutusta tuohon, vaikka oli laadullisesti kaikki täysillä / mahdollisimman karsittuna.
 
Satunnaisia räpsyjä tulee kuitenkin.
 
Kaverin XP masiinassa (läppäri) toimi täysin virheettömästi.
 
Taitaa tulla seuraavaksi käyttiksen vaihto eteen. Joko XP tai Win7.
 
Ilelee
15.03.2010 13:19:56
      Linkitä kirjoitukseen Tulosta  

Käytätkö sisäistä äänikorttia äänentoistoon vai tuleeko äänet audio interfacen kautta? Tuleeko naksumista molemmilla tavoilla?
 
Mänä
15.03.2010 19:50:09
      Linkitä kirjoitukseen Tulosta  

Luureilla olen ottanut tuosta ulkoisesta äänikortista.
 
Tom Miking
16.03.2010 23:14:26
      Linkitä kirjoitukseen Tulosta  

Mänä: Itellä toimii muuten hyvin, mutta tuntuu tulevan ihmeellisiä räpsäyksiä ja napsuja soiton sekaan välillä. Ei oikein tunnu latenssi / bufferin säädöt vaikuttavan.

Ainakin minulla se homma menee silleen että jos ASIO -driverin bufferin koon vääntää liian tiukalle tulee just noita napsuja. Ne driverin säädöt pitää vaan asetella sopivaan kompromissiin milloin ei tule napusja mutta latenssi on vielä siedetävä.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti