Muusikoiden.net
27.03.2017
OGRE | Magnesiumkitarat 

Rummut: sähkörummut »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Sähkörumpujen signaalikatkoksia, onko tuttua?
1
Bumbi
03.09.2009 15:45:51
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Minulla on siis n. vuosimallia -95 oleva Rolandin TD-5 sähkösetti. Symbaalipadit ovat paljon uudemmat (CY-6) ja näissä on harmittava ilmiö: aina välillä ei tulekaan ääntä vaikka lyökin reippaasti padia (ja ihan oikeaan kohtaan identtisesti edellisen äänellisen lyönnin kanssa - eikä edes hirveän nopeaan tempoon). Symbaalipadien piuhatkin ovat uudenveroiset. Voiko rumpujen TD-5 -äänimoduli olla jotenkin kulunut (onhan se jo 14 vuotta vanha) vai onko se muuten vain epäherkkä näitä stereopadeja kohtaan..padit ovat hyvässä kunnossa ja olleet "hellässä" käytössä. Nämä CY-6 -padit ovat kyllä alun alkaen olleet vähän "kankean" tuntuiset verrattuna setin alkuperäisiin TD-5 -"tomi"padeihin. Yksi näistä TD-5:sta toimii crash-symbaalina, eikä se ole fuskannut kun jokusen kerran ja silloinkin jätti samanaikaisesti crash äänen pois kun olin ensin lyönyt äänettömän crash-lyönnin CY-6:seen..
 
Ongelma häiritsee nykyään enemmän, sillä käytän tätä sähkörumpusettiä kun harjoitellaan bändin kanssa.
 
Ei ole muista sähkörummuista käyttökokemusta, joten kyseisen instrumenttityypin ongelmat tai erillaiset ominaisuudet merkkien välillä eivät ole minulle tuttuja.
 
Se on tuttua että sähkörumpu voi olla mykkänä jos lyö vähän väärässä kulmassa tai muuten hutiloi (hipaisee, y.m.) - tilanne jolloin kylläkin akustisesta rummusta tulisi ääntä. Mutta kummallista että ääni jää välillä pois vaikka lyö kunnolla..onko tuttu ilmiö kellekkään?
 
Joudun todennäköisesti hankkimaan rummuille uudet aivot, joten samalla voisin kysyä vinkkejä hyville, ja EDULLISILLE vaihtoehdoille. Tai sitten pitää ehkä vaihtaa symbaalipadit..
 
Roberto
south_of_heaven
03.09.2009 16:02:53 (muokattu 03.09.2009 16:05:52)
      Linkitä kirjoitukseen Tulosta  

Mulla on joskus samaa juttua noiden symbaalien kanssa kun esimerkiksi komppaan crashiin, iskuja jää välistä toisinaan. Varmaan jonkinlainen tyyppivika piezoissa. En tiedä mikä auttaisi. Itsellä on TD-6KV.
 
Life in plastic, it's fantastic!
29
03.09.2009 21:06:26
      Linkitä kirjoitukseen Tulosta  

Tuohan voi vaikuttaa, että tosiaan CY6 padit ovat uudempaa tekniikkaa ja suunniteltu jotain uudempaa aivoa varten.
Minulla ei ole minkäänlaista hajua tuosta TD5 modulista ja sen säätömahdollisuuksista, mutta uudemmissa ainakin saa säädeltyä velocity, rim gain, scan time, ja retrigger -asetuksia. Itse olen ainakin huomannut, että eri symbaalipadit vaativat erilaisia arvoja noissa. Säätöjä muuttelemalla todellakin saa paranneltua padien soittotuntumaa/triggausta.
 
absentmind
04.09.2009 03:05:30
      Linkitä kirjoitukseen Tulosta  

Mulla on TD9 ja ihan samaa tekevät. Vittumainen juttu kyllä.
 
Squierrel
04.09.2009 09:58:38
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Tätä esiintyy mulla (TD-3) lähinnä symbaaleissa ja näyttäisi siltä, että kyse ei ole itse pädissä olevasta ongelmasta. Nimittäin mulla ainakin loppui katkokset joksikin aikaa, kun painoin piuhan perille saakka pädin liittimeen.
 
Saattaa olla, että symbaali heiluessaan ja varsinkin ride, johon tulee iskuja tiuhaan tahtiin päästää liittimessä plugin valumaan ulospäin ei-optimaaliseen asentoon, jossa tulee kosketushäiriöitä.
 
Tarttee varmaan kokeilla jotain teippausta.
 
"I'd like to have a water power plant of my own, but nobody gives a dam."
Bumbi
04.09.2009 11:28:50
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

29: ...mutta uudemmissa ainakin saa säädeltyä velocity, rim gain, scan time, ja retrigger -asetuksia. Itse olen ainakin huomannut, että eri symbaalipadit vaativat erilaisia arvoja noissa. Säätöjä muuttelemalla todellakin saa paranneltua padien soittotuntumaa/triggausta.
 
Kiitos, hyvä kun kerroit, tämän tiedon inspiroimana kalastin muualta faktan että TD-5:ssa on piilossa "advanced edit mode", jonka saa esille siihen kolmikirjaimiseen näyttöön (nostalgiset punaiset diginumerot/-kirjaimet :) painamalla edit-nappia kauemmin. Tästä löytyy pari lisätoimintoa, m.m. padien herkkyysasetus. Olin aikanaan ostanut setin käytettynä eikä tullut mieleen että tällaista säätöä löytyisi kerta kaikille muille toiminnoille ja säädöille on omat nappinsa laitteen etupanelissa - vanhanaikaista mutta selkeää (enkä ole käyttänyt muita sähkörumpuja...).
 
Tarkistan usein että padien piuhat ovat kunnolla kiinni, joten tässä tapauksessa taitaa mahdollinen apu löytyä herkkyyssäädöstä. Pitää kokeilla kunhan pääsee maanantaina rumpujen luo työpaikan treenikämpälle...
 
Roberto
Progressor
05.09.2009 09:32:24
      Linkitä kirjoitukseen Tulosta  

Törmäsin sattumoisin itse samantapaiseen ongelmaan eilen, kun testailin omaa TD-12-kokoonpanoani lisäsymbaalin asennuksen jälkeen. Huomasin, että kun lyö virveliä tai tomipädiä samaan aikaan kakkoscrashin kanssa, niin crashista ei tule ääntä. Ongelma korjaantui sillä, että laskin crashin crosstalk cancel -arvon lähes nollaan. Kyse oli ilmeisestikin siitä, että oletusarvoilla crash-isku oli moduulin mielestä vain virvelistä tai tomista heijastuva tärähdys.
 
Tuo TD-5 saattaa olla sen verran vanha laite, että siinä ei voi säätää crosstalk cancelia. Kannattaa kuitenkin tutkia, jääkö iskuja välistä vain tietyissä tilanteissa vai onko se täysin satunnaista. Jos saat tilanteen toistumaan säännöllisesti, niin sille voi ehkä tehdäkin jotain. Jos tämä on nimenomaan crosstalk-ongelma, niin yksi ratkaisu olisi varmaankin eristää "viallinen" pädi muusta setistä.
 
Se, joka ei tiedä mitään ja tietää, ettei tiedä mitään, on viisaampi kuin se, joka ei tiedä mitään eikä tiedä, ettei tiedä mitään.
S.M.A.K.
Pedroz
18.09.2009 22:50:41
Kotisivu       Linkitä kirjoitukseen Tulosta  

Omassa TD9KX-setissä crash joskus jättää iskun välistä, muut pädit toimivat moitteettomasti. Välillä se on piuhan ronklauksen jälkeen toiminut paremmin jonkun aikaa, joskus taas ei. Loppujen lopuksi kuitenkin aika pieni probleema, mutta toki se harmittaa jos vaikka nauhoittaessa näin käy.
 
"Vapaa on vasta kun päivissä sekoaa" -Tommi Liimatta
south_of_heaven
14.10.2009 17:52:26 (muokattu 14.10.2009 17:54:16)
      Linkitä kirjoitukseen Tulosta  

Teille muuten, joilla esiintyy tuota signaalinkatkeilua symbaaleissa, olis jotain mitä voisitte kokeilla:
 
Ilmeisesti signaalin pätkiminen ja heikko signaali (iskut eivät aina tule, välillä tulevat mutta heikommalla volyymilla kuin pitäisi) johtuu jonkin sortin kosketushäiriöstä. Tuossa kun äsken vääntelin, löysin ainakin omaan ongelmaani erittäin simppelin ratkaisun, ja symbaalit alkoivat toimia kuin uudet konsanaan.
 
Siellä symbaalin sisällä liittimessä on ne kaksi kontaktipintaa plugille, sellaiset metalliliuskat. Saattavat olla vähän piilossa, mutta näkyvät kyllä. Väänsin niitä vähän elektroniikkaruuvarilla keskemmälle ihan sen plugijakin kautta mitään ruuvailematta auki, ja kun tällä toimenpiteellä olin saanut liittimen huomattavasti tiukemmaksi jälleen, ongelmat olivat kadonneet täysin homman jälkeisellä testauksella.
 
Suosittelen yrittämään, mutta kuitenkin aika varovasti, etteivät ne luiskat siellä vaan mene poikki! Ja katsokaa myös, että ne on ne oikeat osat joita siellä väännätte, ettei mitään ylimääräistä lähdetä taivuttelemaan :)
 
Life in plastic, it's fantastic!
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2017, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti