Muusikoiden.net
23.10.2020
 

Livetoiminta »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: QSC Touch MIX:in virtalähdeongelma?
1
musamies
03.06.2019 10:01:17
      Linkitä kirjoitukseen Tulosta  

Nyt on kaksi kertaa käynyt niin, että mikseri jää käynnistäessä tilaan, jossa se sammuu ja aloittaa käynnistämisen uudestaan.
 
Se myös tarjoaa ruutua firmware päivitykselle ja talvella sen päivitinkin, mutta samaa uudelleenkäynnistyminen jatkui niin kauan kunnes keksin viedä vehkeen ulos kylmään.
 
Tänään taas sama juttu ja laitoin virtalähteen hetkeksi pakastelokeroon ja se näyttäisi olevan ongelman aiheuttaja. Toisaalta mikserikin oli myös hivenen viileemmässä ilmassa kuin ongelman ilmetessä.
 
Kannattaako tilata uusi virtalähde vai korjata vanhaa ja onko kukaan muu törmännyt samaan?
 
Elias Riekki
03.06.2019 13:03:32
      Linkitä kirjoitukseen Tulosta  

Vaikuttaa siltä, että virtalähde on rikki. Ei muuta kun uutta tilaukseen. Jos ei auta niin sitten yhteys maahantuojaan/valmistajaan/kauppaan josta ostit mikserin.
 
JussiKoo
03.06.2019 16:36:27
      Linkitä kirjoitukseen Tulosta  

Elias Riekki: Vaikuttaa siltä, että virtalähde on rikki. Ei muuta kun uutta tilaukseen. Jos ei auta niin sitten yhteys maahantuojaan/valmistajaan/kauppaan josta ostit mikserin.
 
Muistaakseni QSC:n Touch Mix -Facebook-ryhmässä oli tuosta joku takuujuttu taannoin. Eli tiedostivat virheen ja tarjosivat apuja. Toivottavasti onnistuu myös täällä Suomessa sama.
 
"Mikä muualla tulkitaan homoeroottiseksi, on bassodadassa vain ryhmähenkeä." (Hannu A 03/2010)
musamies
05.06.2019 09:12:18
      Linkitä kirjoitukseen Tulosta  

JussiKoo: Muistaakseni QSC:n Touch Mix -Facebook-ryhmässä oli tuosta joku takuujuttu taannoin. Eli tiedostivat virheen ja tarjosivat apuja. Toivottavasti onnistuu myös täällä Suomessa sama.
 
Tuli mieleen myös vaihtoehto, voiko tuo iskeä jonkin automaattisen firmwarepäivitystoiminnan päälle, jolloin hivenen alimittainen virtalähde kyykkää kondensaattorien huonon laadun takia?
 
Tämäkin tulee mieleen koska vehje on toiminut omituisen pitkään senjälkeen kun viilentämäklä pääsi eteenpäin.
 
Ostin vehkeen käytettynä liikkeestä ja se on itselläkin ollut jo jonkin aikaa, tilanteeseen riittäisi ratkaisuksi jos saan ongelman rajattua virtalähteeseen.
 
Voihan näitä hankkia uusiakin, muttei vielä ole tullut aika.
 
musamies
22.11.2019 10:32:38
      Linkitä kirjoitukseen Tulosta  

Näin on, että vika oli virtalähteessä. Vika oli siinä mielessä hankala, että ulkona tai jääkaapilla viilentämällä rupesi näyttämään siltä, että virtalähde on ongelmana. Aikaa kului kuitenkin ennen kokeilemista kylmäsprayllä ja vika oli kerinnyt pahentumaan niin paljon, ettei komponenttitason vian määrittely onnistunut sillä konstilla.
 
Onneksi veikkasin oikein ja T-kaupan uusi virtalähde auttoi.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2020, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti