Muusikoiden.net
26.10.2020
 

Livetoiminta »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Airport express putosi kyydistä
1
vah
10.02.2018 19:31:05
      Linkitä kirjoitukseen Tulosta  

Applen airport express lakkasi toimimasta tänään kesken työnteon.
Laite oli siis kytketty x32:seen ja Ipadilla ohjailin, mutta sitten se ei halunnut enää tehdä yhteistyötä, vilkuttaa vaan keltaista valoa.
 
Kyllä sen toimintaankin saaminen tänään kesti jonkinaikaa, mutta sitten se yhtäkkiä kytkeytyi, ja toimi muutaman tunnin.
Ennen ei ole ollut mitään ongelmia, en ole tosin katsellut että onko aiemmin vilkutellut tuota valoa mutta toiminut on.
 
Ilmeisesti jotakin vikaahan tuo tarkoittaa, mutta miten sen saisi selville. Maciin ei onnistunutasentaan jotakin työkalua, windowsiin kyllä, mutta eipä silläkään tuohon purkkiin mitään yhteyttä saa.
 
Mikä neuvoksi?
 
midprice
10.02.2018 21:43:32
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Moinen oireilu mulla on tarkoittanut sitä, että verkkopiuha on risa tai huonosti kiinni.
 
vah
12.02.2018 07:15:43
      Linkitä kirjoitukseen Tulosta  

midprice: Moinen oireilu mulla on tarkoittanut sitä, että verkkopiuha on risa tai huonosti kiinni.
 
Eilen sama oireilu jatkui, ei meinannut millään löytyä mikseriä, koitin kyllä toisella verkkopiuhallakin, ja mukaan tuli vanhempi telewellin reititinkin, mutta ei mitään yhteyttä silläkään... että olisiko sittenkin mikserin päässä joku..?
Mukanan ollut atk-henkilö jonkin aikaa eilen aamusella sitten taisteli ja sääteli, niin yhteys saatiin tuolla airportilla toimimaan.
Valo kyllä vilkkui kokoajan keltaisena, mutta yhteys toimi...
Tosin esim kompuran säädöt eivät välittyneet padille asti, eq ja muut kyllä pelitti sitä kautta.
 
Kyllä hommassa jotakin hämärää on nyt, arveluttaa lähtee keikalle, jos aina saa taistella tuolla tavalla..
Ja kun nuo airportithan pitäisi olla olla luotettavia purkkeja...?
 
piivei
12.02.2018 08:13:48 (muokattu 12.02.2018 08:20:54)
      Linkitä kirjoitukseen Tulosta  

Mulla oli myös samantapaisia ongelmia XR-18:n ja Airport Expressin kanssa. Puolisen vuotta jaksoin taistella asian kanssa ja sitä tutkittiin erinäistenkin it-ihmisten kanssa juurta jaksaen mutta ei onnistuttu selvittämään mistä johtui että yhteys välillä pelitti ja joskus sitten taas ei.
Sitten kyllästyin ja hommasin n. 100€ hintaisen TP-Linkin dual band routerin ja ongelmat loppuivat kuin seinään. Aina ollut hyvä yhteys sekä keikalla että kotona ja linjoilta tippumisia tasan 0.
 
On todennäköistä että minun AE oli jotenkin viallinen koska asia parani toisella reitittimellä mutta kun sinulla sekään ei auttanut, saattaa vika olla mikserin asetuksissa. Oletko tutkinut Youtuben tutorialeja aiheesta?
 
vah
12.02.2018 16:54:55
      Linkitä kirjoitukseen Tulosta  

Täytyy varmaan katella ja tarkistaa mikserin asetukset, mutta kyllä nekin kunnossa pitäs olla, kun aiemmin toiminut jo muutaman kerran ihan moitteetta...
Eihän tuokaan poissuljettu ole että tuossakin purkissa jotain vikaa saattaisi olla...
 
Täytyy varmaan noita tutoriaaleja ja muita selata, tai sitten kanssa siirtyä johonkin toiseen purkkiin...
 

 
piivei: Mulla oli myös samantapaisia ongelmia XR-18:n ja Airport Expressin kanssa. Puolisen vuotta jaksoin taistella asian kanssa ja sitä tutkittiin erinäistenkin it-ihmisten kanssa juurta jaksaen mutta ei onnistuttu selvittämään mistä johtui että yhteys välillä pelitti ja joskus sitten taas ei.
Sitten kyllästyin ja hommasin n. 100€ hintaisen TP-Linkin dual band routerin ja ongelmat loppuivat kuin seinään. Aina ollut hyvä yhteys sekä keikalla että kotona ja linjoilta tippumisia tasan 0.
 
On todennäköistä että minun AE oli jotenkin viallinen koska asia parani toisella reitittimellä mutta kun sinulla sekään ei auttanut, saattaa vika olla mikserin asetuksissa. Oletko tutkinut Youtuben tutorialeja aiheesta?
 
piivei
13.02.2018 10:11:44
      Linkitä kirjoitukseen Tulosta  

Totta, tuskin mikserin asetuksissa vikaa on kun edes joskus yhteys toimii..
 
vah
29.04.2018 21:05:19
      Linkitä kirjoitukseen Tulosta  

Pieni päivitys...
 
Tuli hommattua jokin aika sitten kanssa tuollainen tp-linkin dual band archer c7 reititin tuohon behringerin kaveriksi, ja sen jälkeen ei ole ensimmäistäkään ongelmaa ollut...
Täytyy koputtaa kuitenkin puuta... ;)
 
Laitteet löytyy moitteetta ihan itsestään ja pätkimisiä ei ole ollut...
Taitaa olla tuo applen reititin ylihintainen susi vehje, ainakin noihin hommiin...
 
Onhan tuo tp-linkin laite paljon isompi kuin tuo AE, mutta pääasia että homma toimii...
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2020, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti