Muusikoiden.net
05.12.2016
 

Livetoiminta »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: DBX 266 antaa groundista sähköä..?
1
NeliX4
25.10.2010 17:59:45
      Linkitä kirjoitukseen Tulosta  

Hmm,
 
Tuossa räkissä ollut DBX:n 266 alkoi antaa pientä virtaa groundista. Sen verran kuitenkin että tuntuu sormenpäissä. Onko kellään vinkkiä mikä olis ja miten korjata, ennen kuin avaan tuon? Jos vaikka olis joku "tyyppivika".
 
Tällä ja yleismittarilla ajattelin lähteä liikenteeseen.
ftp://ftp.dbxpro.com/pub/PDFs/discontinued/Schematics/266D%20Schematic.pdf
 
Sir Attila
27.10.2010 17:15:23
      Linkitä kirjoitukseen Tulosta  

Tyyppiviasta en tiedä vaikka laite onkin tuttu, joka tapauksessa kuulostaa vaaralliselta.
 
Miten tuo virta ilmenee? Tuleeko sähköä kynsille laitteen kuoresta? Ja tapahtuuko tuota vaikka laite ei ole kytkettynä mihinkään (kaikki muut paitsi virtajohto irti, masiina galvaanisesti irti räkkikiskosta)? Virtajohdot OK ja kytketty maadotettuun pistorasiaan?
 
Eli onko vika 100% varmuudella nimenomaan tässä laitteessa eikä siinä että muualta peräisin oleva sähkö sattuu löytämään sen kautta helpoimman reitin maihin.
 
NeliX4
27.10.2010 23:05:30
      Linkitä kirjoitukseen Tulosta  

Irroitettunakin pukkaa tuota.
 
Varmaan virtalähteen joku ruuvi löysällä ja veikkaisin, että maasähkö ottaa kiinni laitteen runkoon. Sieltä se sitten pomppaa tuonne pinniinkin. Onneks matkalla tapahtuu hieman vastusta, ettei olo ole kuin virroitettua pistorasiaa vetisin käsin asentaessa ;)
 
Vähän on muita kiireitä, mutta ehkä viikonloppuna saan tuon auki ja kuntoon. Kerron sitten mikä on vikana.
 
anapena
27.10.2010 23:20:15
      Linkitä kirjoitukseen Tulosta  

Kokeilitko vaihtaa virtajohtoa? Emmätiä näistä...
 
NeliX4
27.10.2010 23:49:56
      Linkitä kirjoitukseen Tulosta  

Pitääpä kokeilla - varmuuden vuoksi. Luulis että sulake iskis poikki, jos virtajohto olis oikosulussa.
 
markotetri
28.10.2010 15:16:01
      Linkitä kirjoitukseen Tulosta  

NeliX4: Pitääpä kokeilla - varmuuden vuoksi. Luulis että sulake iskis poikki, jos virtajohto olis oikosulussa.
 
Jos jatkojohdossa tai virtajohdossa on vikaa, se voi oireilla just noin. Koettu juttu. Toivottavasti ongelma on siellä, tulee halvempi korjaus...
 
Artificiality is normal to the medium.
NeliX4
01.11.2010 09:48:57
      Linkitä kirjoitukseen Tulosta  

Avasin tuon ja vähän mittailin&puhdistin. Paiskasin johdon roskiin ja laitoin uuden. Nyt ainakin toimii. En sit tarkkaan tiedä missä oli vika. Voi olla ollut se johtokin.
 
Laitan koht takaisin räkkiin. Jos lykkää vielä, niin eikäkun muita pelejä mittaamaan.
 
Pauli Lappalainen
01.11.2010 10:14:15 (muokattu 01.11.2010 10:19:10)
      Linkitä kirjoitukseen Tulosta  

Saattaa olla ollut virtajohdosta suojamaa poikki ja virtalähde vetää 0-tason jonnekkin 110V:n hujakoille. Millainen virtalähde tuossa pelissä oli? Joku 40W:n tupakkiaskin kokoinen hakkurivärkki?
 
Yleistä ainakin tietokoneissa kun kytketään maadoittamattomaan pistorasiaan.
 
anapena
01.11.2010 14:09:05
      Linkitä kirjoitukseen Tulosta  

Jos piuha löytyy vielä, niin tsekkaile sitä vaikka yleismittarilla.
 
arig
01.11.2010 15:02:40
      Linkitä kirjoitukseen Tulosta  

Pauli Lappalainen: Saattaa olla ollut virtajohdosta suojamaa poikki ja virtalähde vetää 0-tason jonnekkin 110V:n hujakoille. Millainen virtalähde tuossa pelissä oli? Joku 40W:n tupakkiaskin kokoinen hakkurivärkki?
 
Yleistä ainakin tietokoneissa kun kytketään maadoittamattomaan pistorasiaan.

 
Eikä tartte olla edes hakkuria jos vaan on verkkosuodinkonkat, jotka nostaa rungon potentiaalin just 1/2 verkkojännitteestä PE johtimen katketessa.
 
-Turn Me Up!
NeliX4
01.11.2010 22:17:27
      Linkitä kirjoitukseen Tulosta  

Vikakin löytyi, kun laitoin tuon takaisin räkkiin ja treeneissä tsekkailin että muutkin johdot ja liittimet on kunnolla. Päätevahvarin kun heitti päälle, niin jo rupes taas pukkaamaan virtaa. Tuo vika ilmeni vain, jos mikseriräkki ja vahvariräkki ovat saman jatkojohdon päässä. Jos vahvarit oli päällä ja kiinni samassa jatkojohdossa, niin tuo antoi virtaa vaikka audiosignaali oli täysin kytketty irti 266:n, mikseriräkin ja vahvariräkin välillä.
 
Monitoripäätevahvarissa näytti ground/lift nappi olevan jotenkin huonosti pohjassa tai ainakin napin roplaaminen poisti vian. Olisko tuo sitten pukannut maan kuumaksi.?
 
arig
02.11.2010 08:37:45
      Linkitä kirjoitukseen Tulosta  

NeliX4: Vikakin löytyi, kun laitoin tuon takaisin räkkiin ja treeneissä tsekkailin että muutkin johdot ja liittimet on kunnolla. Päätevahvarin kun heitti päälle, niin jo rupes taas pukkaamaan virtaa. Tuo vika ilmeni vain, jos mikseriräkki ja vahvariräkki ovat saman jatkojohdon päässä. Jos vahvarit oli päällä ja kiinni samassa jatkojohdossa, niin tuo antoi virtaa vaikka audiosignaali oli täysin kytketty irti 266:n, mikseriräkin ja vahvariräkin välillä.
 
Monitoripäätevahvarissa näytti ground/lift nappi olevan jotenkin huonosti pohjassa tai ainakin napin roplaaminen poisti vian. Olisko tuo sitten pukannut maan kuumaksi.?

 
Ei sen napin pitäisi kyllä irroittaa muita kuin sisäänmenojen maadoitus. Kyllä kuulostaa vähintäänkin vinkeältä, että PE johdin olisi napilla irroitettavissa. Todennäköisimmin se varsinainen syntipukki on vielä löytymättä ja ko. aparaatti maadoittuu audiojohtojen maakarvojen kautta, kun tuon päättärin nappi maadoittavassa asennossa. On paree vaan jatkaa vianetsintää.
 
-Turn Me Up!
Pauli Lappalainen
02.11.2010 08:47:05
      Linkitä kirjoitukseen Tulosta  

arig: Ei sen napin pitäisi kyllä irroittaa muita kuin sisäänmenojen maadoitus. Kyllä kuulostaa vähintäänkin vinkeältä, että PE johdin olisi napilla irroitettavissa. Todennäköisimmin se varsinainen syntipukki on vielä löytymättä ja ko. aparaatti maadoittuu audiojohtojen maakarvojen kautta, kun tuon päättärin nappi maadoittavassa asennossa. On paree vaan jatkaa vianetsintää.
 
Näin veikkaan myös.
 
Yleensä nuo Ground lift namiskat katkaisevat nk. signaalimaan ja laitteen kuoreen kytketyn verkkomaan irti toisistaan.
 
Nyt sinulla on vahvistin melko todennäköisesti kunnossa mutta jossain jatkojohdossa maajohto irti tai poikki ja tuo DBX:ä ja muutkin värkit kelluvat jossain epämääräisessä maapotentiaalissa. (Ei kait jossain ole maadoittamatontajatkojohtoa?)
 
NeliX4
02.11.2010 08:53:21
      Linkitä kirjoitukseen Tulosta  

Ok. Hyvä tietää. Tarviipa mittailla vielä noi jatkikset. Mulla taitaa olla tuollainen suko-testipulikka maakytkennälle jossain laatikossa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti