Muusikoiden.net
07.12.2016
 

Kitarat: soittaminen »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Guitar pro 5 ja Pro toolsin asennuksessa ongelmia
1
ToiKsU
09.04.2013 18:25:24
      Linkitä kirjoitukseen Tulosta  

Vanha windows-7 kone hajosi ja nyt on mäkki. ongelma on että en saa asennettua guitar pro5tä koneelle, vaikka sen pitäisi onnistua. Myös pro toolssin kanssa on ollut ongelmia. äänittäminen ei onnistu eikä ääniä kuulu.
 
Vetehinen
09.04.2013 18:39:56
      Linkitä kirjoitukseen Tulosta  

OS X v10.x?
 
"When I die, I want you to bury me upside down so that anyone who doesn't like me can kiss my ass!" -Red
ToiKsU
11.04.2013 16:25:59
      Linkitä kirjoitukseen Tulosta  

En tiedä mikä OSX tässä on .Nyt kun tuo garage bandkin kettuilee niin ei ole tällä mitään järkevää tekemistä.
 
sepisti
11.04.2013 19:19:45
      Linkitä kirjoitukseen Tulosta  

ToiKsU: En tiedä mikä OSX tässä on .Nyt kun tuo garage bandkin kettuilee niin ei ole tällä mitään järkevää tekemistä.
 
Mitäpä jos katsoisit järjestelmäasetuksista käyttöjärjestelmän version, niin joku vois osata neuvoa.
 
Vetehinen
12.04.2013 09:57:48
      Linkitä kirjoitukseen Tulosta  

Käsitin ettei tässä kaivattu neuvoa. Ei yhtään kysymysmerkkiä. Kunhan avautuu.
 
"When I die, I want you to bury me upside down so that anyone who doesn't like me can kiss my ass!" -Red
Jimi
12.04.2013 13:27:45 (muokattu 12.04.2013 13:27:57)
      Linkitä kirjoitukseen Tulosta  

Ääniongelmissa kannattaa myös kattoa ääniasetuksista, että mikä äänikortti sisääntulossa käytössä. Sisäinen vai "se ulkoinen mitä ikinä käytätkään".
 
Ja jos asennusmedia on pelkästään PC:lle niin sittenhän tietty ei asennu Macciin vaikka kyseinen ohjelma oliski saatavilla Macciin.
 
www.facebook.com/coloryband
ToiKsU
12.04.2013 15:58:28
      Linkitä kirjoitukseen Tulosta  

Versijo näyttäisi olevan OS X 10.8.3. GPn asentaminen onnistui, mutta kone ei suostu sitä avaamaan. Asentamisen pitäisi onnistaua myös macille.
 
M-audio fast track äänikortti rupesi kettuilemaan, ja ääntä ei tule garageen. Mikä mahtaa olla vikana?
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti