Muusikoiden.net
08.12.2016
Into-Luthman | Yli 300 sivua parasta musakamaa 

Koskettimet »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Juno-106 kuolee!
1
Crashcourse
12.06.2014 12:29:39
      Linkitä kirjoitukseen Tulosta  

Juno-106 tosiaan yrittää kuolla, mutta se ei oikein sovi mulle. Onko kenelläkään ideoita, mistä voisi olla kysymys. Oireet ovat:
 
-käynnistyy
-ei ääntä
-numeronäyttö pimeänä
-osa ledeistä palaa koko ajan
(key transpose, poly 1&2, group A&B, save, verify, load)
 
Hetkittäin laite palaa normaalitilaan ja sitten taas kaatuu.
 
Tuntuuko tutulta?
 
Kaikki vinkit ovat tervetulleita.
 
Kiitos!
 
J-106 J-60 MP-4
coffee
12.06.2014 13:16:13
      Linkitä kirjoitukseen Tulosta  

Sen verran epämääräisiltä ja kokonaisvaltaisilta nuo oireet vaikuttavat, että itse veikkaisin virransyötön ongelmaa. Itse en Junoja enää omista, eikä niitä onneksi aikoinaan tarvinnut availla, mutta vastaavissa tapauksissa virtalähteen elkojen uusiminen on usein auttanut.
 
dky
12.06.2014 21:49:40
Kotisivu       Linkitä kirjoitukseen Tulosta  

Vaihda nyt samalla regulaattoritkin kun PSU-remppaan alat.
 
Crashcourse
13.06.2014 13:47:12
      Linkitä kirjoitukseen Tulosta  

Toivottavasti se tosiaan on PSU. Se on vielä niitä helppoja fiksattavia.
 
J-106 J-60 MP-4
Leikari
13.06.2014 15:54:02 (muokattu 13.06.2014 15:54:28)
      Linkitä kirjoitukseen Tulosta  

Kokeilepa myös muistipatterin vaihtoa - joskus on sattunut, että patterin ollessa melko tyhjä, on syna alkanut käyttäytymään "vähämielisesti" - juuripa esim. että ledejä palaa siellä sun täällä.
 
- -
 
Itse kun en ole harjaantunut noita räpläämään eikä ole kyllä aikaakaan, olen käyttänyt tarvittaessa huollossa - esim. viimeksi :
t:mi Timo Ahlqvist: timo.ahlqvist@gmail.com , joka toimi aikaisemmin Rolandin huollossa. Voin suositella.
 
Crashcourse
13.06.2014 18:15:25
      Linkitä kirjoitukseen Tulosta  

Patteri se tuskin on, koska patchit ovat tallella. Kokeilin, kun Junolla "selvä hetki".
 
J-106 J-60 MP-4
mob73
26.06.2014 17:37:32
      Linkitä kirjoitukseen Tulosta  

Virtalähteen elektrolyyttikondensaattorit kannattaa vaihtaa (tuon ikäisissä soittimissa ne kannattaa vaikka ei olisi mitään vikaakaan).
 
Crashcourse
29.06.2014 01:22:37
      Linkitä kirjoitukseen Tulosta  

Nyt kun alkaa miettimään, niin ongelma on todennäköisesti virtalähteessä. Ensimmäinen Junon oire ilmeni siten, että bank/patch lukemaan ilmestyi pisteet, jotka kertovat, että jotain muistiin tallennetun soundin parametriä on muutettu. Koska en tehnyt yhtään mitään on "muutos" tullut jostain muualta ja oikeastaan loogisin vaihtoehto lienee virtalähde.
 
J-106 J-60 MP-4
Crashcourse
01.03.2016 17:30:28
      Linkitä kirjoitukseen Tulosta  

Okei, kaivoin Junon esiin ja fiksasin sen. Vika oli powerboardin rikkoontuneessa diodissa numero D4 RP6, 8. Semmoista.
 
J-106 J-60 MP-4
Juho L
02.03.2016 11:53:50
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Crashcourse: Okei, kaivoin Junon esiin ja fiksasin sen. Vika oli powerboardin rikkoontuneessa diodissa numero D4 RP6, 8. Semmoista.
 
Sehän oli nopea korjata! Pari vuotta vain meni.
 
Generally speaking, when I have had a cup of tea I don't want another one, and therefore prefer a maitre d' to maintain a respectful distance from my table and only replenish my libations when politely summoned.
R0IST0
04.03.2016 12:35:22 (muokattu 04.03.2016 12:35:58)
      Linkitä kirjoitukseen Tulosta  

Juho L: Sehän oli nopea korjata! Pari vuotta vain meni.
 
älä nyt.. mun EII:n korjaamiseen meni 7v, ekat 5v meni siihen että löyty kaveri joka suostuu sen tekeen
 
Crashcourse
09.03.2016 20:34:09
      Linkitä kirjoitukseen Tulosta  

Piti odottaa, että kolvi lämpenee.
 
J-106 J-60 MP-4 P-6
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti