Muusikoiden.net
11.12.2016
Into-Luthman | Yli 300 sivua parasta musakamaa 

Koskettimet »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Oberheim Matrix 1000
1
Haipuma
22.08.2012 14:36:42
      Linkitä kirjoitukseen Tulosta  

Hankin kyseisen laitteen ja tottahan siitä on pari CEMmiä rikki, tai ainakin luulisin niin. Joissain soundeissa soi vain osa äänistä, esim. oktaavilla on 4 ääntä jotka eivät soi. Joissain soundeissa kun soittaa mitä tahansa nuottia 4 kertaa putkeen, kuuluu ääni ja seuraavalla 2 ei kuulu mitään. Jossain soundeissa taas voi soittaa kaikkia ääniä ja polyfonia on 6 niin kuin pitää.
 
Osaako joku laitteen omistanut samat ongelmat kokenut tai muuten vaan tuosta enempi ymmärtävä sanoa, että onko kyseessä 2 rikkoutunutta CEM3396 lastua? Vai onko jotain muuta paskana?
 
Avasin kojeen ja irroittelin kaikki CEMit ja muut ei kolvatut palikat ja puhaltelin paikat paineilmalla, mutta eipä auttanut.
 
Olen tilaamassa tässä 6 kpl uusia CEMejä ja kysymys kuuluu, että kannattaako kaikki vaihtaa kerralla vai onko fiksumpi vaihtaa vaan rikkonaiset ja jättää varastoon pari lastua odottelemaan seuraavaksi hajoavia?
 
Toinen kyssä on, että kuuluuko vaan laitteen ominaisuuksiin sellainen tasainen hurina kun pistää virrat päälle?
 
Kiitos ja thänks!
 
"Älkää soittako enää tätä paskaa, soittakaa jotain hyvää välillä."
R0IST0
22.08.2012 15:44:33 (muokattu 22.08.2012 15:49:28)
      Linkitä kirjoitukseen Tulosta  

kun putsailit niitä niin laitoitko samaan järjestykseen vai eri järjestykseen takaisin. niitä swäppäilemällä keskenään saa selvitettyä mitä on mäsänä ja liittyykö se niihin piireihin ylipäätänsä se vika. saatto olla typeräki kysymys mutta ei selventyny täysin sun postista selvititkö mitkä cemmit on paskana. hurina kyllä yleensä viittaa maahäikkään, ei matrixista sellasta pitäis kuulua.
 
ptpt88
22.08.2012 16:20:41 (muokattu 22.08.2012 16:21:33)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Haipuma: Jossain soundeissa taas voi soittaa kaikkia ääniä ja polyfonia on 6 niin kuin pitää.
 
Siinä tapauksessa kaikkien cemien pitäisi toimia? Eikös? En nyt tarkalleen muista CEM piirien toimintaa joten vaikea sanoa.
 
Haipuma: Toinen kyssä on, että kuuluuko vaan laitteen ominaisuuksiin sellainen tasainen hurina kun pistää virrat päälle?
 
Tarkoitatko audion ulostulon kautta tulevaa huminaa vaiko itse laitteen sisältä kuuluvaa?
 
One thing that I would like to see happen with films is for music not to be treated as just one more ingredient, but as an integral and fundamental part, due to its fatal capacity to affect the mood of the movie. -- Vangelis
18is9
22.08.2012 17:25:10
Kotisivu       Linkitä kirjoitukseen Tulosta  

Ainakaan minun Matrixini ei hurise kuuluvasti. Siis jos pistän korvan kiinni laitteeseen niin kuulen että se on päällä, mutta ei se kuulu enää puolen metrin päähän (toisin kuin vaikka K5000S).
 
"I listened hard but could not see" - YES, And You and I
dky
22.08.2012 17:41:55
Kotisivu       Linkitä kirjoitukseen Tulosta  

Haipuma: Hankin kyseisen laitteen ja tottahan siitä on pari CEMmiä rikki, tai ainakin luulisin niin. Joissain soundeissa soi vain osa äänistä, esim. oktaavilla on 4 ääntä jotka eivät soi. Joissain soundeissa kun soittaa mitä tahansa nuottia 4 kertaa putkeen, kuuluu ääni ja seuraavalla 2 ei kuulu mitään. Jossain soundeissa taas voi soittaa kaikkia ääniä ja polyfonia on 6 niin kuin pitää.
 
Kiitos ja thänks!

 
Onko resettiä tehty?
 
M-1000 retains its internal variables, Global Parameters and all the contents of internal memory during Power-Off in battery backed-up RAM. If the need arises to clean up these settings and restore everything to factory defaults it can be done by holding Enter button while switching on the power. In addition to restoring factory settings and resetting all parameters and controllers, Calibration routine is invoked and Basic Patch is set up as active patch. NB! Reinitialization does not affect User Patches (000 - 199).
 
Haipuma
23.08.2012 18:52:29
      Linkitä kirjoitukseen Tulosta  

Kun putsailin, en vaihtanut niiden paikkaa. Tuon voisi tietysti kokeilla. Voisi yrittää selvittää mitkä niistä on ne jotka on risat, jos ylipäätään kyse on niistä.
 
Äkkiseltään tuli tosiaan mieleen, että vika on just noissa Cemeissä kun lueskelin ulkomaan foorumeita ja vastaavia ongelmia. Mietin vaan, että voisiko tuon tyyppinen vika olla selkeästi johtuva jonkin muun piirin ongelmista...
 
Resetoinnin tosiaan tein ja ajoin läpi myös muut laitteen omat konfit, mutta ei muuttanut tilannetta.
 
Paristo näytti myös olevan ihan hengissä, eikä pullistuneita palikoita osunut äkkiseltään silmiin.
 
Hurina kuuluu nimen omaan laitteesta, ei ulostuloista. Humisee kyllä selvästi puolen metrin päästä. Lienee joku maaongelma. Osaisiko joku viisas sanoa mistä tota kannattaa lähteä etsimään?
 
Tulikohan tässä nyt ostettua ihan romu. Palautuskin on niin kätevä, että pitäisi takaisin San Diegoon lähettää... Kyse siis jenkkilaitteesta. Virrat käänsin toki ennen ekaa käynnistystä pohjasta 240V ja vaihdon sulakkeen pienempään ohjeistuksen mukaan.
 
"Älkää soittako enää tätä paskaa, soittakaa jotain hyvää välillä."
maza
23.08.2012 21:06:55
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jos ääni kuuluu fyysisesti eikä signaalitiellä, unohda koko juttu. Todennäköisesti verkkomuuntajan pakka on vähän löystynyt, kiinnityksessä mahdollisesti olevat kumitassut ovat kovettuneet tms. mutta asiasta ei kannata huolestua. Ei muuta kuin soittamaan!
 
Vika kieltämättä kuulostaa siltä, että jotkin noista CEMeistä olisivat irtisanoutuneet. Kantsii mainituilla konsteilla selvittää, että mitkä ja vaihtaa ne ensimmäiseksi. Vanhojakaan ei kantsi heittää roskiin, joskus tulevaisuudessa voi olla, että noita ei ole enää ollenkaan ja nihkeä IC:n korjausoperaatio saattaa kannattaa.
Haipuma
23.08.2012 22:48:19
      Linkitä kirjoitukseen Tulosta  

Fyysisesti laitteesta kuuluu pikku hurina, eipä se häiritse. Ajattelin vaan, että onko joku osa koneesta kohta räjähtämässä näpeille :P
 
Tilasin muutaman CEMin, joita ei tosiaan liika pyöri myynnissä. Onneksi tuosta naapurimaasta Cheetahin huoltoheebo myy matrixiin sopivia palikoita kohtuuhinnoin.
 
Kiitti paljon kommenteista ja neuvoista! Laitan uudet osat kiinni ja pistän tähän kommenttia auttoiko korjaus.
 
"Älkää soittako enää tätä paskaa, soittakaa jotain hyvää välillä."
Simulator
27.02.2015 09:42:27
      Linkitä kirjoitukseen Tulosta  

Noita edellämainittuja ongelmia ilmaantui minunkin Matrix-1000:seen. Ulkolaisia foorumeita luettuani päädyin myöskin siihen, että pitänee tilata noita Cem-3396 äänipiirejä ja koittaa vaihdella niitä vanhojen tilalle. eBayssa näyttää olevan niitä myynnissä ja välillä aika halvallakin mutta pääasiassa sitä leveämpää kotelomuunnosta. Kapeampaakin on silloin tällöin mutta välillä aika hurjiin hintoihin.
Foorumeita lukemalla selvisi myös, että samaa äänipiiriä on käytetty myös englantilaisessa Cheetach MS-6 syntikkamodulissa johon löytyy mukavasti varaosia Ruotsista. Firmalla on asiallinen nettisivusto ja web-Shop josta varaosia voi tilata, ohessa linkki: http://www.maad.net/ms6/
 
Tilasin heiltä kaksi äänipiiriä ja hinta oli todella edullinen 16-euroa kpl, eli aivan toista kuin EBayssa myynnissä olevat samat kapearunkoiset CEM3396-piirit. Ilmeisesti kaikissa Matrix-1000:ssa on nämä kapeammat piirit? Kannattaa ottaa laite auki ennen tilausta ja katsoa kummat sieltä omasta matrixista löytyvät. Jokatapauksessa tuommoisen tuotten listalta tilasin: CEM3396 Voice Chip (Narrow-Body, for Cheetah MS6)
 
Matrix 1000:ssa on semmoinen vianmääritysohjelma jolla pitäisi selvitä mikä kuudesta äänipiiristä on viallinen. (kaikki piirit ovat samanlaisia) En kuitenkaan osannut käyttää ko-ohjelmaa, Ohjekirjassa se on selitetty vain suurpiirteisesti ja netistäkään en oikein selkeämpää ohjetta löytänyt. Ymmärsin kuitenkin, että jotkut ovat sitä osanneet käyttää ja ovat saaneen sen avulla selville mikä piireistä on viallinen.
Koska piirit ovat kiinni "socet" kannoissa niin minulle nopein tapa löytää viallinen piiri oli yksinkertaisesti koittaa vaihtaa jokainen vuorollaan. Virrat ja verkkojohto pois, irroitin yhden piireistä ja pistin tilalle uuden. Virrat päälle ja laitten kokeilu.Vika ei poistunut joten irroitin seuraavan ja vaihdoin tilalle äsken irroitetun käytetyn piirin. Vika ei poistunut joten jatkoin kierrosta, lopulta viallinen piiri löytyi ja Matrix-1000 alkoi toimia normaalisti kaikkia ääniä soittaen ja voi hurja kuinka se kuulostaakan hienolta!
Minulle jäi vielä varastoon se toinen uusi piiri vastaisen varalle. Mikäli muuten osaat käyttää sitä vianmääritysohjelmaa niin pistäpä tähän ketjuun selkeä suomenkielinen ohje!
 
Tuolla edellä valitettiin myös Matrin-1000 pitämästä voimakkaasta verkkolaitteen hurinasta joka ei siis tule mukaan ääneen vaan laite vain pitää fyysisesti kuultavaa huminaa. Minulla on myös tämä vaiva ja huomasin, että humina loppuu kun laitteen peltinen kotelo on auki ja irti.
Mitään hurinaa ei silloin kuulu, elikkä se peltikotelo reagoi jotenkin sen muuntajan läheisyydessä/tai päinvastoin. Mietin ratkaisua tuohon ja kaikenlaisia virityksiä olisi mielessä, tosin mitään ei vielä ole toteutettu. Olisiko esim. oman custom kotelon rakentaminen ratkaisu siihen?
Alkuperäinen visuun talteen modifoitu custom tilalle? Huomasin, että kun peltikoteloa nostaa ylöspäin niin humina vaimenee ja noin 1,5 cm päässä
muuntajasta humina loppuu. Jos tekisi koteloon neliskulmaisen aukon muuntajan kohdalle ja juottaisi aukon suojaksi metalliverkon, esimerkiksi?
 
Tässä muuten linkki valokuvaan tuosta edellämainitusta kapearunkoisestä Cem3396 piiristä:
http://homepage.ntlworld.com/nausic … trix1000/oberheim_matrix1000_06.jpg
 
Osaakos joku muuten sanoa, että mikä "hyppylanka" tuo allolevassa kuvalinkissä näkyvä viritys on? Kuva on netistä ja minun Matrixissa on samanlainen hyppylanka. Suurimmassa osassa netin kuvissa tuota lankaa ei ole, sitäpaitsi sen tinaus ei näytä tehtaan tekemältä. Liekö joku ylikellotus viritelmä?
Piirikaavioita katsottaessa nuo langan yhdistämät piirit ovat laitteen kellopiiri ja midi-toimintoja ohjaava piiri. Pitäisköhän leikata se poikki KLIPS! Heh, Heh!
kuvalinkki:
http://www.untergeek.de/wp-content/ … oads/2014/09/IMG_2237-0-535x400.jpg
 
Semmoinen vika tässä vielä on, vai liekö vika ollenkaan, että kun laitteen virran sammuttaa niin kaiuttimista kuuluu pieni vinkaisu. Vinkaiseeko teidän muiden Matrix 1000:set? Tuolla edellä tuli mainittua tämä Cheetah Ms-6 syntikkamoduuli, siinä vasta mielenkiintoinen peli onkos kellään semmoista?
 
Prophet
27.02.2015 12:44:14
      Linkitä kirjoitukseen Tulosta  

Mielenkiintoista. Tuolla on Cheetah, joka jäi prototyypiksi.
 
http://www.99musik.se/showthread.ph … m-aldrig-blev-av-%28i-produktion%29
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti