Muusikoiden.net
05.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Koskettimet »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Leslie 145
1
kerni
14.04.2012 20:33:21
      Linkitä kirjoitukseen Tulosta  

Lesliestä kuului pikku paukahdus ja se jälkeen pyöri vaan nopealla,mikähän siellä pimahti ?
 
kerni
14.04.2012 21:11:47
      Linkitä kirjoitukseen Tulosta  

Urut on c3
 
KoskPaavo
14.04.2012 21:43:45
      Linkitä kirjoitukseen Tulosta  

Voihan siellä olla sulake joka possahti, tosin sulake ei turhaan pala, joku oikosulku on tullut. Urku ei käsittääkseni tähän vaikuta, paitsi ehkä sen halfmoon-switchin kautta.
 
"Quidquid Latine dictum sit, altum videtur."
kerni
14.04.2012 22:02:06
      Linkitä kirjoitukseen Tulosta  

Vaihdoin äskettäin kaikki putket kumpaankin,sitä ennen useamman vuoden ei ongelmia.
 
kerni
14.04.2012 22:57:34
      Linkitä kirjoitukseen Tulosta  

Leslien sulake näytti ehjältä päällisin puolin.
Irroitin leslien vahvistimen eikä sillä näkynyt mitään poksahtaneita komponentteja.
 
KoskPaavo
14.04.2012 23:06:29
      Linkitä kirjoitukseen Tulosta  

Eikö molemmat, ala-- ja yläpyörijät toimi hitaalla?
 
"Quidquid Latine dictum sit, altum videtur."
kerni
14.04.2012 23:40:10
      Linkitä kirjoitukseen Tulosta  

Ei toimi,nopealla väpättää.
 
jysi
14.04.2012 23:43:03
      Linkitä kirjoitukseen Tulosta  

145:ssa ei ole muita pyörintänopeuteen vaikuttavia komponentteja kun nopeudenvaihtorele ja vähän johtoa releen ja liittimien välissä. Olisiko releen kärjet poksahtaneet ja palaneet karrelle?
 
(Jos kyseessä olisi 122/142, niiden vahvistimissa on releen ohjauskytkentä jossa on putkikin mukana - siinä tapauksessa putkien vaihdolla voisi ollakin merkitystä. Nyt ei, jollei joku ole vaihtanut vahvistinta)
 
tonecab
15.04.2012 12:40:10
      Linkitä kirjoitukseen Tulosta  

jysi: 145:ssa ei ole muita pyörintänopeuteen vaikuttavia komponentteja kun nopeudenvaihtorele ja vähän johtoa releen ja liittimien välissä. Olisiko releen kärjet poksahtaneet ja palaneet karrelle?
 

Veikkaan että rele ei saa virtaa jostain syystä. Putkilla ei tosiaankaan ole osuutta asiaan.
 
maza
15.04.2012 17:28:46
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jos Lepa pysähtyy, kun kytket nopeuden hitaalle, voi ongelma olla myös moottoriliitinten häiriönpoistokonkissa. Vahvistin irti ja sivuleikkureilla pois vaan - mulla ei koskaan ole ollut häiriöitä, vaikka olis tosta kiinni.
 
Epäilen, että ongelmasi on kuitenkin huonosti paikallaan oleva piuha tai tavalla tai toisella kyrvähtänyt nopeuskytkin. Kun kytkin on auki, pyörii Lepa nopeasti, ja kun kiinni, pitäisi saada hidasta pyörintää irti. Jos kytkin ei yhdistä, ei hidas toimi, vaan pönttö väpättää täysillä koko ajan.
kerni
15.04.2012 18:54:29
      Linkitä kirjoitukseen Tulosta  

Mittasin releen käämin eikä näyttänyt vastusta.
Oisko käämi poikki ?
 
KoskPaavo
15.04.2012 20:11:50 (muokattu 15.04.2012 20:13:46)
      Linkitä kirjoitukseen Tulosta  

kerni: Mittasin releen käämin eikä näyttänyt vastusta.
Oisko käämi poikki ?


Oikeastaan jos se on kunnossa niin se näyttää nolla Ohmia tai lähes oikosukua, jos se on poikki niin tosi isoa vastusta
 
"Quidquid Latine dictum sit, altum videtur."
kerni
16.04.2012 23:41:10 (muokattu 17.04.2012 23:05:45)
      Linkitä kirjoitukseen Tulosta  

Onko tuolle releelle mitään tehtävissä ?
Tai mistä vastaavia sais ?
 
jysi
17.04.2012 00:12:08
      Linkitä kirjoitukseen Tulosta  

Otetaan nyt kerran vielä alusta, minä en pysynyt kärryillä:
 
1. Torvet pyörii nopealla mutta mitä tapahtuu kun kytkin on hitaalla?
a) Pyörii edelleen nopealla -> vika releen ohjauksessa tai käämissä, mennään kohtaan 2
b) Torvet pysähtyy -> vika releen kärkien ja hitaiden moottorien johdotuksen alueella. Vika löytyy katselemalla ja haistelemalla johdot ja releen kärjet läpi.
 
2. Irrotetaan Leslien plugi. Mitataan yleismittarilla Leslien nastojen 2 ja 5 välinen resistanssi yleismittarin ohmialueella
a) Tulos välillä 0-1000 ohmia = rele kunnossa, haetaanpa vikaa urun päästä, kohta 3
b) Tulos suurempi kuin 100 000 ohmia = 100 kilo-ohmia = releen käämi tai sille menevät johdot rikki
 
3. Mitataan yleismittarilla Leslien releelle tuleva jännite kaapelin nastoista 2 ja 5 yleismittarin vaihtojännitealueella (VAC) samalla kun räplätään kytkintä
a) 0 ja 230 V sen mukaan onko kytkin nopealla vai hitaalla = kytkin OK. Mystinen vika, ei ole urussa eikä Lesliessä vaan jossakin kolmannessa osapuolessa
b) Koko ajan 0 volttia = kytkin rikki
c) Koko ajan 230 volttia = kytkin rikki
 
kerni
17.04.2012 21:36:39 (muokattu 17.04.2012 22:26:25)
      Linkitä kirjoitukseen Tulosta  

Mittasin jännitteet ja ne oli 80v(nopea) ja 230v(hidas) ???
Nopealla pyörii oli kytkin sitten kummassa asennossa tahansa.
 
jysi
18.04.2012 07:58:59
      Linkitä kirjoitukseen Tulosta  

Eli urkujen kytkin on OK. Nopeuden pitäisi tipahtaa hitaalle kun urulta tulee releelle 230 volttia mutta rele pysyttelee koko ajan samassa asennossa (kytkimen rinnalla saattaa olla häiriönpoistokondensaattori josta "vuotaa" tuo 80 voltin verran sähköä kun rele ei ole kuormana).
 
Vika on siis releen käämissä, käämille menevissä johdoissa tai releen kärjet on palaneet niin tiukkaan kiinni ettei ne irtoa.
 
Mitä tarkoittaa "ei näytä vastusta" = vastus on äärettomän iso vai vastus on 0 ohmia?
 
kerni
18.04.2012 23:25:54 (muokattu 19.04.2012 00:00:10)
      Linkitä kirjoitukseen Tulosta  

jysi: Eli urkujen kytkin on OK. Nopeuden pitäisi tipahtaa hitaalle kun urulta tulee releelle 230 volttia mutta rele pysyttelee koko ajan samassa asennossa (kytkimen rinnalla saattaa olla häiriönpoistokondensaattori josta "vuotaa" tuo 80 voltin verran sähköä kun rele ei ole kuormana).
 
Vika on siis releen käämissä, käämille menevissä johdoissa tai releen kärjet on palaneet niin tiukkaan kiinni ettei ne irtoa.
 
Mitä tarkoittaa "ei näytä vastusta" = vastus on äärettomän iso vai vastus on 0 ohmia?

 
Mittasin tuon 80 volttia suoraan johdon päästä,siis ei lesliessä kiinni.
nyt myöhemmin mittasin 0 volttia kun paikallan. Ok
Kävin paikallisella "ihmemiehellä",joka totes kans että releen käämi vois olla poikki.
Vaihtoi nykyaikaisen releen(joskin hieman äänekkäämpi)
Ei auttanut releen vaihto.
Liikuttelin sitten leslienpäässä välijohtoa liittimen kohilta ja sähköääntä tuli sen verran
että avasin sen ja siellähän salamoi 2 ja 5 pinneissä johtoa liikuteltaessa.
Puristelin varovasti liittimessä olevia peltijuttuja tiukemmiks ja ongelma sillä selvä.
Siis koko homma oli vaan noin millistä kiinni.
 
Vastusmittari näytti sitä samaa OL oli mittapäät sitten käämissä tai ilmassa.
 
KoskPaavo
19.04.2012 01:19:10
      Linkitä kirjoitukseen Tulosta  

Niinhän se on aina noissa korjauksissa että ihminen ei yleensä osaa alkaa korjauksia kaikkein todennäköisimmstä vikapaikoista. Sama mulla, oon 40 vuotta noita rassaillut, mutta näin joskus käy että harhaudun johonkin muualle vianetsinnässä.
 
"Quidquid Latine dictum sit, altum videtur."
kerni
19.04.2012 23:28:17
      Linkitä kirjoitukseen Tulosta  

Melkoinen noviisi tässä vielä ollaan kun soitin on toiminut
melko ongelmitta.
Kiitokset aiheeseen osallistuneille hyvistä ohjeista ja vinkeistä.
 
ps. Siinä releen käämiteippauksessa oli 115 v.
Onko merkitystä ?
 
tonecab
20.04.2012 08:49:40
      Linkitä kirjoitukseen Tulosta  

ps. Siinä releen käämiteippauksessa oli 115 v.
Onko merkitystä ?

 
Niin pitääkin olla!
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti