Muusikoiden.net
09.12.2016
 

Koskettimet »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Keltanokan MIDI-ongelmat Mainstagessa
1
zuntio
24.07.2010 22:23:36 (muokattu 24.07.2010 22:25:14)
      Linkitä kirjoitukseen Tulosta  

Seuraavanlaiseen probleemaan ratkaisu hakusessa:
 
Viiden minuutin välein MIDI-käskyt lakkaavat kulkemasta läppärille. Viimeksi soitetut nuotit jäävät soimaan niin pitkäksi aikaa, että kiibbarin käynnistää uudelleen ja kyseisiä nuotteja painaa uudelleen.
 
Käytössä on siis 2.0GHz Core2Duo-Macbook Snow Leopardilla. Mainstage on siis käytössä ja sieltä niitä omia syntikoita ja valmiita pätsejä. Koskettimistoja on kokeiltu: M-audion Keystation Pro 88 sekä Keystation 88se. Läppärin firewiressä vielä kiinni erillinen äänikortti, jossa kaksi lähtöä, kaksi inputtia sekä kuulokelähtö. Koskettimet ovat siis molemmat USB-virralla pärjääviä ja luonnollisesti USB:llä kiinni koneessa.
 
Kokeiltu on myös M-audion tarjoaman Enigma-softan kautta kiibbarin muistiin ladattavia presettejä eri studiosoftille (mukaanlukien mainstage), eikä ongelmalle loppua näy.
 
Mistähän tätä kannattaisi lähteä purkamaan? MIDIstä ei ole kokemusta juuri lainkaan, joten vika voi olla jollekkin gurulle hyvinkin ilmiselvä.
 
CPU
25.07.2010 14:12:38 (muokattu 25.07.2010 14:13:29)
      Linkitä kirjoitukseen Tulosta  

zuntio: Koskettimet ovat siis molemmat USB-virralla pärjääviä ja luonnollisesti USB:llä kiinni koneessa.
 
Kokeile aluks vaihtaa USB piuhaa ja käyttää koskettimia erillisellä virtalähteellä.
 
Jos äänikortissa on midi:t, niin niiden kautta koskettimien kytkeminen saattaa autaa myös asiaan.
 
K.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
WanhaWetäjä
25.07.2010 16:31:38 (muokattu 25.07.2010 16:32:15)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

CPU: Kokeile aluks vaihtaa USB piuhaa ja käyttää koskettimia erillisellä virtalähteellä.
 
Jos äänikortissa on midi:t, niin niiden kautta koskettimien kytkeminen saattaa autaa myös asiaan.
 
K.

 
Itseasiassa mulla oli samankaltainen ongelma eli jotkut yksittäiset äänet jäivät soimaan ihan randomisti ja nimenomaan RME:n pci-äänikortin midin kautta.
Varsinkin jos käytössä oli piano/pad -layer tyyppisiä soundeja niin wanhan G5:n
CPU:t oli aika piikissä ja soitto katkekesi tämän tästä, luulin siis että asia littyi tuohon, myös sustainpedaali asetukset tai tse pedaalin vika kävi mielessä, toisella pedaalilla oli kuitenkin samat ongelmat. Sinänsä kumma että Logicilla soittaessa noita ongelmia ei ollut, vain Mainstagella.
 
Hommasin kannettavaa varten EMU:n midi to usb -mokkulan, kokeilin sitä myös
G5:n kera ja homma alkoi pelittään eikä ongelmia ole enää ollut! Uudet midipiuhatkin on mutta kun kerran tuo usb-toimii niin en ole koettanut josko vika oli sittenkin niissä wanhoissa midipiuhoissa.
http://www.zzounds.com/item--EMUXMIDI1X1TAB mulla tämä toimii loistavasti, vastaavia löytyy varmaan muiltakin valmistajilta.
 
Janus
25.07.2010 16:55:41
      Linkitä kirjoitukseen Tulosta  

Vika voi olla vaikka M-Audion OSX(CoreMidi?)-ajurissa: Rolandin Fantom G7:n kanssa mulla oli aikanaan samantyyppisiä ongelmia, kun ohjastin Mainstagea USB-piuhan läpi. Kun vaihdoin Fantomista läppäriin menevän piuhan normi-midipiuhaksi (USB-midi -adapterin läpi), mitään ongelmia ei ollut. Äänikortti silloinkin firewire-väylässä (Apogee Duet, ei midi-ominaisuuksia). Päivitettyäni Fantomin softan seuraavaan isoon versioon (oisko ollut 3.00?) tuo ongelma poistui.
 
zuntio
26.07.2010 00:29:15
      Linkitä kirjoitukseen Tulosta  

Pitääpä noita kokeilla. Kiitokset vinkeistä!
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti