Muusikoiden.net
11.12.2016
Into-Luthman | Yli 300 sivua parasta musakamaa 

Koskettimet »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: MicroKorg XL ja Midi USB probleema!!
1
kaippe
12.11.2009 20:37:41
      Linkitä kirjoitukseen Tulosta  

Moi!
 
Tilasin taannoin T-kaupasta ko. soittimen
ja asensin viimesimmät soittimen ajurit koneeseen (Win XP).
 
http://www.korguser.net/html/Instal … l/English/Installation%20Manual.HTM
 
Sen jälkeen Restart.
Sitten asensin MicroKorg XL:n oman Sound editorin.
 
Homma pitäis toimia mutta eipä toimi.
 
Onko tullut eteen vastaavia ongelmia.
 
Asetukset pitäis olla niinku pitää..
 
Ku ei vielä jaksais tehdä kuuluisaa Format C komentoa, mikä yleensä auttaa
kaikkeen. :)
 
Niin juu äänikorttina M-audio delta 1010LT.
 
Auttakee..
 
Valot päälle, että ihmiset näkee nukkua.
teroyk
12.11.2009 22:30:53
      Linkitä kirjoitukseen Tulosta  

Homma pitäis toimia mutta eipä toimi.
 
Mikä ei toimi.
Eli miten olet testannut, että ei toimi?
 
kaippe
12.11.2009 23:15:12
      Linkitä kirjoitukseen Tulosta  

No samalla tavalla kuten mitä vain midi soitinta mikä toimii usbilla. Esim b4 toimii vallan hyvin. Virrat päälle soittimeen. Pc:stä kuuluu pim ääni, eli kone löytää kyllä soittimen mutta sound editor ei löydä soitinta. Ts. Ääntä ei kuulu. Oishan se kiva soitella koneen kautta ja tehdä omia ääniä mut ei...
 
Valot päälle, että ihmiset näkee nukkua.
kaippe
13.11.2009 16:08:27
      Linkitä kirjoitukseen Tulosta  

Tarkennusta vielä:
 
Laitan siis soittimen päälle. winukka ilmoittaa äänellä, että soitin löytyi.
Sen jälkeen laitan sound editorin päälle.
Painelen koskettimia ei mitään ääntä.
Sen jälkeen katson ohjeman midi asetukset.
options -> preferences.
ruksi on auto scanilla. (myöskin olen testannut ilman auto scania).
 
midi in
tällä hetkellä microkorg XL KBD/KNOB
 
MIDI IN listasta myöskin löytyy vaihtoehtoja:
 
not use midi in device
microkorg XL MIDI IN
microkorg XL KBD/KNOB
Delta 1010LT MIDI
 

 
midi out
tällä hetkellä microkorg XL 1 SOUND
 
MIDI OUT listasta myöskin löytyy vaihtoehtoja:
 
not use midi out device
Microsoft GS Wavetable SW Synth
microkorg XL MIDI OUT
microkorg XL SOUND
Delta 1010LT MIDI
 
Knob mode:
linear
 
ja ruksi myöskin
receive all data on startup
 
Myöskin softan asetuksia, softaa ja soitinta on käynnistelty ristiin rastiin ja kaikki keinot mitä nyt mieleen juolahtaa niin olen testannut.
 
Ennen korg midi usb ajurin asennusta ja asennuksen jälkeenkin ensi käynnistyksen (sound editor) jälkeen midi out ja in listassa lukee myöskin usb äänilaite (not connected) ja usb äänilaite 2 (not connected), mutta häviää sen jälkeen kun valitsee jonkin muun listasta.
 
Mikäli noilla USB äänilaite asetuksilla yrittää ääntä saada, tulee ilmoitus jotain suuntaan, että KORG USB MIDI driver is not installed tai jotain...
 
Uuuh. Olikohan tarpeeksi epäselvää...
 
Valot päälle, että ihmiset näkee nukkua.
Synastikki
13.11.2009 22:06:22
Kotisivu       Linkitä kirjoitukseen Tulosta  

siis ymmäränkö nyt oikein, että sulla on usbilla tuo XL:llä kiinni koneessa ja koitat sitä kautta soittaa XL:n saundeja?
 
EI onnistu...
 
Sun pitää kanssa kytkee audio kaapelit koneeseen jos haluat, että koneelta kuuluu nuo XL:n saundit... tuo XL:n usbi kun kuljettaa vain midiä ja editoridataa, ei ääntä...
 
Elämässä pitää olla tilua! kalamies #51 >-)))>
lukethesis
13.11.2009 23:08:29
      Linkitä kirjoitukseen Tulosta  

Nyt on kyllä epäselvää se mitä haluat tehdä... Sound Editoriahan käytetään vain XL:n sisäisten soundien muokkaamiseen ja siirtämiseen soittimen ja koneen välillä.
 
Mut jos haluat tehdä juuri niin, R3:n toimintapolitiikka ja editorikin on pitkälti samanlainen, ja siinä homma piti hoitaa näin: asenna Korgin USB MIDI Driver (korg.com), kytke USB-kaapeli, ja valitse editorista just tuo "Knob"-vaihtoehto, "MIDI In" ei toiminut jostain syystä.
 
kaippe
13.11.2009 23:43:13
      Linkitä kirjoitukseen Tulosta  

Jep. Juurikin näin ja juu audio piuha on ollut koko ajan kiinni.
 
Mutta homma selvisi Format C:llä.
Ei näistä winukoista ota aina selkoa mikä ajuri tms. siellä menee
minkäkin kanssa solmuun.
 
Mut pääasia, että homma toimii.
 
Kiitos ja anteeksi. :)
 
Valot päälle, että ihmiset näkee nukkua.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti