Muusikoiden.net
06.12.2016
 

Bassot »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Aktiivimikit ja EQ:t "ruvella"
1
timnicebutdim
15.04.2013 11:13:54
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Morjensta kaikki basistitoverit,
 
Mulla olis tällainen kysymys että vaurioituuko vahvistimen etuaste siitä että mulla on EQ:t "ruvella" basson aktiivisäädöissä?
 
Käytössä mulla on ESP/LTD D4 basso josta EQ:t aika lailla täysillä (bass/mid/treble) ja vahvistimena Hartke HA-3500. Vahvarissa on 2 inputtia joista mulla käytössä "active" joka käsittääkseni leikkaa automaattisesti ~15 dB. Eli pitäisi suojella etuastetta jonkin verran, mutta riittääkö se?
 
Ja EQ:t on siksi täysillä koska soundi on parempi. Sointiin tulee sopivasti "säröä" ilman että olisi mitään pedaaleja sun muita härpäkkeitä käytössä. Välissä vain viritinmittari.
 
Yrittänyttä ei laiteta, eikä laitettua yritetä.
Kefiiri
15.04.2013 11:40:01
      Linkitä kirjoitukseen Tulosta  

timnicebutdim: Morjensta kaikki basistitoverit,
 
Mulla olis tällainen kysymys että vaurioituuko vahvistimen etuaste siitä että mulla on EQ:t "ruvella" basson aktiivisäädöissä?

 
Vahvarin etuasteen täytyy kestää se signaalitaso mitä bassosta lähtee, oli aktiivielektroniikkaa tai ei.
 
"Musiikki on ainut melu josta täytyy maksaa." -Alexandre Dumas
Etvi
15.04.2013 15:39:31
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Entäpäs patterin vaihto bassoon? Tyhjäksi menevä patteri ainakin saa signaalin särölle.
 
"Äänimies hoi, saisko vähän lisää akustiikkaa?"
timnicebutdim
18.04.2013 11:01:18
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Etvi: Entäpäs patterin vaihto bassoon? Tyhjäksi menevä patteri ainakin saa signaalin särölle.
 
Patterissa on virtaa khyl. Soundi menee rosolle vasta kun vääntää EQ:n boost/cut täysille. 0-asennossa tätä ei ilmene.
 
Pitänee luottaa siihen että etunen kestää sen mitä on tarkoituskin...
 
Yrittänyttä ei laiteta, eikä laitettua yritetä.
Johannes_t
18.04.2013 11:05:47 (muokattu 18.04.2013 11:06:57)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

timnicebutdim: Patterissa on virtaa khyl. Soundi menee rosolle vasta kun vääntää EQ:n boost/cut täysille. 0-asennossa tätä ei ilmene.
 
Pitänee luottaa siihen että etunen kestää sen mitä on tarkoituskin...

 
Miksi väännät EQ:n täysille? Pidä EQ nollilla ja avaa lisää gainia ja/tai volumea.
 
E: ai tuolla olikin jo maininta, mun moka.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti