Muusikoiden.net
10.12.2016
 

Bassot »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Mielenkiintoinen vahvistinongelma
1
desade
17.03.2013 14:54:03
      Linkitä kirjoitukseen Tulosta  

Voisiko joku viisaampi selittää/valistuneesti arvailla mistä on kyse, kun bassovahvistimeni ajoittain ottaa ja mykistyy. Vahvistimena on Ampegin SVT, basson ja vahvistimen välissä on MXR:n DI-boksi, Digitechin kompressori ja Bossin bass chorus. DI ja kompura ovat käytännössä koko ajan päällä ja kaikki toimii mallikkaasti, kunnes polkaisee choruksen päälle, jolloin hetken soittelun jälkeen vahvistin mykistyy ja alkaa vilkuttamaan "fault"-valoa. Hetken huilailtuaan vahvari taas toimii normaalisti. Mistähän moinen mahtaa johtua ja ennenkaikkea onko siitä haittaa vahvistimelle? Itselle ehti tuo käydä pariin otteeseen, ennenkuin huomasin mistä vika johtuu.
 
Mielenkiintoinen juttu on, että kyseinen ilmiö tapahtuu vain tietyllä soittimella (passiivijatsari) soittaessa. Aktiivimikeillä varustetuilla bassoilla soitellessa ei ongelmaa ole tullut.
 
madmoose
17.03.2013 18:57:50
      Linkitä kirjoitukseen Tulosta  

desade: Voisiko joku viisaampi selittää/valistuneesti arvailla mistä on kyse, kun bassovahvistimeni ajoittain ottaa ja mykistyy. Vahvistimena on Ampegin SVT
 
Äkkiseltään sanoisin, että polkusimilla ei ole tekemistä vian kanssa. Mitähän sen sinun Ampegin manuaali sanoo tuosta fault-valosta ja mahdollisista syistä sen palamiseen?
 
desade
18.03.2013 09:18:48
      Linkitä kirjoitukseen Tulosta  

Manuaali on varsin niukkasanainen. Sen mukaan fault-valon palaminen liittyy "useinmiten" ongelmiin pääteputkissa. Voihan se toki olla mahdollista, vaikka putket on vaihdettu alle puoli vuotta sitten. Itsekin epäilin, josko polkimet asiaan mitään vaikuttavat, mutta oudolta sattumalta tuntuu, että juuri tuon choruksen polkaiseminen hyydyttää kiukaan. Henkimaailman juttuja?
 
J.Nikkanen
18.03.2013 09:40:40
      Linkitä kirjoitukseen Tulosta  

Tuossa kylillä oli yksi uudenkarhea SVT Classic joka teki samaa. Vietnamin malli, luulen? Nykykunnosta/sijainnista ei tietoa, vika ilmeni takuun aikana ja silloinen omistaja sai kaupan purettua.
 
Homojatsit sulla on housuissas. -Santukka
madmoose
18.03.2013 10:34:46
      Linkitä kirjoitukseen Tulosta  

desade: Manuaali on varsin niukkasanainen. Sen mukaan fault-valon palaminen liittyy "useinmiten" ongelmiin pääteputkissa. Voihan se toki olla mahdollista, vaikka putket on vaihdettu alle puoli vuotta ...
 
Miksi putket vaihdettiin? Noissa ampegeissa on putkien kannoilla hilavastukset, jotka pitääkin palaa jos putki hajoaa. Tuli mieleen, koska oireena on tuon vikavalon palaminen.
 
Karlsson
18.03.2013 12:09:34 (muokattu 18.03.2013 12:11:50)
      Linkitä kirjoitukseen Tulosta  

Ampegeissa, erityisesti veenelkussa, mutta myös SVT:ssä, on ongelmana se, etteivät sisällä piirilevyssä käytetyt liittimet välttämättä kestä lämpöä. Vahvistimen kuumetessa sitten laitos pimenee ja toimii taas jäähdyttyään.
 
Eli huoltoon vaan tai jos takuuta on, niin laitteen myyneen tahon hoidettavaksi.
 
edit: esim: http://www.uraltone.com/blog/?cat=11
 
He must be killed
hollstro
18.03.2013 12:31:42
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

desade: Manuaali on varsin niukkasanainen. Sen mukaan fault-valon palaminen liittyy "useinmiten" ongelmiin pääteputkissa. Voihan se toki olla mahdollista, vaikka putket on vaihdettu alle puoli vuotta sitten. Itsekin epäilin, josko polkimet asiaan mitään vaikuttavat, mutta oudolta sattumalta tuntuu, että juuri tuon choruksen polkaiseminen hyydyttää kiukaan. Henkimaailman juttuja?
 
Ei niinkään outo ja polkaisemin saa aikaan reilun jännitepiikin.
 
vasemmassa lahkeessa-klubin elinikäinen kannatusjäsen
AcLAc
18.03.2013 12:45:42
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

desade: Voisiko joku viisaampi selittää/valistuneesti arvailla mistä on kyse, kun bassovahvistimeni ajoittain ottaa ja mykistyy. Vahvistimena on Ampegin SVT, basson ja vahvistimen välissä on MXR:n DI-boksi, Digitechin kompressori ja Bossin bass chorus. DI ja kompura ovat käytännössä koko ajan päällä ja kaikki toimii mallikkaasti, kunnes polkaisee choruksen päälle, jolloin hetken soittelun jälkeen vahvistin mykistyy ja alkaa vilkuttamaan "fault"-valoa.
 
Tuleeko chorukseen sähköt muuntajalta... oletko kokeillut pattereilla? Itselläni EH:n small clone paukauttaa melkoisen mukavasti satunnaisesti muuntajakäytöllä, mutta ei patterilla. Voihan tuo Ampegin suojaus reagoida tuollaiseen piikkiin.
 
Minä kuljen, Herra ohjaa!
J.Nikkanen
18.03.2013 15:29:15
      Linkitä kirjoitukseen Tulosta  

J.Nikkanen: Tuossa kylillä oli yksi uudenkarhea SVT Classic joka teki samaa. Vietnamin malli, luulen? Nykykunnosta/sijainnista ei tietoa, vika ilmeni takuun aikana ja silloinen omistaja sai kaupan purettua.
 
Piti tähänkin asiaan saada selkeys, joten selvittelin sitä aikani kuluksi. Nuppi toimii moiteetta, lienee ollut käyttäjäperäinen häiriö taannoin? Kauppa siis purettu kyllä, mutta ilmeisesti ihan vain kauppiaan hyvää hyvyyttä.
 
Homojatsit sulla on housuissas. -Santukka
desade
18.03.2013 20:29:38
      Linkitä kirjoitukseen Tulosta  

Kiitos vastauksista.
 
Chorus (niinkuin muutkin polkimet) on muuntajassa kiinni, joten oliskohan tuossa syy. Putkivikaan en oikein usko, koska soundissa en ole huomannut mitään muutosta. Tuotahan nyt voisi kokeilla vaihtamalla vanhat putket takaisin, jos jaksan. Todennäköisesti en. Ylilämpeneminenkään ei tunnu selitykseltä, koska normaaleissa parin tunnin reeneissä vahvistin toimii ihan moitteetta, vaikka käykin kuumana. Tuo choruksen käyttö hirttää vahvistimen jo parin minuutin soiton jälkeen. Ikää tuolla SVT:llä on nelisen vuotta ja aiemmin toiminut ihan moitteetta.
 
AcLAc
18.03.2013 20:44:30
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

desade: Kiitos vastauksista.
 
Chorus (niinkuin muutkin polkimet) on muuntajassa kiinni, joten oliskohan tuossa syy. Putkivikaan en oikein usko, koska soundissa en ole huomannut mitään muutosta. Tuotahan nyt voisi kokeilla vaihtamalla vanhat putket takaisin, jos jaksan. Todennäköisesti en. Ylilämpeneminenkään ei tunnu selitykseltä, koska normaaleissa parin tunnin reeneissä vahvistin toimii ihan moitteetta, vaikka käykin kuumana. Tuo choruksen käyttö hirttää vahvistimen jo parin minuutin soiton jälkeen. Ikää tuolla SVT:llä on nelisen vuotta ja aiemmin toiminut ihan moitteetta.

 
Tuli vaan mieleen, kun lueskelin tätä postausta, jotta tokihan on biasoitu nuo uudet pääteputket vaihdon yhteydessä?
 
Minä kuljen, Herra ohjaa!
desade
18.03.2013 21:04:34
      Linkitä kirjoitukseen Tulosta  

Joo, biasoitu on.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti