Muusikoiden.net
10.12.2016
OGRE | Klikkaa tästä lisätietoa ja jälleenmyyjät 

Bassot »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Vahvistin/kaappi pärisee
1
FuguManiac
10.03.2012 21:40:49
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Elikkäs vika on seuraavanlainen: bassovahvariin kytketyssä 4x10" -kaapissa oli kaksi elementtiä mäsänä, mikä aiheutti ikävää pörinää soitettaessa. No, elementit kävivät korjaajalla ja tulivat sieltä takaisin (oletettavasti) toimivina.
 
Tämänhetkinen ongelma on kuitenki se, että pörinä ei lakannut. Epäilen kuitenkin, että vika ei ole nyt itse elementeissä, vaan juotoksissa, joilla ne ovat kiinni. Koitin noita itse tinata/kolvata, mutta kolvi oli aika surkea, puhumattakaan omista taidoista.. Kolvaukset siis näyttivät vähän epämääräisiltä, mutta päätin kuitenkin kokeilla että tuleeko sieltä ääntä ulos. Tuleehan sieltä, mutta kuten sanoin, pörinän/surinan kera.
 
Voiko vika siis olla huonossa tinauksessa? Se pörinä on kuitenkin hieman erilaista kuin alkuperäisen vian kanssa, eli en siis usko että sillä puolella on enää ongelmaa. Jos huono tinaus/kolvaus voi olla tuon tyyppisen ongelman syynä, niin raijjaan suosiolla koko kaapin sähköliikkeeseen. Osaavatpahan takuuvarmasti hoitaa homman..
 
Muussii
11.03.2012 08:13:19
Kotisivu       Linkitä kirjoitukseen Tulosta  

Epäilen vahvasti, että vika on muualla kuin juotoksissa. Ensinnäkin mikä vahvistin ja mikä volyymi? Toisekseen jos sulla on aktiivibasso, voi se tuutata liian kovalla volalla signaalin ulos, jollon vahvistin menee särölle. Näin mulla joskus. Koita laskee volaa siis bassosta.
 
Kannattaa myös selailla noita edellisiä ketjuja aiheesta ja kokeilla kaikkee mahdollista, ennen kun kiikutat sitä mihinkään
http://muusikoiden.net/keskustelu/posts.php?c=35&t=208232
http://muusikoiden.net/keskustelu/posts.php?c=35&t=182155
http://muusikoiden.net/keskustelu/posts.php?c=35&t=103942
 
FuguManiac
11.03.2012 12:31:44
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kyseessä on Gallien Kruegerin Backline 600 nuppi ja Gallien Kruegerin BLX-II 410 -kaappi. Pörinä muistuttaa lievää säröefektiä, eikä edes kuulu ihan koko ajan, mutta ärsyttää kyllä. Volasta ei ole kyse, olen tiputtanut sitä kyllä, plus ongelmaa ei samoilla asetuksilla esiintynyt aiemmin. Basso on passiivimikeillä varustettu.
 
Jarska2
17.03.2012 11:26:09
      Linkitä kirjoitukseen Tulosta  

Itselläni tuli joskus samanlainen ongelma eteen. Koitappa varmuudenvuoksi kiristää elementtien ruuvit. Itsellä pärinä johtu siitä että yks kajari oli löystynyt
 

 
Hevikangsta: Kyseessä on Gallien Kruegerin Backline 600 nuppi ja Gallien Kruegerin BLX-II 410 -kaappi. Pörinä muistuttaa lievää säröefektiä, eikä edes kuulu ihan koko ajan, mutta ärsyttää kyllä. Volasta ei ole kyse, olen tiputtanut sitä kyllä, plus ongelmaa ei samoilla asetuksilla esiintynyt aiemmin. Basso on passiivimikeillä varustettu.
 
M.Hanski
17.03.2012 13:23:26
      Linkitä kirjoitukseen Tulosta  

Jos juotit elementin liitäntälevystä puhekelalle menevät piuhat itse, voi olla, että ne itse piuhat pärisevät elementin kartiota vasten. Kannattaa tsekata ja taivuttaa piuhat varovasti vähän poispäin kartiosta.
 
Dark Avenger
18.03.2012 17:17:45
      Linkitä kirjoitukseen Tulosta  

Kappas, tätä on liikkeellä muillakin.
 
Oma saman mallin nuppi kävi syksyllä huollossa, kun kolmen eri basson ja kahden kaapin läpikin veti soundin sellaiseksi pierunflätkynäksi - joka myös kuulosti kaappivialta, mutta täytyi olla nupista kiinni kun oireili kaikkien kaappien kanssa.
 
Hyvin pelitti huollosta tultuaan, tosin vielä silloin tällöin jos oikein kunnolla tuuttaa niin vetää hiukan särölle. Etusessa on joku fiba, kun masteria voi ihan surutta tuutata vaikka kymppiin ilman että kuuluu kummia, kunhan etunen on pienemmällä. Ja jos ei raaski Gainia laskea turhan alas, niin -10db nappi pohjaan auttaa myös.
 
Mahtaako olla GK:n trankkujen tyyppivika.
 
"Korkeakouluissa paskan määrä on vakio, se vain ilmenee eri muodoissa."
70150
03.10.2012 12:05:56
      Linkitä kirjoitukseen Tulosta  

Mosh!
 
Tuliterä Gallien Kruegerin transistoricombo MB-115. Pari kertaa soitettu ja sitten ilmestyi outo "pörinä". Saman totesivat kamraatit toisesta poppoosta. Vein liikkeeseen josta ostin. Siellä emme saaneet toistettua pörinää, vaan laite soi ihan nätisti kovallakin volyymillä. Myyjä kertoi että toinen samanlainen oli sille tullu samaisilla kuvauksilla kokeiltavaks ja kas eivät saaneet toistettua. On toiminut nyt ok, mutta oudolta tuntuu kuitenkin. KOskahan se pörinä alkaa uudestaan?
 
Muuten vahvistin on miellyttäväsoundinen
 
basso saksassa tehty passiivi warwick .
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti