Muusikoiden.net
09.12.2016
 

Bassot »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Hartke Ha3500 ongelma
1 2
Joey Mosquito
21.12.2010 06:20:08
      Linkitä kirjoitukseen Tulosta  

Moi. Osaiskohan joku kertoa missä on vika kun ääni häviää hetken soittellun jälkeen kokonaan? Valot palaa mutta mitään ei tule ulos, piuha irti ja takaisin auttaa hetken aikaa ja kohta toistuu sama ongelma. Molemmissa inputeissa sama juttu. Vika ei ole bassossa,piuhoissa eikä kaapeissa. Tän näköinen versio kyseessä: http://en.woodbrass.com/images/woodbrass/HARTKE+HA3500.JPG
 
Mites nää kamat aina hajoaa just sillon kun ei olis varaa niitä korjauttaa!
 
-Get down and get out.
Jakkeko
21.12.2010 09:00:27
Kotisivu       Linkitä kirjoitukseen Tulosta  

Terve,
Suoraa vastausta ei ole tarjota, mutta voisti koittaa vielä niin, että ohita tuo EQ kokonaan (siinähän on bypass), samoin kuin kompura ja käytä vain toista pre-amppia (tube tai solid). Käy molemmat pre-ampit läpi ja mikäli vika esiintyy edelleen ja molemmilla etusilla voi syyllistä hakea päätteestä.
 
Toimiihan laitteen tuuletin normaalisti? Ja onhan sun kaappi varmasti ehjä? Oletko koittanut eri kaapilla / kuormalla?
 
rokrokpoprok
kojones
21.12.2010 09:26:55
      Linkitä kirjoitukseen Tulosta  

Kokeilepa laittaa efektiluuppiin piuha.
 
Joey Mosquito
21.12.2010 09:28:49 (muokattu 21.12.2010 09:29:30)
      Linkitä kirjoitukseen Tulosta  

^^ Kompura ja eq on pois päältä mulla aina. Pitää koittaa tota preamp juttua vielä. Tuuletin kyllä hurisee normaalisti. Toinen nuppi toimi moitteetta samoilla kaapeilla ja piuhoilla. Jotenki tuntuu kun ois joku kosketushäiriö siinä inputissa tms? Voikohan olla mahdollista?
 
-Get down and get out.
Joey Mosquito
21.12.2010 09:40:44
      Linkitä kirjoitukseen Tulosta  

kojones: Kokeilepa laittaa efektiluuppiin piuha.
 
Täytyy kokeilla!
 
-Get down and get out.
absqua
21.12.2010 09:48:14
      Linkitä kirjoitukseen Tulosta  

Joey Mosquito: Täytyy kokeilla!
 
Jos mahdollista, niin kannattaa kokeilla myös ajaa ton oikkuilevan nupin etuasteella jonkin ehjän nupin päätettä ja toisin päin. Tällä tavalla saat vähän haarukoitua vian sijaintia.
 
Always play on one and don't fake the funk. -Bootsy-
Etvi
21.12.2010 09:54:39
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Joey Mosquito: Moi. Osaiskohan joku kertoa missä on vika kun ääni häviää hetken soittellun jälkeen kokonaan? Valot palaa mutta mitään ei tule ulos, piuha irti ja takaisin auttaa hetken aikaa ja kohta toistuu sama ongelma. Molemmissa inputeissa sama juttu. Vika ei ole bassossa,piuhoissa eikä kaapeissa. Tän näköinen versio kyseessä: http://en.woodbrass.com/images/woodbrass/HARTKE+HA3500.JPG
 
Mites nää kamat aina hajoaa just sillon kun ei olis varaa niitä korjauttaa!

 
Jos ääni katoaa hetken soittelun jälkeen, voisi oireilu ilmetä laitteen lämpenemisen takia. Mahdollisesti joku huono juotos tai liitäntä saattaa pätkiä. Myös kondensaattorien kuntoa on syytä epäillä. Kondensaattorien testaus onnistuu jäähdyttelemällä niitä kylmäsprayllä, kun ääni alkaa katoilla.
 
"Äänimies hoi, saisko vähän lisää akustiikkaa?"
Joey Mosquito
21.12.2010 10:05:47
      Linkitä kirjoitukseen Tulosta  

^ Toi hetken soittelu meinaa siis tosiaan hetkeä, eli jotain alle minuutissa pätkäsee nii tuskin lämpenemisestä on kiinni. Hmm tietääkö joku Helsingistä hyvää ja HALPAA transistorivehkeiden korjaajaa?
 
-Get down and get out.
absqua
21.12.2010 10:12:37
      Linkitä kirjoitukseen Tulosta  

Joey Mosquito: ^ Toi hetken soittelu meinaa siis tosiaan hetkeä, eli jotain alle minuutissa pätkäsee nii tuskin lämpenemisestä on kiinni. Hmm tietääkö joku Helsingistä hyvää ja HALPAA transistorivehkeiden korjaajaa?
 
Miika Helle / MH Projects on ainakin hyvä seppä. Halvasta en osaa sanoa.
 
Always play on one and don't fake the funk. -Bootsy-
PasiB
21.12.2010 11:03:02 (muokattu 21.12.2010 11:03:59)
      Linkitä kirjoitukseen Tulosta  

Eikös näissä ole ollut noita juotosvikoja, jotenkin kuitenkin haiskahtaa että joku paikka lämpiää ja katkoo, vaikka ei aikaa tuon enempää mene. Tosin tuo efektilenkki tuli mullakin ensin mieleen.
 
Jakkeko
21.12.2010 21:49:34
Kotisivu       Linkitä kirjoitukseen Tulosta  

Etvi: Jos ääni katoaa hetken soittelun jälkeen, voisi oireilu ilmetä laitteen lämpenemisen takia. Mahdollisesti joku huono juotos tai liitäntä saattaa pätkiä. Myös kondensaattorien kuntoa on syytä epäillä. Kondensaattorien testaus onnistuu jäähdyttelemällä niitä kylmäsprayllä, kun ääni alkaa katoilla.
 
Tota lämpeämistä minäkin veikkaisin. Tuo etusen vaihtamis-testi oli vähän niin kuin tästä syystä... Tosin tuo toisen vahvistimen ruokkiminen rikkinäisen etusella ja sama toisin päin on vielä tehokkaampi tapa.
 
Mihinköhän kohtaan piiriä tuo DI-lähtö sijoittuu hartkessa? Sen kautta voisi myös mahdollisesti testailla. Itse veikkaisin että vika on joku putki-preampissa tai sitten päätteessä, Minkä ikäinen laite on kyseessä?
 
rokrokpoprok
Joey Mosquito
21.12.2010 22:23:06
      Linkitä kirjoitukseen Tulosta  

^ Oiskohan toi jotain 7 vuotta vanha. Maannut kyllä kaapissa välillä käyttämättömänä pitkiäkin aikoja.
 
-Get down and get out.
Etvi
21.12.2010 22:28:55 (muokattu 21.12.2010 22:32:19)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Tyhmä kysymys, mutta onko vika sekä tube- että solid-etusia käytettäessä? Rikkinäisen putken vaihtaminen ei ainakaan ole hankala homma, mutta vika luultavasti on kyllä muualla.
 
"Äänimies hoi, saisko vähän lisää akustiikkaa?"
Joey Mosquito
21.12.2010 23:00:42
      Linkitä kirjoitukseen Tulosta  

^ Ne oli molemmat jonnin verran auki enkä tajunnu koittaa erikseen. Pitää testaa toi ja sitten piuha efekti-looppiin kikka kunhan pääsee reenikselle tässä taas.
 
-Get down and get out.
3108
22.12.2010 11:27:33
Kotisivu       Linkitä kirjoitukseen Tulosta  

Eikös noi transistori- ja putkietunen ole tuossa ikään kuin rinnakkain eli jos putki hajoaa niin vain transistoripuoli pelittää. Jos molemmat on jonkin verran auki ja toinen sippaa niin ääni ei katoa kokonaan, meteli vain hiukan pienenee.
Minulla on miltei samanlainen vekotin ja siitä piti ensialkuun korjailla muutama huonoksi mennyt juotos ennen kuin sain equn ja putkietusen toimimaan. Sähkökaaviota ei tahdo löytyä netistä millään hakemisella, mutta pienemmän version piirustus löytyi jostain ja siitä voi kaiketi päätellä jotain. Eiköhän perusrakenne ole sama kaikilla sisarmalleilla.
 
Jos vika olisi pääteasteen puolella niin miten piuhan poisottaminen ja takaisin laittaminen siihen vaikuttaisi? Eiköhän ne pätkiminen etusen puolelta löydy.
 
Joey Mosquito
22.12.2010 17:32:46
      Linkitä kirjoitukseen Tulosta  

Nyt tulee hieman vammanen kysymys mutta piuha efektilooppiin eli siis sama piuha sendiin ja returniin? Vai mites?
 
-Get down and get out.
ReBeat
22.12.2010 18:39:18
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Joey Mosquito: Nyt tulee hieman vammanen kysymys mutta piuha efektilooppiin eli siis sama piuha sendiin ja returniin? Vai mites?
 
Jep, noin juuri.
 
TiimyTheDude
23.12.2010 22:04:48
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla oli HA3000:sessa saman kaltainen ongelma. Laite oli sellasessa kuljetus/suojalaatikossa ja ajattelin sen johtuvan lämpenemisestä. Laitoin laatikkoon pari tietokoneen flektiä ja niille voimanlähteen. Ongelma poistu kun jäähdytys parani.
 
"...mää mitään soita, moon basisti"
hollstro
23.12.2010 22:07:48
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

TiimyTheDude: Mulla oli HA3000:sessa saman kaltainen ongelma. Laite oli sellasessa kuljetus/suojalaatikossa ja ajattelin sen johtuvan lämpenemisestä. Laitoin laatikkoon pari tietokoneen flektiä ja niille voimanlähteen. Ongelma poistu kun jäähdytys parani.
 
Ongelma on huonot juotokset, ei se varsinainen syy poistu vaikka jäähdytystä parantaa. Hartken nupit on pahamaineisia huonojen liitoksiensa takia.
 
vasemmassa lahkeessa-klubin elinikäinen kannatusjäsen
TiimyTheDude
23.12.2010 22:20:30
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

hollstro: Ongelma on huonot juotokset, ei se varsinainen syy poistu vaikka jäähdytystä parantaa. Hartken nupit on pahamaineisia huonojen liitoksiensa takia.
 
Olet epäilemättä oikessa. Juuri noin totesi myös Soitin Huttusen korjaajaveikko kun omaani sinne lopulta korjattavaksi kuljetin. Ja kävi muuten pajalla monta kertaa.
 
"...mää mitään soita, moon basisti"
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti