Muusikoiden.net
08.12.2016
 

Bassot »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Bass Big Muff lopetti toimimasta.
1
Krigg
26.09.2009 17:10:04
      Linkitä kirjoitukseen Tulosta  

Elikkäs tuo Big Muff on ollut muutaman viikon treeniksellä käyttämättömänä ja nyt se ei jostain syystä toimi. Olen tarkistanut, että soitinkaapeleissa ei ole vikaa ja basson patterissa on virtaa. Vaihdoin myöskin pedaaliin uuden patterin, joten siitä vika ei ainakaan johdu.
Osaako kukaan sanoa mistä vika voisi johtua ja miten sen voi korjata?
 
Visakoivu
26.09.2009 17:54:19
      Linkitä kirjoitukseen Tulosta  

Krigg: Elikkäs tuo Big Muff on ollut muutaman viikon treeniksellä käyttämättömänä ja nyt se ei jostain syystä toimi. Olen tarkistanut, että soitinkaapeleissa ei ole vikaa ja basson patterissa on virtaa. Vaihdoin myöskin pedaaliin uuden patterin, joten siitä vika ei ainakaan johdu.
Osaako kukaan sanoa mistä vika voisi johtua ja miten sen voi korjata?

 
Syttyykö pedaalin ledi kun polkaiset jalkakytkintä? Kulkeeko signaali pedaalin läpi, eli kuuluuko ääni vaikka pedaali ei ole päälä (ledi ei pala)?
 
-"Mikäs mies te oikein olette?" -"Setämies."
Krigg
26.09.2009 18:04:46
      Linkitä kirjoitukseen Tulosta  

Ledi palaa kyllä, mutta singnaali ei kulje näemmä kun kokeilin äsken. Mistä tuo johtuu?
 
Visakoivu
26.09.2009 18:12:02
      Linkitä kirjoitukseen Tulosta  

Krigg: Ledi palaa kyllä, mutta singnaali ei kulje näemmä kun kokeilin äsken. Mistä tuo johtuu?
 
Avaa pedaali ja tarkista jakkien juotokset. Jos ovat kunnossa tarkista muutkin juotokset. Paha sanoa kun ei näe pedaalia mutta noilla pitäis päästä alkuun.
 
-"Mikäs mies te oikein olette?" -"Setämies."
Seba
26.09.2009 18:45:25 (muokattu 26.09.2009 18:46:49)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Niin siis laitehan pitäisi olla true bypass?
Eli signaali kulkee läpi silloin kun pedaali on "pois päältä" niin ettei ledi pala jos se toimii. Selvennyksenä vaan kun en tiedä miten kokeilit.
 
Jos ei silloinkaan kulje mitään läpi veikkaisin myös tuota jakkiongelmaa ja mitä ilmeisimmin ulostulopäässä jos kerran ledi syttyy.
 
True bypass toimii myös ilman pattereita tai muuntajia, olettaen että tuossa sellainen on?
 
Mitään en mistään elektroniikasta ymmärrä, joten jos jakki ei ole rikki tai kolvaukset vialliset, viisaammat varmaan kertoo mitä tehdä :)
 
Edittiä
 
Jos lukisi tarkemmin, niin tuossahan oli jo signaalin kulku opastettu :)
 
Dropped C
26.09.2009 22:15:49
      Linkitä kirjoitukseen Tulosta  

Kaverilla meni kans aika äkäseen (~1 vuosi) Metal Muff pimeeksi. Ja todella vähällä käytöllä. Oisko noissa EH:n polkimissa jotain laatuongelmia?
 
Ali
25.10.2012 14:39:12 (muokattu 25.10.2012 14:39:50)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Nostellaans sen verran, että omassakin Bass Big Muffissa, jonka hankin vajaa vuosi sitten, on vähän samantapaista ongelmaa ollut. Avasin pohjan ja vähän heiluttelin yms. muuta randomia ja alkoi taas toimia. Huono juotos, kosketushäiriö, tms. varmaan. Sunnuntaikappaleita ilmeisesti vähän enemmän liikenteessä tämän spedun osalta.
 
"Jesus was crucified for doing nothing, but God is worshipped for even less"
Levylista
TurpaLarva
25.10.2012 17:41:06
      Linkitä kirjoitukseen Tulosta  

Itsellä teki -99 ryssämuhvi saman tempun toissa viikolla. Ollut koskemattomana treeniksellä viikon verran ja sen jälkeen ei ole toiminut. Avasin ja kattelin juotokset yms. Näytti olevan kunnossa. Pitäis vielä jakkeja ruuvailla, jos vaan jaksais hakea työkalupakin autosta.
 
Ledi palaa, ääntä ei tuu.
 
projekti
25.10.2012 19:51:20
      Linkitä kirjoitukseen Tulosta  

TurpaLarva:
Ledi palaa, ääntä ei tuu.

 
Mulla on pari eh:n efektiä ja yksi muunkin merkkinen tehny joskus saman tempun. Kokeile rupeeko ääni kulkemaan kun yhdistät jollakin sähköä johtavalla in ja out piuhojen maadoitukset, ihan siitä plugin ulkopinnasta. Jos rupee signaali singahtelemaan niin löysäät niitä polkimen naarasliittimiä ja haet sellaisen kohdan että signaali kulkee kuten pitää, ja kiristät paikoilleen.
 
Ultra Pro.
kojones
26.10.2012 13:03:28
      Linkitä kirjoitukseen Tulosta  

TurpaLarva: Itsellä teki -99 ryssämuhvi saman tempun toissa viikolla. Ollut koskemattomana treeniksellä viikon verran ja sen jälkeen ei ole toiminut. Avasin ja kattelin juotokset yms. Näytti olevan kunnossa. Pitäis vielä jakkeja ruuvailla, jos vaan jaksais hakea työkalupakin autosta.
 
Ledi palaa, ääntä ei tuu.

 
Noi nyt on sisältä muutenkin niin hirveitä vehkeitä että ihmetyttää että edes voivat toimia.
 
Oon ittekin joskus vähän soitellut.
Bassmonster
12.11.2012 19:05:50
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kerran törmäsin Bass Big Muffiin joka ei pihahtanutkaan patterilla, mutta muuntajalla toimi normaalisti. Kokeile olisko siitä apua?
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti