Muusikoiden.net
04.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: V-amp design -ongelma
1
juhist
28.09.2004 18:28:57
      Linkitä kirjoitukseen Tulosta  

Ohjelma herjaa heti alkuun..
 
ERROR
If you connect a device with its MIDI Thru function active, it cannot respond to scanning.
 
Rescan all MIDI ports now?
 
, eikä tunnista mun Vampia.
Äänikortti E-MU 04040 ja säädöt pitäs olla ok.
 
Mikä vika?
 
http://www.melankolikband.cjb.net
SaBer
28.09.2004 22:10:47 (muokattu 28.09.2004 22:11:53)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Ohjelma herjaa heti alkuun..
 
ERROR
If you connect a device with its MIDI Thru function active, it cannot respond to scanning.
 
Rescan all MIDI ports now?
 
, eikä tunnista mun Vampia.
Äänikortti E-MU 04040 ja säädöt pitäs olla ok.
 
Mikä vika?

 
Sulla on midin läpivienti päällä (MIDI Thru). Siis siinä V-Ampissa tod. näk.
Tai ainakin niin se näyttää sanovan.
Jostain siis kytket sen pois.
V-Amppiin en ole koskaan koskenutkaan. Joten valitan jos olen väärässä.
 
"En ainakaan kokeilematta testaisi." ..."Tarkoitin tietysti että en ostamatta testaisi." -Niskamies
inflames
29.09.2004 13:12:07
      Linkitä kirjoitukseen Tulosta  

Ohjelma herjaa heti alkuun..
 
ERROR
If you connect a device with its MIDI Thru function active, it cannot respond to scanning.
 
Rescan all MIDI ports now?
 
, eikä tunnista mun Vampia.
Äänikortti E-MU 04040 ja säädöt pitäs olla ok.
 
Mikä vika?

 
Kai sulla on myös molemmat midipiuhat kiinni (in ja out)?
On muuten tosi kätsy toi ohjelma.
 
Ostetaan Roland SR-JV80-02 ORCHESTRAL laajennus
juhist
30.09.2004 18:37:25
      Linkitä kirjoitukseen Tulosta  

Yksi johto.
Jonka paikkaa ajattelin vaihtaa, kun tietokone on tallentanut omat tiedot..
..oliko huono juttu?
 
Midi Thru -toiminnon ei pitäisi olla päällä.
 
http://www.melankolikband.cjb.net
Rokkiheebeli
01.10.2004 10:43:39
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Siinä pitäs olla molemmat midi-piuhat kiinni, koska vamppi juttelee koneen kanssa ja toisinpäin.
 
www.rokkibandi.cjb.net
Evergrey
23.08.2012 20:57:57
Kotisivu       Linkitä kirjoitukseen Tulosta  

Molemmat piuhat MIDITECH MIDILINK MINIstä kiinni.
V-amp Pro ei ole Thru ja silti tulee tuo:
If you connect a device with its MIDI Thru function active, it cannot respond to scanning.
 
Apuja?
 
kanisteri
23.08.2012 21:59:32 (muokattu 23.08.2012 21:59:44)
      Linkitä kirjoitukseen Tulosta  

Evergrey: Molemmat piuhat MIDITECH MIDILINK MINIstä kiinni.
V-amp Pro ei ole Thru ja silti tulee tuo:
If you connect a device with its MIDI Thru function active, it cannot respond to scanning.
 
Apuja?

 
Kokeilitko jo vaihtaa Midi-piuhat Vampin päässä toisinpäin (in ja out siis)?
 
Evergrey
23.08.2012 22:32:16 (muokattu 23.08.2012 22:33:13)
Kotisivu       Linkitä kirjoitukseen Tulosta  

kanisteri: Kokeilitko jo vaihtaa Midi-piuhat Vampin päässä toisinpäin (in ja out siis)?
 
Jep. Ei toiminu. Päinvastoin laite meni vähäks aikaa ihan juntturaan.
 
kanisteri
24.08.2012 17:10:09
      Linkitä kirjoitukseen Tulosta  

Evergrey: Jep. Ei toiminu. Päinvastoin laite meni vähäks aikaa ihan juntturaan.
 
Eli äänikortin outista Vampin in:iin ja äänikortin inistä Vampin outtiin. Kytkentöjen jälkeen kantsii kokeilla sammuttaa kaikki laitteet ja käynnistää. Mulla nimittäin oli Vampin (bass vamp pro) kanssa toi sama vikailmoitus ja näillä konstein se vöistyi.
 
Evergrey
24.08.2012 21:35:06 (muokattu 24.08.2012 21:36:31)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Nyt sain toimimaan. Toi on USB-MIDI piuha. Meni vaan ekalla kerralla juntturaan.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti