Muusikoiden.net
17.12.2018
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro tools first ja ongelmia
1
Aleksir18
17.04.2018 23:25:25
      Linkitä kirjoitukseen Tulosta  

Iltaa,
 
Olen tekemässä pro tools first -ohjelmalla musiikkia. Heti käynnistyksen yhteydessä alkaa ongelmat.
 
1. Kun lataan jonkun projektin niin heti task manager ilmoittaa että failed soittimen tuonnille ja parille muulle asialle. Ääni silti kuuluu ja ne perusjutut hoituu eikä mikään kyllä ole vialla tai rikki.
 
2. Joskus kesken biisin jonkun soittimen livetestailun yhteydessä ääni katoaa ja signaali tulee jäljessä (ääntä ei kuulu mut mix-kanavassa ääntä tulee sisään. Mitään kummempia äänisäätöjä en ole tehnyt liittyen ulostuloihin jne.
 
3. Jos en ennen ohjelmasta poistumista tallenna työtäni, ohjelma sanoo että ei ilmeisesti pystyisi, osaisi tallentaa työtäni, painan ok eli lähden vain pois ja suljen ohjelmani. Silti uudestaan ohjelman käynnistettäessä kaikki tallennukset ovat kunnossa.
 
Olisiko jollain tietoa näistä. Vähän olen koittanut googlailla mutten ratkaisua ole löytänyt.
 
Kiitos jo etukäteen jos joku osaa auttaa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti