Muusikoiden.net
22.10.2018
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Keyscape soundit ei lataudu kunnolla
1
Anttipitkaja
26.01.2018 22:06:39
      Linkitä kirjoitukseen Tulosta  

Hei!
 
Ostin Keyscapen ja installoin sen A ja B levykkeeltä. Tietokone Macbook Pro Mid 2012, Osx 10.12.6, 16G ja 1T SSD. Asensin saatavilla olevat päivitykset ja Keyscape lähti hienosti käyntiin, Logic X:llä ja Gigperformerilla. Ongelmana on, että Flyygeli-presetit eivät lataudu täydellisesti, vaan tulee ilmoitus:
 
"Requested file is not a sample file: Keyboards/LA Custom C7 Grand/LA Custom C7 ^/AudioFiles/RR01_SL02LACPPDr09_49-126.wav"
 
Loppuosia on myös "44-105.wav", "48-14.wav" ja "49-110.wav".
 
Ääneen vaikuttaa siten, että presettien matalat ja korkeat rekisterit eivät sisällä yhtä paljon informaatiota, kuin keskioktaavit. Dynamiikkaa ei ole ja sointi on tumma. Lisäksi koskettimen palautukseen liittyvät samplet kuuluvat tarpeettoman voimakkaasti, eli jotain aika olennaista puuttuu.
 
Mitäs ny? En osaa ainakaan löytää noita sample- tiedostoja mistään, että vois edes sen verran kurkata konepellin alle. Onko ollut vastaavaa ongelmaa kenelläkään?
 
Terveisin Antti
 
Anttipitkaja
27.01.2018 22:49:34
      Linkitä kirjoitukseen Tulosta  

Ja hei taas!
 
Sain Spectrasonicsilta vastauksen samaan kysymykseen. Eivät sen kummempia pohtineet, vaan pyysivät poistamaan edelliset asennukset ja lähettivät linkin (ladattava versio asennukseen), että lataappa tuo. Sittenhän kaikki toimikin heti kerrasta.
 
Kauniin kuuloinen instrumentti ja toimii myös Omnispheressä ihan heittämällä.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti