Muusikoiden.net
11.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: mbox mini signaali ei kulkeudu softaan saakka
1
Viljoman
13.07.2016 23:39:22
      Linkitä kirjoitukseen Tulosta  

Osaisiko joku auttaa äänitysprobleemassa. Mulla on avid mbox mini ja pro tools sekä Reaper softat. Äänitys ei kummallakaan onnistu, koska vaikka mboxissa (uloinen boksi usb:llä koneeseen yhdistetty) valo syttyy signaalin vastaanottamisen merkiksi ei softan kontrollipaneelissa ala volume "pomppimaan", eli signaali ei ilmeisesti kulje mboksista softaan. Any ideas what to do/try?
 
juha_p
14.07.2016 08:58:59
      Linkitä kirjoitukseen Tulosta  

Viljoman: Osaisiko joku auttaa äänitysprobleemassa. Mulla on avid mbox mini ja pro tools sekä Reaper softat. Äänitys ei kummallakaan onnistu, koska vaikka mboxissa (uloinen boksi usb:llä koneeseen yhdistetty) valo syttyy signaalin vastaanottamisen merkiksi ei softan kontrollipaneelissa ala volume "pomppimaan", eli signaali ei ilmeisesti kulje mboksista softaan. Any ideas what to do/try?
 
Äänitysohjelman käyttöopasta lukemalla pääsee yleensä noiden asetusten kanssa eteenpäin. Normaali kuvio on
- valitse äänikortti I/O laitteeksi
- valitse ajuri API (ASIO, tms.)
- aktivoi tarpeelliset I/O kanavat softan käyttöön
- aseta I/O bufferien koko sopivaksi
- aseta monitorointi asetukset ja muut asetukset kulloisenkin raidan mukaan (audio/MIDI+VSTi) (! audio ja VSTi raitojen ulostulo kannattaa mieluummin ohjata kulkemaan master bussin kautta eli ei suoraan I/O laitteelle)
 
Viljoman
14.07.2016 09:25:15
      Linkitä kirjoitukseen Tulosta  

juha_p: Äänitysohjelman käyttöopasta lukemalla pääsee yleensä noiden asetusten kanssa eteenpäin. Normaali kuvio on
- valitse äänikortti I/O laitteeksi
- valitse ajuri API (ASIO, tms.)
- aktivoi tarpeelliset I/O kanavat softan käyttöön
- aseta I/O bufferien koko sopivaksi
- aseta monitorointi asetukset ja muut asetukset kulloisenkin raidan mukaan (audio/MIDI+VSTi) (! audio ja VSTi raitojen ulostulo kannattaa mieluummin ohjata kulkemaan master bussin kautta eli ei suoraan I/O laitteelle)

 
Kiitos vinkeistä. Avidin sivuilla neuviotaan päivittämään ajurit ja laittamaan I/O asetukset defaultille. Molempia kokeilin heti ilman menestystä. Äänikortti valittu myös I/O laitteeksi. Bufferit olen pitänyt default asetuksilla. Kun viimeksi joitakin vuosia sitten äänittelein molemmilla softilla onnistui ilman ongelmia. Nyt asensin molemmat uudestaan samoin kuin mboxin ajurit ja avot, ei skulaa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti