Muusikoiden.net
10.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Täysin uusi äänikortti rohisee?
1
code5150ine
29.01.2016 16:52:44 (muokattu 29.01.2016 16:55:51)
      Linkitä kirjoitukseen Tulosta  

Eli täysin pakasta vedetty steinbergin ur22mkII. Vanha line6 ux2 ei rohissut yhtään. Hain siis tuon uuden tänään postista, kytkin koneeseen kiinni ajureiden asennusten jälkeen ja käynnistin koneen uudelleen.
 
Kuuluu kohinaa, rohinaa ja vinkumista. Lisäki jos avaan vaikka selaimen, tai scrollaan touchpadilla vierittääkseni vaikka esim. sivua selaimessa, häiriöääni voimistuu. Käytän langatonta näppäimistöä. Äänet joka tapauksessa kuuluvat. Näkyy normaalisti laiteluettelossa.
 
Edit. Eikai tämä nyt maadoituksesta vaan voi johtua? Miten ihmeessä toi muovirimpula line6 toimi iha ilman mitää rohinoita?
 
JAK
29.01.2016 18:28:51 (muokattu 29.01.2016 18:29:17)
      Linkitä kirjoitukseen Tulosta  

Onko monitorointi balansoiduilla piuhoilla? Kaikki vehkeet sähköruokitaan samasta rasiasta? Maadoitetut seinärasiat?
 
juha_p
29.01.2016 19:01:56
      Linkitä kirjoitukseen Tulosta  

Onko ongelma molemmilla sähkölähteillä (USB vs ulkoinen)?
 
code5150ine
29.01.2016 20:13:35 (muokattu 29.01.2016 20:19:50)
      Linkitä kirjoitukseen Tulosta  

juha_p: Onko ongelma molemmilla sähkölähteillä (USB vs ulkoinen)?
 
Maadoitusta ei ollut aiemmin. Vetäsin nyt kylppäristä maadoitetun jatkojohdon...ei vaikutusta.
 
Eroa ilmenee kun laitan kännykän micro-usb lautrin kortiin kiinni, ja otan virran sen kautta korttiin. Rohinaa kuuluu edelleen, mutta huomattavasti vähemmän. Häiritsee silti. Mikäköhän tässä nyt on?
 
Edit.
Eipäs kun nyt kävikin tälläinen efekti:
Eli maadoitettu kaapeli kylppäristä koneeseen -> ihasama kummasta ottaa virran, koneesta, vai laturista, kohina on samanlaista
 
Ilman maadoitusta -> virta laturista ja kohina muuttuu pienemmäksi
 
juha_p
29.01.2016 21:11:44 (muokattu 29.01.2016 21:21:08)
      Linkitä kirjoitukseen Tulosta  

code5150ine: Maadoitusta ei ollut aiemmin. Vetäsin nyt kylppäristä maadoitetun jatkojohdon...ei vaikutusta.
 
Eroa ilmenee kun laitan kännykän micro-usb lautrin kortiin kiinni, ja otan virran sen kautta korttiin. Rohinaa kuuluu edelleen, mutta huomattavasti vähemmän. Häiritsee silti. Mikäköhän tässä nyt on?
 
Edit.
Eipäs kun nyt kävikin tälläinen efekti:
Eli maadoitettu kaapeli kylppäristä koneeseen -> ihasama kummasta ottaa virran, koneesta, vai laturista, kohina on samanlaista
 
Ilman maadoitusta -> virta laturista ja kohina muuttuu pienemmäksi

 
Onko toi kännykkälaturin jännite vaadittava 5V ja antovirta riittävä äänikortille (joka lienee kuitenkin alle 500mA koska toimii myös USB portin sähköllä (voit tsekata äänikortin virran tarpeen kun kytket laitteen koneen USB porttiin ilman ulkoista lähdettä ... laitehallinnasta löytyy USB kontrollereiden osiosta tiedot virran tarpeesta))?
 
Oletko kokeillut laitteen kytkemistä toisen kontrollerin USB porttiin (emolevyn ohjekirjasta selviää mitkä portit kuuluu kullekin kontrollerille)?
 
Mitä ajuria käytät ... t.s. onko ongelma myös ASIO (tai Mac vastaavalla) ajurilla?
 
JAK
29.01.2016 21:19:15 (muokattu 29.01.2016 21:20:03)
      Linkitä kirjoitukseen Tulosta  

Lähes samanlaisella setupilla oli itselläni tärkeää että monitorien kaapelointi oli kunnossa huolimatta siitä että kaikki sähkölaitteet oli samassa maassa, maadoitetussa pistorasiassa. Iso osa näitä häiriöitä saattaa olla useamman USB-laitteen + emolevyn häiriötä. Omalla kohdalla näin, oikeat piuhat teki setistä täysin ääne(häiriö)ttömän.
 
code5150ine
29.01.2016 22:12:06 (muokattu 29.01.2016 22:19:45)
      Linkitä kirjoitukseen Tulosta  

Kokeilin useampaa porttia, kone itseni kasaama. Kokeilin usb 2.0 ja usb 3.0 etupaneelissa. Ei eroa. Lautri on ns. "turbo charger", jossa on standard, turbo1 ja turbo2 output. Laturi ilmeiisesti itse tunnistaa...ainakin puhelimessa, että voiko ladata turbolla :D joo, en ole sähkömies....
 
mutta joo, kaapelit ovat joskus vuosia sitten tilatut. Todennäköisesti halvimmat mitä olen löytänyt. Käytössä Esi near monitorit, ja esin subbari. Monitorien inputeista menee XLR:t subbarin outputiin, ja äänikortin outputista menee tavallinen plugari -> XLR subbarrin inputiin.
 
En tiedä, tai edes usko, että se auttaa, jos menen ja ohitan subbarin. En ole musiikkia hetkeen harrastanut, ja en noista kaapeleista oikeastaan edes tiedä. Näkeekö niistä onko ne balansoitu? Olen kyllä 95 prosenttisen varma että ne eivät ole.
 
Niin ja sillä alkup. Line6:n höyhenen kevyellä muovikasalla ei näillä samoilla kaapeleilla ongelmia ilmennyt. Irrotin siis vaain Line6:stä outputin piuhat, ja tilalle se steinberg. Niin ja Asio ajurit luonnollisesti asensin. Mutta vaihdon jälkeen ongelmat alkoivat. Hauskaa vain että onhan tuo steinberg nyt selkeästi enemmän high-techiä verrattuna siihen line6:n.
 
Cubasekin tunnisti ajurit/laitteen, ja äänitys testi onnistui em. ohjelmalla muitta mutkitta. Kohinaa en pystynyt edes tulkitsemaan nauhoituksesta. Joko sitä oli, mutta se oli hiljaisempaa kuin monitoreista valmiiksi tuleva, tai sitten sitä ei ollut.
 
EI kyllä huvita mennä heti tilailee 60e edestä kaapeleita, jos ongelma onkin jossain muualla :P
 
JAK
29.01.2016 22:33:25
      Linkitä kirjoitukseen Tulosta  

code5150ine: Kokeilin useampaa porttia, kone itseni kasaama. Kokeilin usb 2.0 ja usb 3.0 etupaneelissa. Ei eroa. Lautri on ns. "turbo charger", jossa on standard, turbo1 ja turbo2 output. Laturi ilmeiisesti itse tunnistaa...ainakin puhelimessa, että voiko ladata turbolla :D joo, en ole sähkömies....
 
mutta joo, kaapelit ovat joskus vuosia sitten tilatut. Todennäköisesti halvimmat mitä olen löytänyt. Käytössä Esi near monitorit, ja esin subbari. Monitorien inputeista menee XLR:t subbarin outputiin, ja äänikortin outputista menee tavallinen plugari -> XLR subbarrin inputiin.
 
En tiedä, tai edes usko, että se auttaa, jos menen ja ohitan subbarin. En ole musiikkia hetkeen harrastanut, ja en noista kaapeleista oikeastaan edes tiedä. Näkeekö niistä onko ne balansoitu? Olen kyllä 95 prosenttisen varma että ne eivät ole.
 
Niin ja sillä alkup. Line6:n höyhenen kevyellä muovikasalla ei näillä samoilla kaapeleilla ongelmia ilmennyt. Irrotin siis vaain Line6:stä outputin piuhat, ja tilalle se steinberg. Niin ja Asio ajurit luonnollisesti asensin. Mutta vaihdon jälkeen ongelmat alkoivat. Hauskaa vain että onhan tuo steinberg nyt selkeästi enemmän high-techiä verrattuna siihen line6:n.
 
Cubasekin tunnisti ajurit/laitteen, ja äänitys testi onnistui em. ohjelmalla muitta mutkitta. Kohinaa en pystynyt edes tulkitsemaan nauhoituksesta. Joko sitä oli, mutta se oli hiljaisempaa kuin monitoreista valmiiksi tuleva, tai sitten sitä ei ollut.
 
EI kyllä huvita mennä heti tilailee 60e edestä kaapeleita, jos ongelma onkin jossain muualla :P

 
Pitkää pätkää mutta vieläkää sun letkut ei ole selvillä :D Jotain vanhan tilauksen paukkunauha, ei mene läpi. Kaikkiin väleihin vähintään stereoplugi-kaapleit, jos ei XLR:ät, sama asia.Ongelma ei ole mitä todennäköisimmin muualla kuin maadoituksessa. Varsinkin kuvailemasi oireiden jälkeen.
 
juha_p
29.01.2016 22:44:20
      Linkitä kirjoitukseen Tulosta  

Onko sama ongelma jos kytket kaikki liitetyt laitteet pois ja liität pelkät kuulokkeet?
 
code5150ine
29.01.2016 23:02:51
      Linkitä kirjoitukseen Tulosta  

JAK: Pitkää pätkää mutta vieläkää sun letkut ei ole selvillä :D Jotain vanhan tilauksen paukkunauha, ei mene läpi. Kaikkiin väleihin vähintään stereoplugi-kaapleit, jos ei XLR:ät, sama asia.Ongelma ei ole mitä todennäköisimmin muualla kuin maadoituksessa. Varsinkin kuvailemasi oireiden jälkeen.
 
Paukkunauhaa :D jees, no tilaukseen lähti 2kpl XLR - 6.3mm plugin kaapeleita. Jotka vaihdan siis noitten tavallisten paukkunauhojen tilalle. Ongelman pitäisi olla tämän jälkeen poessa, noh toivotaan. Mutta osaako kukaan sano miksi toi UX2 toimi kuitenkin noilla vanhoilla kaapeleilla, ja vaikka mitään ei ollut maadoitettu. Sähköiskuja sain kyllä välillä skebasta.
 
code5150ine
29.01.2016 23:05:54
      Linkitä kirjoitukseen Tulosta  

juha_p: Onko sama ongelma jos kytket kaikki liitetyt laitteet pois ja liität pelkät kuulokkeet?
 
Kaikki liitetyt laitteet pois äänikortista? Siihenhän en ollut liittänyt mitään. Mikkiä kokeilin, sama ääni, oli kiinni tai ei. Kuulokkeet tuosta äänikortista? Niin, enpä tullut ajatelleeksi, pitääpä alkaa penkomaan kämppää jos löytyis vanhat kuulokkeet.
 
juha_p
29.01.2016 23:12:26
      Linkitä kirjoitukseen Tulosta  

code5150ine: Kaikki liitetyt laitteet pois äänikortista? Siihenhän en ollut liittänyt mitään. Mikkiä kokeilin, sama ääni, oli kiinni tai ei. Kuulokkeet tuosta äänikortista? Niin, enpä tullut ajatelleeksi, pitääpä alkaa penkomaan kämppää jos löytyis vanhat kuulokkeet.
 
! Laitteilla tarkoitin myös noita monitoreita ...
 
code5150ine
02.02.2016 16:38:58
      Linkitä kirjoitukseen Tulosta  

Noniin. Nyt saapui uudet kaapelit postissa, kaapelit vaihdettu, ja ongelma ratkaistu. Ei enää rohinaa! Paljon kiitoksia avusta!
 
tommiot
02.02.2016 19:24:58
      Linkitä kirjoitukseen Tulosta  

code5150ine: Noniin. Nyt saapui uudet kaapelit postissa, kaapelit vaihdettu, ja ongelma ratkaistu. Ei enää rohinaa! Paljon kiitoksia avusta!
 
Eihän sulla ole enää maadoitettua jatkojohtoa vedettynä toisesta huoneesta? Kytkentä on hengenvaarallinen.
 
code5150ine
02.02.2016 20:00:59
      Linkitä kirjoitukseen Tulosta  

tommiot: Eihän sulla ole enää maadoitettua jatkojohtoa vedettynä toisesta huoneesta? Kytkentä on hengenvaarallinen.
 
joo ei, se oli kertaluontoinen kokeilu
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti