Muusikoiden.net
06.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Midin kanssa ongelmia Pro-tools 11:sta
1
Markuz
27.11.2014 23:48:59
      Linkitä kirjoitukseen Tulosta  

Hei! Tietokoneellani on Sibelius 7 ja siinä midisignaali tulee ohjelmaan muitta mutkitta. Sitten kun yritän samaa Pro-tools 11:ssa, niin signaali ei vaan tule vaikka kuinka laitan raitaa nauhoittamaan jne. Mistä tämä saattaa johtua?
 
"Oikea käsi toimii sekä roudarina, että bändärinä." - Anssi Kirkinen
juha_p
28.11.2014 10:02:08
      Linkitä kirjoitukseen Tulosta  

Markuz: Hei! Tietokoneellani on Sibelius 7 ja siinä midisignaali tulee ohjelmaan muitta mutkitta. Sitten kun yritän samaa Pro-tools 11:ssa, niin signaali ei vaan tule vaikka kuinka laitan raitaa nauhoittamaan jne. Mistä tämä saattaa johtua?
 
PT:n MIDI asetukset ketuillaan. Kait olet kuitenkin asettanut jonkin toistimen (outputin, plugari tai HW soitin) sille MIDI datalle siellä PT:ssä?
 
Markuz
29.11.2014 00:11:12
      Linkitä kirjoitukseen Tulosta  

Homma ratkaistu. Windows 8.1:ssä piti vain säätää pro-toolsin käynnistyskuvakkeesta oikeaa hiiren nappia painamalla ominaisuuksista, että ohjelmaa pyöritetään järjestelmän valvojana. Heti alkoi homma pyörimään!
 
Youtubesta löysin videon, jossa kerrottiin kaikki vaihtoehdot, miten saa midi-systeemit ja plugarit toimimaan.
 
"Oikea käsi toimii sekä roudarina, että bändärinä." - Anssi Kirkinen
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti