Muusikoiden.net
09.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Sonar X1 LE: Metronomi ongelma
1
Soittaja96
07.04.2014 15:43:44
      Linkitä kirjoitukseen Tulosta  

Tilasin tossa Roland OCTA-CAPTURE:n itelleni ja siinä tuli kaupan päälle tällanen softa kun "Sonar X1 LE".
Tuossa oon kokeillut sitä ja siinä on ilmennyt metronomissa ongelma. Se antaa oletustempoksi aina 120 ja jos sitä laskee ja äänittää sen mukaan, ei ongelmaa. Mutta jos sitä nostaa vaikka esim. tempoon 126 ja äänittää sitten sen kanssa, niin lopputulos on se, että ne eivät mene samaan tahtiin. Soitto on tempoa edellä. Ikäänkuin ohjelma leikkaisi raidan alusta palan pois heti äänityksen loputtua.
 
Sattuisitteko tietämään jotain syytä, miksi näin tapahtuu? Ratkeaako ongelma vain ostamalla paremman Sonarin? Vai onko ongelma äänikortissa eli siis Rolandissa?
 
Kalmo
07.04.2014 19:52:07
      Linkitä kirjoitukseen Tulosta  

No, kyllä ohjelman ja äänikortin on tarkoitus toimia kaikilla tempoilla :o/
 
Onko sinulla ASIO ajuri käytössä, ja mitkä ovat latenssiasetuksesi Preferences-valikossa? Tallennatko audiota vai MIDIä? Käytätkö audio vai MIDI metronomia?
Itselläni (SONAR 8.5) audiometronomi on ollut luotettavampi. Onko Preferences-valikossa SONARin käyttöön (Record ja Playback Timing master ja I/O Drivers) valittu ainoastaan Roland, eikä sisäinen äänikortti?
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Soittaja96
08.04.2014 15:38:42
      Linkitä kirjoitukseen Tulosta  

Mulla ei ole ASIO ajuria. En edes tiedä millainen se on XD. Tarkoitus olisi tallentaa audiota ja metronomi on audio. Pitäisikö Preferences-valikossa olla ainoastaan Roland eikä mitään muuta?
 
Kalmo
08.04.2014 20:04:19
      Linkitä kirjoitukseen Tulosta  

Soittaja96: Mulla ei ole ASIO ajuria. En edes tiedä millainen se on XD. Tarkoitus olisi tallentaa audiota ja metronomi on audio. Pitäisikö Preferences-valikossa olla ainoastaan Roland eikä mitään muuta?
 
Siellä Preferences valikossa näet, onko sinulla valittavissa ASIO ajuri. Jos ei ole, mene ROlandin sivuille ja lataa sieltä.
Ja kyllä, älä käytä emon äänipiiriä SONARin kanssa mihinkään.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Soittaja96
11.04.2014 18:55:47
      Linkitä kirjoitukseen Tulosta  

Rolandin sivuilla näytti olevan monta ASIO-ajuria, en oikein osannu sieltä etsiä. Onko tollanen ku ASIO4ALL minkälainen ajuri? Toimiiko se hyvin Sonarin kanssa.
 
Kalmo
12.04.2014 13:13:55
      Linkitä kirjoitukseen Tulosta  

Ajuri ei ole SONARin juttu, vaan äänikortin. ASIO4ALL ei ole ASIO-ajuri, vaan WDM.wrapperi.
Valitse vain ASIO-ajuri, joka on tehty sinun käyttiksellesi.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Soittaja96
12.04.2014 17:59:13
      Linkitä kirjoitukseen Tulosta  

Ostin tuossa nyt Sonar X3. Metronomi ongelma hävisi, mutta kun valitsen sieltä valikosta ASIO:n ajuriksi, niin kaiuttimia ei saa sitten enää valittua output valikosta. Eli mitään ei kuulu. Jos laitan perusasetukset, niin sitten pystyy äänittämään normaalisti. Pientä latenssiongelmaa ilmenee sen jälkeen ja silloin tällöin ääni rupeaa rätisemään... -.-
 
anapena
12.04.2014 23:56:15
      Linkitä kirjoitukseen Tulosta  

Ne kaiuttimet ja kaikki muukin ääniliikenne pitäisi kulkea ja kytkeä sen Rolandin kautta. Koneen omia liitäntöjä ei kannata enää sotkea tähän kuvioon.
http://roland.fi/products/productdetails.aspx?p=1127
Täältä Tiedostot-kohdasta tarvittaessa ensin se System update, jos se ei ole jo ajantasalla. Sitten se Usb Driver. Vai joko olet nämä käynyt läpi? Mukana tulevia ohjeistuksia ja manuaalia kannattaa kahlata huolella.
 
Istu ja pala!
Soittaja96
13.04.2014 14:13:33
      Linkitä kirjoitukseen Tulosta  

Jees. Nyt toimii. Kiitoksia vain kauheasti teille avusta!
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti