Muusikoiden.net
06.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Äänitys Digitech rp1000:lla ja Cubase LE 5:llä
1
SossunRahoil
31.12.2013 17:51:38
      Linkitä kirjoitukseen Tulosta  

Kun käytän yllämainittua ohjelmaa (cubase LE 5), ohjelma nappaa äänen tietokoneen mikrofonin kautta, eikä tarkoitetusti johdon kautta efektipedaalista. Mitä teen väärin? apuja?
 
Eli mulla on kitara johdolla kiinni efektipedaalissa, josta lähtee kuulokkeet (joka nyt ei varmaan oleellista ole?) sekä usb johto koneeseen.
 
"Kokoo kokko." "Koko kokkoko?" "Koko kokko."
Kalmo
31.12.2013 20:32:39 (muokattu 31.12.2013 20:34:22)
      Linkitä kirjoitukseen Tulosta  

Jos Windowsia käytät niin sen mikseristä suljet mikrofonin, ja tsekkaat muidenkin in/outien tilan.
Ja Cubasessa tsekkaat, että raidan sisääntulot ovat mitä pitää.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
SossunRahoil
31.12.2013 23:35:18 (muokattu 31.12.2013 23:48:44)
      Linkitä kirjoitukseen Tulosta  

Kun koitan laittaa noita input asetuksia, ei cubase löydä tota pedaalia tai johtoa. Käyhän varmasti jos se johto on usb, vai vaatiiko se johdon tulemisen mikrofoni reikään? Ja muuten kyllä laitteitteiden väliset jutut toimii, esim. Tietokone kyllä ( huom. Tietokone, ei cubase) löytää pedaalin ja pedaalissa kiinni olevista kuulokkeista kuuluu tietokoneen äänet.
 
"Kokoo kokko." "Koko kokkoko?" "Koko kokko."
lasal
01.01.2014 18:31:00
      Linkitä kirjoitukseen Tulosta  

Kalmo: ... Cubasessa tsekkaat, että raidan sisääntulot ovat mitä pitää.
 
F4:ää minä tökkään jos Cubasessa äänilähteitä on hukassa
 
juha_p
01.01.2014 19:59:29 (muokattu 01.01.2014 20:01:00)
      Linkitä kirjoitukseen Tulosta  

Olethan asentanut RP1000:lle ajurin (ilmeisesti USB kytkennän vaatima laiteajuri kyseessä)?
 
Juha
 
Johann Onn
01.01.2014 20:22:58 (muokattu 01.01.2014 20:41:38)
      Linkitä kirjoitukseen Tulosta  

juha_p: Olethan asentanut RP1000:lle ajurin... ..tai tsekannut täältä: http://www.digitech.com/en-US/products/rp1000# ...että se on uusin. Ja sitten valinnut sen Cubase:sta, että laite toimii äänikortina, sisäisen äänipiirin sijaan. (X-Edit: Ilman sitä ei välttämättä pääse käsiksi, kaikkiin parametreihin efekteissä / sun muissa.)
 
PDF manuaalin sivulla 35, lukee selkeästi "Note: PC users must download ASIO driver to use the included Cubase...". Siis lukee, jos vaivautuu lukemaan sitä...
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti