Muusikoiden.net
05.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubase artist 7 midi ongelma
1
Tum2
01.10.2013 20:51:49
      Linkitä kirjoitukseen Tulosta  

Kun nauhoitan pianoraidan cubaselle midin välityksellä (käytän korg sp-280 digitaalipianoa) ja toistan sen ohjelmalla, niin soitto "pätkii" ja rytmi vaihtelee oudolla tavalla. En ole ennen Cubaseen koskenutkaan, joten osaisiko joku sanoa mitä teen väärin ?
 
Kalmo
01.10.2013 22:17:14
      Linkitä kirjoitukseen Tulosta  

Varmaankin äänikortin ajurista kiinni. Tietämättä koneestasi ja äänikortista voi vain arvailla. Jos käytät emolevyn äänipiiriä MME32 ajureilla, kokeile ASIO4ALL-ajureita. (Ilmainen lataus) Ne ovat auttaneet monia sisäisen kortin käyttäjiä.
Emon äänipiireillä äänityshommat eivät yleensä oikein suju.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Sotahippi
04.10.2013 19:30:38
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Onko quantisointi päällä ja klikki pois?
Onko tempo trackillä jotain muutoksia?
Kuvailetko ongelmaa vähän lisää? Mitä teet, ja mitä oikeastaan tapahtuu/ei tapahdu? Tuplaklikkaa sitä midi-parttia ja tutki, mihin midi-nuotit ovat menneet. (ajallisesti)
 
Todellisuudessa ei ole ristiriitoja.
Tum2
13.10.2013 01:35:09
      Linkitä kirjoitukseen Tulosta  

Latasin ASIO4ALL ajurin ja aktivoin cubasen käyttämään sitä. Se näyttää helpottavan nauhottamista mutta pieni osa nuoteista hyppää vieläkin ajallisesti vääriin kohtiin jolloin soitto ei kuulosta luontevalta. Pitääkö nämä virheet korjata käsin siirtämällä nuotit oikeisiin kohtiin vai onko tähän jtn helpompaa ratkaisua ?
 
Kalmo
13.10.2013 12:28:29
      Linkitä kirjoitukseen Tulosta  

Viitaten Sotahipin postiin:
Varmista ettei mikään "Input quantize" tai vastaava kvantisointi ole päällä.
Tuo käytös viittaisi automaattiseen kvantisointiin tai "Snap to grid"-asetukseen.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Tum2
13.10.2013 16:10:50
      Linkitä kirjoitukseen Tulosta  

Kiitos paljon vastauksista! Tosiaan, automaattinen kvantisointi oli syypäänä. Ei muuta kun seuraavaa aloittelijan mokaa odottamaan!
 
Tum2
11.12.2013 18:48:25
      Linkitä kirjoitukseen Tulosta  

Nyt koko ohjelmasta katosi äänet ja Halion sonic SE ei tarjoa mitään soittimia valittavaksi... missä meni vikaan?
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti