Muusikoiden.net
05.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubasen kanssa hauskaa onkelmaa
1
Murmeli
29.07.2013 15:12:04
      Linkitä kirjoitukseen Tulosta  

Heips. Jouduin tuossa osteleen uuden äänityskoneen kun vanha tykkäsi sähkökatkosta kyttyrää. Cubase 5, Win7 Home Premium, 3,6ghz 8-core, 8gb ram, ssd-kiintolevy. Äänikorttina Focusrite Saffire Pro40 + Octopre Mk2 adatissa kiinni.
 
Cubase rupesi temppuilemaan, eli n. 20 sek jälkeen biisin soidessa audio pysähtyy projektin jatkaessa eteenpäinrullaustaan, ulostulo napsahtaa ja klippaa ja mikseristä ei tule mitään äänitettyä dataa pihalle 5-35 sek ajan. VST:t ja klikki toimivat sen sijaan koko ajan moitteetta.
 
Disk cache usage ja CPU pysyvät oikeinkin mukavilla tonteilla, 64+ audioraitaa ja CPU 2%, disk cache ei nouse ollenkaan, vasta töksähdyspaussin jälkeen välähtää ja laskee nolliin.
 
Multi processing on päällä, audio priority: boost, disk preload 6 seconds.
 
Ainoa millä oli vähän vaikutusta oli Saffire MixControlin Firewire Driver Latency. Jos pitää lyhyenä, "tauon" mitta oli hitusen lyhyempi, suurentaessa tauko kasvoi. Bufferin koko ei vaikuta hommaan mitenkään.
 
Aapuuva?
 
"No tästä nyt tuli tämmöstä kieli poskella-räkärokkia."
anapena
29.07.2013 16:20:35
      Linkitä kirjoitukseen Tulosta  

Onko sulla Cubasesta viimeisin versio, esim. 5.1.1. tai uudempi?
Entäs 32/64-bittisyysjutut käyttiksen ja Cubasen kesken? Tai sitten jonkin tietyn plugarin kohdalla?
 
Istu ja pala!
Murmeli
29.07.2013 17:11:16
      Linkitä kirjoitukseen Tulosta  

Cubase on 5.1.0. Käyttis ja cubase on kumpiki 64-bittisenä, ja ongelma ei tunnu olevan plugaririippuvainenkaan. Vanhasta äänityskoneesta otin pci-väyläisen firewirekortin kun luulin probleeman olevan emolevyn firewireajureissa, mutta ei muutosta. VIAn piireillä näytti olevan sekä erilliskortissa että emolevyssä. Vanhassa koneessa kortti toimi tosin moitteetta.. Downgradesin nuo ajurit focusriten ohjeiden mukaan legacyiksi mutta kun ei toimi niin ei toimi..
 
"No tästä nyt tuli tämmöstä kieli poskella-räkärokkia."
Murmeli
29.07.2013 17:41:09
      Linkitä kirjoitukseen Tulosta  

Vika selvisi, tästähän tuli oikea ilon ja onnen päivä. Latasin DPC Latency Checkerin ja rupesin laitehallinnasta deaktivoimaan laitteita. AMD HD-audio devicen kun sammutti taustalta niin rupesi toimimaan moitteetta.
 
"No tästä nyt tuli tämmöstä kieli poskella-räkärokkia."
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti