Muusikoiden.net
10.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Creative Prodikeys -musiikkinäppäimistö näkyy, mutta ei toimi?
1
M-Sävel
08.04.2013 22:23:49 (muokattu 08.04.2013 22:25:27)
      Linkitä kirjoitukseen Tulosta  

Moi..
 
Olen tässä yritellyt asentaa tähän 32-bittiseen Vistaan Creativen Prodikeys PC-Midi -näppäimistö/koskettimisto -yhdistelmää. Laitehallinnassa näkyy, ja Fruity Loopsissa myös, mutta kun jotain yrittää soittaa, niin midikoskettimisto on kuollut, ei tule minkäänlaista signaalia. FL:ssä Enable päällä tai pois - sama tilanne.
 
Mikä avuksi?
 
"Kova kulkemaan!"
M-Sävel
13.04.2013 17:14:33
      Linkitä kirjoitukseen Tulosta  

Onkos jollakin herännyt vinkkiä tähän tuskastuttavaan asiaan?
 
"Kova kulkemaan!"
Kalmo
14.04.2013 12:05:00 (muokattu 14.04.2013 12:05:35)
      Linkitä kirjoitukseen Tulosta  

Oletko kokeillut eri USB-porttia? Onko käytössä USB-hubi? Silloin ei usein homma pelaa.
Läppäreiden USB-portit eivät aina anna tarpeeksi virtaa, tai sitten esim. vain yksi portti antaa kylliksi.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
M-Sävel
14.04.2013 12:56:25
      Linkitä kirjoitukseen Tulosta  

En ole kokeillut vaihtaa porttia, tuohan pitääkin tehdä ilman muuta!
 
Kuitenkin se tuntuu näin etukäteenkin epätodennäköiseltä, että se siitä johtuisi. Nimittäin Windows ei edes kysy, että "asennetaanko tämä ajuri - kyllä/ei" kuten normaalisti laitteiden asennuksessa.
 
"Kova kulkemaan!"
anapena
14.04.2013 14:01:46
      Linkitä kirjoitukseen Tulosta  

Saattaahan tuo vain olla liian vanha laite toimiakseen Vistassa?
 
Istu ja pala!
M-Sävel
14.04.2013 15:28:30
      Linkitä kirjoitukseen Tulosta  

Sen on totta, että vanha laitehan tämä on, mutta eihän me anneta periksi, eihän?!
 
"Kova kulkemaan!"
Old Joe
14.04.2013 23:19:01
      Linkitä kirjoitukseen Tulosta  

anapena: Saattaahan tuo vain olla liian vanha laite toimiakseen Vistassa?
 
Tuskinpa sentään. Jos kerran näkyy Vistassa, pitäisi sen myös toimia, kunhan on soitin valittu ja siihen asetettu kiiparilta tuleva signaali, sekä MIDI-kanavat kohdillaan. Vistasta en kyllä ymmärrä mitään, mutta samat periaatteet pätevät kaikissa järjestelmissä.
 
Kyllä minä tiedän etten tiedä, mutta ethän sinä sitä tiedä.
M-Sävel
18.04.2013 10:12:24
      Linkitä kirjoitukseen Tulosta  

Toimii! Laitoin näppäimet kiinni läppärin sivulla olevaan USB-porttiin. Buuttasin koneen, sitten Windows asensi omat ajurinsa näppäimistölle. Olisi pitänyt uudelleenkäynnistää, mutten tehnyt sitä. Sitten asensin ajurit ja ta-daa, asennuksen aikana tuli ekaa kertaa Windowsin kysymys, että "oletko ihan varma, että haluat asentaa nämä ajurit" tms.. No sitten buuttaus.
 
Eli ongelma oli joko tuossa, että Windowsin omien ajureiden jälkeen buutattiin tai sitten USB-portin virrananto.
Mutta. Eipä ole kummoiset koskettimet, kun on ajoittain tottunut käyttämään ihan oikeaa koskettimistoa. Mutta hyvät ideoiden tallennukseen.
 
"Kova kulkemaan!"
anapena
18.04.2013 12:36:18
      Linkitä kirjoitukseen Tulosta  

M-Sävel:Eli ongelma oli joko tuossa, että Windowsin omien ajureiden jälkeen buutattiin tai sitten USB-portin virrananto.
Mutta. Eipä ole kummoiset koskettimet, kun on ajoittain tottunut käyttämään ihan oikeaa koskettimistoa. Mutta hyvät ideoiden tallennukseen.

 
Hyvä, että toimii! Missä portissa ne aiemmin olivat?
 
Ja elä nyt, nehän on ihan fantastiset!
http://www.youtube.com/watch?v=fqM7bN3Kc7I
 
Istu ja pala!
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti