Muusikoiden.net
03.12.2016
The Bassbreaker™ Guitar Amplifier Series | Fender® 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: m-audio fast track + protools se + kitara + vst i
1
jamojns
09.08.2012 20:15:29
      Linkitä kirjoitukseen Tulosta  

sain juuri ko. purkin kiinni koneeseen ja asennettua sen mukana tulleen pro toos se:n
midi kiipparin kytkin läppäriin jossa win 7. Mut sitten pitäis saada vielä liitettyä ja nauhoitettua sähkörummut ja sähkökitara. Miten tuo onnistuu? purkissahan on kitaran plugille paikka mutta miten sillä voi saada kitaran kuulumaan ohjelmassa ja nouhoitettua kitaraa? miten käytetään ohjelmassa olevia kitarasaundeja? Sähkörummut on koneessa midi-usb piuhalla? ajatus olisi käyttää sähkörumpuja ohjaimena ohjelmassa oleville rumpusaundeille, onnistuuko ja miten?
 
jamojns
10.08.2012 07:54:19
      Linkitä kirjoitukseen Tulosta  

sain kitaran ja koskettimet kuulumaan ja koskettimet myös nauhoitettua.
Kitaran ääni tulee mutta sitä ei saa nauhoitettua ja vaikka vasemmalla puolella
äänen muuttaa settin painikkeesta niin se ei vaikuta siihen ääneen joka tulee
kajareista. Jotain asetuksia ilmeisesti vaatii ?
 
jamojns
10.08.2012 09:48:36
      Linkitä kirjoitukseen Tulosta  

ja taas edettiin, sain kitaran ja mikit kuulumaan ja pystyn sitä nauhoittamaan.
Äänet tosin tuntuvat tulevan niinku kaikuna, pienellä viiveellä?
ohjauspaneelista, ääniasetuksista löytyin tuon realtek purkin ja sen omainaisuuksissa latenssi näyttää olevan 512 mutta sitä ei siitä pysty säätämään? eli mistähän tuon saisi säädettyä ja johtuuko "kaiku" latensista ?
 
Grugi
10.08.2012 09:52:58
      Linkitä kirjoitukseen Tulosta  

Fast Track pitää olla se sun nauhoittava laite jos siinä kitara kiinni joten tuolla Realtekillä ei tässä ole tekoa. Säädä M-Audion asetuksista.
 
The only true wisdom is in knowing you know nothing.
jamojns
10.08.2012 11:28:46
      Linkitä kirjoitukseen Tulosta  

ups..painovirhepaholainen iski edelliseen kirjoitukseen siis kyseessä ei ollut realtek vaan M-audion Fast trak purkki. Eli kuinka pääsen sen asetuksiin säätämään latenssia kun se ei onnistunut ohjauspaneelin äänilaitteet ja sieltä m-audio fast trak kautta?
 
Grugi
10.08.2012 14:09:36
      Linkitä kirjoitukseen Tulosta  

Eikös tuossa tule mukana se M-Audion oma mikseri softa, ainakin omassa Fast Track Ultrassa sellanen on.
 
The only true wisdom is in knowing you know nothing.
mattim
10.08.2012 22:26:39
Kotisivu       Linkitä kirjoitukseen Tulosta  

jamojns: ups..painovirhepaholainen iski edelliseen kirjoitukseen siis kyseessä ei ollut realtek vaan M-audion Fast trak purkki. Eli kuinka pääsen sen asetuksiin säätämään latenssia kun se ei onnistunut ohjauspaneelin äänilaitteet ja sieltä m-audio fast trak kautta?
 
Win 7:ssa homma hoidetaan näin: http://www.dvdplaza.fi/galleria/showfull.php?photo=23557
 
Olethan asentanut ajurit ?
 
jamojns
11.08.2012 09:47:23
      Linkitä kirjoitukseen Tulosta  

juuri tähän ikkunaan viittasin tuolla aikaisemmassa 10.8. klo 9 jotain viestissä, kirjoitin vaan siihen virheellisesti realtek purkki vaikka tarkoitus oli kirjoittaa M-audio fast track purkki. eli sain tuon ikkunan näkyviin silloin mutta protools oli samaan aikaan auki eikä sitä lantenssia saanut siitä liukukytkimestä säädettyä. Kun ohjelma oli kiinni ja avasin tuon sama ikkunan niin sain liukusäätimestä säädettyä latenssinarvoon 256. Avasin pro toolsin ja sama pieni viive jatkui. avasin jälleen latenssin säätöikkunan ohjelman ollessa auki ja liukusäädin oli siirtynyt takaisin arvoon 215 eli alkuperäiseen. Miten saisin tuon liukusäätien arvon 256 tallennettu niin että kun avaan pro toolsin niin säätö olisi tallentunut arvoon 256?
 
jamojns
11.08.2012 09:49:21
      Linkitä kirjoitukseen Tulosta  

niin ja siis m-audion ajurit on ajantasalla jos tarkoitit sitä
 
jamojns
11.08.2012 10:47:39
      Linkitä kirjoitukseen Tulosta  

löysin pro tools ohjelmasta valikos file-preferenses- ikkunan josta audio välilehdeltä
kaksi säätövaihtoehtoa. Toinen mp3 yms varten joka on oletuksena ruksattu.
toinen ilmeisesti äänitystä varten. Vaihdoin ruksin siihen äänitys kohtaan ja ohjelman
uudelleen käynnistyksen jälkeen latenssi oli muuttunut arvoon 128.
Nyt kitara soi muutaman sävelen ilman viivettä mutta sen jälkeen ääni muuttui hyvin säröiseksi. eli latenssi ilmeisesti putosi liikaa ? Hetken päästä rätinä kuitenkin hävisi
ja nyt kitara toimii hyvin....ihme vehkeitä..
 
jamojns
11.08.2012 11:03:02
      Linkitä kirjoitukseen Tulosta  

...välillä toimii aivan moitteettomasti ja sitten yhtäkkiä ääni taas säröilee pahasti
en ole löytänyt syytä tähän...
 
mattim
11.08.2012 11:15:44
Kotisivu       Linkitä kirjoitukseen Tulosta  

Pro Toolsissa voidaan myös tuo latenssi säätää Playback Engine valikossa:
 
http://www.dvdplaza.fi/galleria/sho … photo/23558/title/m-audio1/cat/1043
 
Kaiketi sama valinta löytyy myös LE:sta.
 
Ethan monitoroi samaan aikaan seka raudalla(Direct Monitor on), että softalla ? Kaiku viittaisi siithen.
 
jamojns
11.08.2012 18:02:09
      Linkitä kirjoitukseen Tulosta  

eli kaiun sain siis pois kuten edellä kerroin. Ongelma on enää tuo särinä eli alkaa yhtäkkiä ja saattaa loppua yhtäkkiä. mitään syytä en ole löytänyt siihen. Muissa ohjelmissa kuten cubase LE ei vastaavia ongelmia esiinny. Jos saisin jotenkin tuon fast trackin toimimaan cubasessa niin saattais olla parempi vaihtoehto?
 
jamojns
11.08.2012 18:06:40
      Linkitä kirjoitukseen Tulosta  

en kyllä löydä playback engine valikkoa SE versiosta...
 
sam_u
11.08.2012 21:29:47
      Linkitä kirjoitukseen Tulosta  

Mulla ollu just sama ongelma tuon säröytymisen kanssa ja samat laitteet on ku sulla. Kerro täällä jos keksit ratkaisun. Ai nii ja saitko usb-midi rumpuhomman toimimaan?
 
jamojns
12.08.2012 09:43:01
      Linkitä kirjoitukseen Tulosta  

sain rummut pelaamaan siten että rummuista midi out liitännästä välijohto tietokoneen usb-liitäntään. välijohdon löysin marketista.
tietokone tunnisti rummut.
 
rumpuja en ole kokeillu tuon pro toosin kanssa. Cubasen kautta ne palaa niin että
ohjelman midi in laitteista valitsin rummut ja sitten outiksi tuon cubasen rumpusoundit
hieman joutui säätämään drum mapista että kaikki rummut ja pellit soi oikealla äänellä mut nyt toimii hyvin.
 
en ole vielä keksinyt syytä tuohon pro toolsin rutinaan
 
jamojns
12.08.2012 09:44:09
      Linkitä kirjoitukseen Tulosta  

niin ja vielä sen verran et cubaseen piti tietenki luoda midi-raita ennen kuin pysty
valitsemaan rummut midi in laitteeksi.
 
mattim
12.08.2012 19:51:39
Kotisivu       Linkitä kirjoitukseen Tulosta  

Win 8 ja Fast Track toimiiko ?
 
jamojns
12.08.2012 20:38:49
      Linkitä kirjoitukseen Tulosta  

siis win7 ja fast track toimii
 
jamojns
14.08.2012 19:38:34
      Linkitä kirjoitukseen Tulosta  

sain rummutkin pelaamaan, jostain syystä vaan ei kuulu nauhoitettaessa mutta
play kautta kuuluu. äänitason on tosin matalammalla kuin audio äänityksessä mutta mikserissä kun tasoja säätää niin saa äänisuhteet aika hyvin kohdalleen. Ei vaan ole kummoiset nuo ääni plugit rumpujen osalta
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti