Muusikoiden.net
03.12.2016
ROKKAA MERKONOMIKSI - liiketalouden perustutkinto 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Sonar X1, m-audio Delta 1010 ja rutinat
1
jukcat
03.07.2012 22:49:13
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Uudelleen asensin win7 sekä sonar x1 upouusilta levyiltä ja päivitin X1 c- päivitykseen saakka- jostain syystä ilmoittaa d- päivitystä yritettäessä, että ei löydy oikeaa ohjemaversiota, johon päivitys kävisi?
No suurempi ongelma on että äänittää normaalisti, mutta kuuntelussa toimii n.8sek ok, sitten alkaa armoton rutina, joka estää kuuntelun - itse materiaali pyörii rutinan alla normaalisti?
Koneessa amd 4 ytiminen prossu, asus emo, 2x m-audion delta 1010 ja softana siis tuo sonar x1. Löytiskö apuja tuon rutinan suhteen.
Aiemmin sama kone ja ohjelma toimivat ok m-audion fast track ultralla.
 
sex, juice and rock'n roll..
jukcat
07.07.2012 20:58:11
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

jukcat: Uudelleen asensin win7 sekä sonar x1 upouusilta levyiltä ja päivitin X1 c- päivitykseen saakka- jostain syystä ilmoittaa d- päivitystä yritettäessä, että ei löydy oikeaa ohjemaversiota, johon päivitys kävisi?
No suurempi ongelma on että äänittää normaalisti, mutta kuuntelussa toimii n.8sek ok, sitten alkaa armoton rutina, joka estää kuuntelun - itse materiaali pyörii rutinan alla normaalisti?
Koneessa amd 4 ytiminen prossu, asus emo, 2x m-audion delta 1010 ja softana siis tuo sonar x1. Löytiskö apuja tuon rutinan suhteen.
Aiemmin sama kone ja ohjelma toimivat ok m-audion fast track ultralla.

 
Tää on melko mielenkiintoinen juttu- vaikuttaa että äänikortit toimii oikein, sillä miksattu exportattu materiaali on ok, siinä ei kuulu mitään rutinaa. Myös playbackissa sonarilla matsku kuuluu rutinan alla mielestäni ok. Ja tosiaan n. 8sek kuluttua startista vasta alkaa poksua...
aerot ja muut "optimoi taustapalveluille"- perussäädöt on tehty, mutta onko win7 jotain erityistä mitä en nyt huomaa... Indeksointi?
 
sex, juice and rock'n roll..
jukcat
09.07.2012 16:55:46
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

jukcat: Tää on melko mielenkiintoinen juttu- vaikuttaa että äänikortit toimii oikein, sillä miksattu exportattu materiaali on ok, siinä ei kuulu mitään rutinaa. Myös playbackissa sonarilla matsku kuuluu rutinan alla mielestäni ok. Ja tosiaan n. 8sek kuluttua startista vasta alkaa poksua...
aerot ja muut "optimoi taustapalveluille"- perussäädöt on tehty, mutta onko win7 jotain erityistä mitä en nyt huomaa... Indeksointi?

 
Eikö ole kenellekään muulle tullut tällaista vastaan?
 
sex, juice and rock'n roll..
jp8000
09.07.2012 17:02:25
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Ainakin se indeksointi kannattaa kääntää pois päältä,
 
"It was totally worth it" -homer simpson in the episode "fraudcast news"
Kalmo
09.07.2012 19:34:34
      Linkitä kirjoitukseen Tulosta  

Mitenkäs ajurit? Yleisin kaikkinaisen ritinän ja ratinan syy sisäisen äänipiirin käytön lisäksi on huonot/väärät ajurit.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Pauli Lappalainen
09.07.2012 19:59:17
      Linkitä kirjoitukseen Tulosta  

Joku 64/32 bittihässäkkä?
 
RedRain
09.07.2012 20:40:27
      Linkitä kirjoitukseen Tulosta  

Minkä verran muistia koneessa? Miltä suoritin- ja muistinkäyttö näyttävät kun rutina alkaa?
 
.: http://www.2ndsuicide.com/ :.
jukcat
10.07.2012 06:26:40
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

RedRain: Minkä verran muistia koneessa? Miltä suoritin- ja muistinkäyttö näyttävät kun rutina alkaa?
 
64bit koneessa 64bit versio X1:stä. M-audion 64bit service pack1 ajurit- sama versio win7 koneella. Muistia on 8Gb DDR3.
Eli äänitys tuntuu toimivan ok, mutta playbackissa rutinat alkaa- ainoa ehkä outo juttu on, että kone on routannut ulostulon 2-kortin 7 ja 8 outeihin, mutta en usko että tällä on merkitystä. Mediaplayerit toistuu ihan ok, rutinat vain X1:ssä.
Erikoista on toki se, että asio- paneeli ei aukea, kun X1 asetuksista sitä asio-nappia painaa. M-audio korttien ohjauspaneeli toimii normaalisti ja molemmat kortit toimii ok, sekä sisääntuloissa kaikki routtaukset X1 on ok....
Emolevyn äänipiiri on dissattu biosista toki. Tuosta tulikin mieleen, että asuksen emossa on joku virrankäyttö automaatti, joka säätelee tuulettimia- sillä lienee joku anturi joka skannaa lämpöjä ym- voisko se ollakin tuo?
 
sex, juice and rock'n roll..
jPekka
10.07.2012 18:34:12
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Tästä ei ehkä ole apua, mutta itselläni oli samoin Sonar X1:ssä rutinaongelma, joka katosi kun vanhat UAD-1-kortit lähtivät pois ja tilalle tuli (toinen) UAD-2.
 
64-bittinen W7, Sonar samoin 64-bittinen. RME Fireface 800, neliydinprosessori, runsaasti muistia.
 
"Te ette pitäisi Nietzschestä, sir. Hänen filosofiansa on pohjimmiltaan epätervettä."
jukcat
12.07.2012 22:05:34
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

jPekka: Tästä ei ehkä ole apua, mutta itselläni oli samoin Sonar X1:ssä rutinaongelma, joka katosi kun vanhat UAD-1-kortit lähtivät pois ja tilalle tuli (toinen) UAD-2.
 
64-bittinen W7, Sonar samoin 64-bittinen. RME Fireface 800, neliydinprosessori, runsaasti muistia.

 
Aina vaan merkillisepää: Rutinat alkaa siis 8sek kohdalla playbackilla ja loppuu noin 20sek kuluttua, eivätkä palaa jos Sonaria ei sulje välillä.... Ihme juttu, mutta kyllä tolla nyt tulee toimeen. Olis silti mielnkiintoista ymmärtää tätä...
 
sex, juice and rock'n roll..
JoeHans
17.07.2012 12:10:35
      Linkitä kirjoitukseen Tulosta  

Suosittelen kääntymään m.netin lisäksi myös cakewalk forumin puoleen. Sieltä löytyy varmasti kovimmat Sonar-nörtit, jotka sattuvat olemaan yleensä myös melko avuliaita. :) Ja tietysti ongelmasta voi tiedustella suoraan Cakewalkin asiakaspalvelusta.
Kalmo
17.07.2012 13:23:30 (muokattu 17.07.2012 13:25:14)
      Linkitä kirjoitukseen Tulosta  

En ollut huomannut, että käytät kahta äänikorttia.
 
ASIO osaa pääsääntöisesti käyttää vain yhtä äänikorttia kerrallaan (tosin identtisten korttien käytön pitäisi onnistua).
 
Jos sinun on jostain syystä pakko käyttää kahta äänikorttia, siirry varmuudeksi WDM ajuriin.
 
Miten olet määritelly Record / Playback timing masterisi? Ovatko ne samalla kortilla?
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti