Muusikoiden.net
11.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Kaaosta aiheuttavat active sense-viestit (CS1x)
1
fatgonzo
09.05.2012 09:45:57 (muokattu 09.05.2012 11:16:55)
      Linkitä kirjoitukseen Tulosta  

Hommasin juuri CS1x:n ja aloin virittelemään sitä kiinni koneeseen. Kuitenkin kun sillä yrittää tehdä jotain, viive nuoteissa on kauhea (ei ole äänikortin latenssista kiinni) ja valtaosa nuoteista jää johonkin matkalle. Sama pätee myös 'note off'-viesteihin, jotkut nuotit jäävät soimaan.
 
Huomasin että MIDI-interfacessa (M-Audio Uno) välkkyy tuo aktiviteetti-valo jatkuvasti ja imaisin sitten Midi Monitor-ohjelman että saisin selville mistä on kysymys. Kävi ilmi että syntikka lähettää 'active sense'-viestejä jatkuvasti (5+ kertaa sekunnissa). Manuaalista ei käy ilmi miten sen voisi estää, eikä internetistäkään ole ollut kauhesti apua tässä vielä. Jatkan etsimistä, mutta ajattelin esittää kysymyksen täällä kun kollektiivista kokemusta näistä ongelmista varmasti täältä löytyy.
 
Eli siis, miten voin estää active sense-viestien lähetyksen CS1x:stä, voinko jotenkin filtteröidä ne pois ja saako koko laitetta ylipäätään viiveettömäksi niinkuin normaalin ohjaimen?
 
Ei tässä nyt hätää ole, on minulla muitakin kiippareita joita voin ohjaimena käyttää, mutta olisi hienoa saada Yamahakin pelittämään normaalisti. Vanhushan se nykyisin on ja soundiensa puolesta häviää monille VSTi:lle, mutta sattuu olemaan myös ensimmäinen syntikka jonka omistin joten nostalgia-arvo on korkealla. Ja onhan se myös hienompi ulkoisesti kuin useimmat halpis-kiipparit (subjektiivista toki).
 
Edit: Se viive koskettimen painalluksesta nuotin sointiin vaihtelee nyt kun tutkin asiaa tarkemmin, jonka luulisin viittaavan siihen että kyse on tosiaan noista sense-viesteistä. Kokeilin USB-porttiin menevää ohjainta sekä toista MIDI-portin omaavaa ja molemmat toimivat ihan niinkuin pitääkin. CS1x vain panee hanttiin.
 
olazabal
09.05.2012 11:16:47
      Linkitä kirjoitukseen Tulosta  

Vaikuttaa siltä että kiippari toimii oikein ja interface väärin. Active sense -viestejä kuuluukin tulla jatkuvasti, eikä interfacen pitäis niistä sotkeutua. Ilmeisesti M-Audio Unossa rauta- tai softaongelma liittyen active sensingiin:
 
http://forums.m-audio.com/archive/index.php/t-4412.html
 
Mulla oli joskus active sense -ongelma m-audion kiiipparin kanssa. Se aina välillä lopetti niiden lähettämisen, ja siitä synamoduli ei tykännyt vaan katkaisi kaikki soivat nuotit.. erittäin ärsyttävää.
 
fatgonzo
09.05.2012 11:19:01
      Linkitä kirjoitukseen Tulosta  

olazabal: Vaikuttaa siltä että kiippari toimii oikein ja interface väärin. Active sense -viestejä kuuluukin tulla jatkuvasti, eikä interfacen pitäis niistä sotkeutua. Ilmeisesti M-Audio Unossa rauta- tai softaongelma liittyen active sensingiin:
 
http://forums.m-audio.com/archive/index.php/t-4412.html
 
Mulla oli joskus active sense -ongelma m-audion kiiipparin kanssa. Se aina välillä lopetti niiden lähettämisen, ja siitä synamoduli ei tykännyt vaan katkaisi kaikki soivat nuotit.. erittäin ärsyttävää.

 
Ahaa, mielenkiintoista. Eihän tuo kallis upgrade ole jos ei meinaa homma ratketa. Kiitos infosta.
 
fatgonzo
09.05.2012 11:43:10
      Linkitä kirjoitukseen Tulosta  

Välillä osaa olla tyhmä olo. Hain uusimman ajurin M-Audion sivuilta ja tadaa, ongelma katosi. Luulin ottaneeni tuoreimmat ajurit kaikkeen kun koneen hommattuani asentelin laitteita, mutta ilmeisesti tämä on tullut otettua mukana tulleelta levyltä. Mutta nytpähän tiedän missä vika jos jotain samanlaista vielä Unolla joskus ilmenee. Hienoa että täällä jaksetaan kuitenkin neuvoa. :)
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti