Muusikoiden.net
05.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: ASIO Time Usage, Cubase 5, tarvitsen apua
1 2
MakeH
05.05.2012 18:38:44
      Linkitä kirjoitukseen Tulosta  

Moikka!
 
Viitisen vuotta vanhassa läppärissäni Cubase 5 toimi aivan mainiosti. Kone meni rikki, ostin uuden, ja nyt ASIO Time Usage tuottaa ongelmia. Minulla on sama äänikortti käytössä eli M-Audion Fast Track Pro. Sama 32 bittinen versio Cubasesta, ja oletan uuden koneen olevan ominaisuuksiltaan riittävä, jos aikaisempi viisi vuotta vanha toimi. Uusi kone: Windows 7, 6 GB RAM, 64-bit Operating System, AMD E-450 APU with Radeon HD Graphics 1.65 GHz.
 
ASIO Time Usage on puolessa välissä jo pelkästään, kun avaa projektin, jossa on paljon efektejä käytössä. Ja heti, kun muutama raita soi päällekkäin, se klippaa. Latenssiajan laitoin maksimiin, eikä auta.
 
Mikä neuvoksi?
 
johanssen
05.05.2012 20:32:00
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mie lähtisin liikkeelle siitä, että asentaisin ensin Cubasen 64 bit version enkä 32. Tiedä sitten autaako tää ongelmaan eikä oo kokemusta 32 versiosta Win 64 bit järjestelmässä, kun ite oon aina ajanu Cub64 versiota.
 
asialliset hommat hoietaan, muuten ollaan ku ellun kanat...ASUS P8P67 / Core i7 2600 K / 16 Gb DDR3 2000 MHz / Win 7 64bit / RME FF400 / Cubase 5
MakeH
05.05.2012 20:41:38
      Linkitä kirjoitukseen Tulosta  

Itse asiassa aloitin installoimalla juurikin sen, mutta ongelmia kohdatessani laitoin sitten 32-bittisen, kun se nyt ainakin aikaisemmin oli pelittänyt. En huomannut tämän asian suhteen eroa. Ihmetyttää se, että se palkki on todellakin puolessavälissä jo ennen kuin edes painan playtä.
 
johanssen
05.05.2012 21:00:56
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Ootko tsekannu, missä sun prossun ja muistinkäyttö pyörii, kun ei oo Cubase auki ja missä sitten, kun se on auki. Äänikortin ajurit on myös päivitetty win 7 ja 64 kelpoisiksi? Ja oikeat on otettu Cubassa käyttöön.
 
asialliset hommat hoietaan, muuten ollaan ku ellun kanat...ASUS P8P67 / Core i7 2600 K / 16 Gb DDR3 2000 MHz / Win 7 64bit / RME FF400 / Cubase 5
MakeH
05.05.2012 22:40:10
      Linkitä kirjoitukseen Tulosta  

Kiitos, että yrität auttaa. Äänikortin ajurit on päivitetty. Äänikortti on otettu käyttöön Cubasessa, jos sitä tarkoitit.
 
Prossu ja muisti:
Ohjelmia ei päällä: 1-10 %, 1,6 GB
Cubase päällä/soittaa paria audioraitaa: 20 %, 1,7 GB
Soittaa vaativampaa tekelettä/ei soita, mutta aukaisee monsteritekeleen: 50 %, 2,1 GB
Soittaa monsteria: 70-90 %, 2,1 GB.
 
Kokeilin vielä installoida uudelleen sen 64-bittisen version, ja ongelmat esim. prossukäytön kohdalla olivat vielä edeltävää listausta pahempia. Se ei siis auta.
 
Onko tässä siis kyse siitä, ettei koneen prossutehot riitä. Vai voiko kyse olla siitä, että joku tarpeettomasti kuluttaa tehoja? Eihän tuo 1,65 GHz mikään hirmuinen ole, mutta jotenkin oletin, että uusi samassa hintaluokassa oleva kone pesisi viisi vuotta sitten ostetun mennen tullen tälläisissä asioissa.
 
mattim
06.05.2012 11:35:02
Kotisivu       Linkitä kirjoitukseen Tulosta  

Katteleppa tällä softalla, mikä siellä rosessoria kuormittaa: http://www.resplendence.com/latencymon
 
"The music business is a cruel and shallow money trench, a long plastic hallway where thieves and pimps run free, and good men die like dogs. There's also a negative side." -- Hunter S. Thompson
MakeH
06.05.2012 12:14:30
      Linkitä kirjoitukseen Tulosta  

mattim: Katteleppa tällä softalla, mikä siellä rosessoria kuormittaa: http://www.resplendence.com/latencymon
 
Kattelin tuolla softalla, ja se sanoo, että "Your system appears to suitable for handling real-time audio and other tasks without drop-outs". Mutta ei tuon ohjelman palkit kyllä sen kummemmin reagoineet siihen, oliko Cubasen ASIO Time Usage jatkuvasti punasella, vai oliko Cubase päällä ollenkaan. En oikein tiedä, miten tulkita kyseisiä palkkeja ja lukuja.
 
Jos ihan task managerista katsoo, niin Cubase tietysti aiheuttaa lähes kaiken CPU:n.
 
Jos olen edellisessä koneessani käyttänyt samaa ulkoista äänikorttia, niin voiko sen sulkea pois ongelmatekijöistä? Siinä on uusimmat ajurit.
 
Onko tässä muita vaihtoehtoja, kuin että uuden koneen tehot ei riitä?
 
johanssen
06.05.2012 12:36:57
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Eipä toi prossu juuri päätä huimaa, mutta luulis sillä nyt pystyvän ainakin audion kanssa toimimaan, jos ei niissä käytä mitään uber raskaita mallinnoksia tms. Ja jos kerran vanhakin mylly niitä väänsi. Oliks siinä millanen prossu?
 
Jos oon tässä väärässä, viisaammat korjatkoon virheeni.
 
Ite kun en oo Cuba 5ttä käyttäny kuin 4 ytimisillä ja noin 3,5 GHz luokkaa olevilla Intelin prossuilla. Kyllä silloinkin kone menee kyykkyyn, kun on raskasta orkesterikirjastoa ja muuta raskasta tauhkaa käytössä, mutta pääasiassa helpottaa elämää.
 
Muistin suhteen sulla ei näytä eikä pitäis olla ongelmia, mutta eihän se tässä paljon lohduta.
 
Mie en ny keksi kyl muuta apuu, kun enkelskan kielisille foorumeille ettii, josko jollain olis samaa ongelmaa ja ratkaisuja siihen. Ja sitähän sie tietty jo teetkin.
 
Hope you get it fixed.
 
asialliset hommat hoietaan, muuten ollaan ku ellun kanat...ASUS P8P67 / Core i7 2600 K / 16 Gb DDR3 2000 MHz / Win 7 64bit / RME FF400 / Cubase 5
MakeH
06.05.2012 13:11:16
      Linkitä kirjoitukseen Tulosta  

johanssen: Eipä toi prossu juuri päätä huimaa, mutta luulis sillä nyt pystyvän ainakin audion kanssa toimimaan, jos ei niissä käytä mitään uber raskaita mallinnoksia tms. Ja jos kerran vanhakin mylly niitä väänsi. Oliks siinä millanen prossu?
 
Jos oon tässä väärässä, viisaammat korjatkoon virheeni.
 
Ite kun en oo Cuba 5ttä käyttäny kuin 4 ytimisillä ja noin 3,5 GHz luokkaa olevilla Intelin prossuilla. Kyllä silloinkin kone menee kyykkyyn, kun on raskasta orkesterikirjastoa ja muuta raskasta tauhkaa käytössä, mutta pääasiassa helpottaa elämää.
 
Muistin suhteen sulla ei näytä eikä pitäis olla ongelmia, mutta eihän se tässä paljon lohduta.
 
Mie en ny keksi kyl muuta apuu, kun enkelskan kielisille foorumeille ettii, josko jollain olis samaa ongelmaa ja ratkaisuja siihen. Ja sitähän sie tietty jo teetkin.
 
Hope you get it fixed.

 
Ok, kiitos avusta. Vanha prossu oli 2.0 GHz tupla, ja nyt on siis 1.65 GHz tupla. Eli siis vanha olikin tuon suureen mukaan nopeampi, mutta jotenkin kuvittelin, ettei tuo kaikkea ratkaise. Edelleenkin jotenkin oletin, että olisi itsestäänselvyys, että uusi saman hintaluokan kone pätkii selvästi vanhemman. Jos se oikeasti tuosta on vaan kiinni, niin täytyypä todeta oma idioottimaisuus ja mennä pää painuksissa vaihtamaan parempaan koneeseen. Jos näin on niin pahoittelen, että edes vaivasin ketään tällä viestityksellä. Mutta jos kyse on jostain muusta ja niin sitten en tiedä, mitä ajatella. Voiko sen äänikortin osuuden ongelmaan sulkea pois?
 
johanssen
06.05.2012 14:00:40
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Voiko sen äänikortin osuuden ongelmaan sulkea pois?
 
Sanoisin, että voi. Mutta kun nää hommat on tällasii, niin mistään ei voi olla koskaan varma. Tän olen ainakin ite huomannu. On aina niin perkeleen monta kohtaa, mikä voi olla viturallaan.
 
Onks sulla mahollisuutta päästä testaamaan sun kokoonpanoa jollain muulla, vaikka kaverin tai vanhempien tms.,koneella, joka olis spekseiltään lähellä sin nykyistä tai sitte vaikka tehokkaamalla, niin siinähän näkis, onko se ongelman syy. Ja näkis pelittääkö kortti jne.
 
Kyllä miekin joskus ajelin Cuban 4 versiota Intel Celeron 1,7 GHz, mutta siinä tuli äkkiä seinä vastaan ainakin mulla. Silloin oli myös XP 32bit ja muistia 2 GB. Siitä kun siirryin tuplaytimeen 2,8 GHz ja muistia se 3,5 GB, niin taas alko homma pelittää paremmin.
 
Sie kuitenkin selvästi tiedät tietokoneen sielunelämästäkin jotain, tunnet nää bufferit, ajurien päivitykset ja muut perusteet, niin tästä on hyvä jatkaa.
 
Se vaan voi hyvin olla, että menee mylly vaihtoon. Saatko sie tota uutta vielä vaihdettuu suoraan tehokkaampaan eli onko niin uus?
 
Jos pätäkkää on niin mahdollisimman kustannustehokas prossu (ei lippulaiva, mutta tehoissa silti kärkipäässä) ja riittävästi muistia auttaa alkuun. Toi 6 MB on ihan hyvä, mutta ei sitä oo myöskään koskaan liikaa.
 
Siks mie suosin näitä pöytäkoneita, sillä niihin voi helposti valita ite mitä sinne sisään haluaa ja niiden rautapäivitys on sitte tulevaisuudessa iisiä ja hinta kohillaan. Siirtely onkin sitte hankalampaa, jos mobiilia olla pitää.
 
asialliset hommat hoietaan, muuten ollaan ku ellun kanat...ASUS P8P67 / Core i7 2600 K / 16 Gb DDR3 2000 MHz / Win 7 64bit / RME FF400 / Cubase 5
MakeH
06.05.2012 14:16:29
      Linkitä kirjoitukseen Tulosta  

Luulen, että menee kone vaihtoon, jos en muuta keksi. On ihan uusi, joten palautusoikeus on voimassa. Pitänee pistää lisää pökköä pesään ja parempaa prossua kehiin. Mutta kiitos avusta!
 
kontsa
25.05.2012 17:32:58
      Linkitä kirjoitukseen Tulosta  

MakeH: Luulen, että menee kone vaihtoon, jos en muuta keksi. On ihan uusi, joten palautusoikeus on voimassa. Pitänee pistää lisää pökköä pesään ja parempaa prossua kehiin. Mutta kiitos avusta!
 
Menikö kone vaihtoon ja auttoko? Vai saitko muuten vörkkimään?
 
Itellä on ollut samaa onkelmaa juurikin M-Audion Fast track pro:n ja Cubase 5:n kanssa. Kuitenkin kone on suht tehokas; AMD Phenom II X6 1100T 3,3GHz ja 8Gt muistia, 64-bit Win 7 ja uusimmat audio ajurit löytyy. En usko siis, että ainakaan itellä pitäs tehoista olla kiinni. Osaako joku kertoa miten tuon latencymonin palkkeja pitäisi tulkita?
 
eleeton
25.05.2012 17:49:19
Kotisivu       Linkitä kirjoitukseen Tulosta  

Tuntuisi kuitenkin ajurin/USB:n ongelmalta. Onko koneessa integroitua äänikorttia? ASIO4ALL vaan siihen kiinni ja kokeilla pelittääkö sillä. Kokeilla toista USB paikkaa?
Onko chipset ajurit päivitetty? Voisiko olla jopa että USB on 1.1 tilassa.. :/
 
Onko sama ongelma muiden sovellusten kanssa, onko mahdollista kokeilla muita. Onko tunnistamattomia laitteita? Joskus tällainen voisi johtua näytönohjaimen ajurista, niin tyhmältä kuin se kuulostaakin.
 
Prossutehojen vertaaminen hertsien perusteella on aika turhanaikaista ollut jo vuosia, ne eivät ole mitenkään suoraan verrannollisia, siellä vaikuttaa niin monta muuta asiaa myös. Kyllä minusta jos ohjelma ei tee mitään niin prossukuorman pitäisi olla idlellä, jos sitä siis on vähänkin enemmän siinä tilanteessa niin ASIO ajuriin se minusta viittaisi..
 
Tämä toki arvuuttelua muun tietoteknisen tietämyksen perusteella. En usko kuitenkaan että kone on alitehoinen oireiden perusteella, vaan jossain on vikaa.
 
CPU
05.06.2012 14:31:36
      Linkitä kirjoitukseen Tulosta  

Ihan sellai nopeesti, niin ihan varmasti toimii kämäsemmin jos on käytössä hitaampi prossu. Se on kuitenkin tärkein osa Cubasen kanssa. Jos se asio bufferi "vatkaa" helvetisti, niin on syytä epäillä jotain ajuri jne. ongelmaa, mutta jos se pysyy suht tasaisena, niin koneesta loppuu vaan vääntö.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
kontsa
06.06.2012 19:35:59
      Linkitä kirjoitukseen Tulosta  

CPU: Ihan sellai nopeesti, niin ihan varmasti toimii kämäsemmin jos on käytössä hitaampi prossu. Se on kuitenkin tärkein osa Cubasen kanssa. Jos se asio bufferi "vatkaa" helvetisti, niin on syytä epäillä jotain ajuri jne. ongelmaa, mutta jos se pysyy suht tasaisena, niin koneesta loppuu vaan vääntö.
 
Juurikin tuollasta bufferin vatkaamista esiintyy. Kun prossukuormitusta kattelee, ei sen kulutus ole juuri mitään. Pitää koittaa vaikka asennella ajurit uudestaan. Vois kokeilla myös emolevyn omaa äänikorttia ASIO4ALL ajurilla.
 
Ihmettelen vaan kun tämä sama vika oli myös vanhalla koneellani. Luulin sillon, että vika johtuisi koneesta, mutta eipä sitten sekään välttämättä. En vaan tajua, kuinka molemmilla koneilla olen saanut saman ongelman aikaiseksi.
 
CPU
07.06.2012 10:21:50
      Linkitä kirjoitukseen Tulosta  

kontsa: Juurikin tuollasta bufferin vatkaamista esiintyy. Kun prossukuormitusta kattelee, ei sen kulutus ole juuri mitään. Pitää koittaa vaikka asennella ajurit uudestaan. Vois kokeilla myös emolevyn omaa äänikorttia ASIO4ALL ajurilla.
 
Ihmettelen vaan kun tämä sama vika oli myös vanhalla koneellani. Luulin sillon, että vika johtuisi koneesta, mutta eipä sitten sekään välttämättä. En vaan tajua, kuinka molemmilla koneilla olen saanut saman ongelman aikaiseksi.

 
Ei oo noi m-audio ajurit parhaasta päästä, eli voisi johtua siitä.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
Juho L
07.06.2012 11:19:15 (muokattu 07.06.2012 11:19:44)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

CPU: Ei oo noi m-audio ajurit parhaasta päästä, eli voisi johtua siitä.
 
M-audio on kyllä saatanasta ulkoisten äänikorttien kanssa. PCI-vehkeet ovat toimineet aina, mutta kokemusta on FW- sekä USB-laatikoista ja kummassakin oli ongelmia. Nauhoitus napsahteli, playback saattoi katkeilla randomisti. M-audion tuotetuen virallinen kanta oli, että "osta toisenlainen tietokone". Luin ilmeisesti sen tuotetuen ohjeen jotenkin väärin, kun ostin vahingossa toisen valmistajan äänikortin, mutta onneksi sekin ratkaisu auttoi ihmeen hyvin!
 
"...more humane, more thoughtful, more understanding... Und Behike!"
Trey
15.06.2012 07:41:05
      Linkitä kirjoitukseen Tulosta  

Itselläni lähes identtinen ongelma myös; CPU heittää yli ja playback poksuu. Fast track pro interfacena ja 32-bit Vista 2.2 GHz, Ram 2 GB.
 
Päivittelin noi ajurit ja se auttoi huomattavasti muttei poistanut ongelmaa. Odointa on se että kappale rupee poksumaan vaihtelevasti toisella tai kolmannella läpisoittokerralla. Jos tähän joku keksi jotain konstia niin hienoo ois. BIOS päivitys vielä tekemättä kun BiosAgent eSupport sen mulle jeesaa.
 
Mullakin tää kone oli gigantin halvin joku vuosi sitten niin....
 
kontsa
19.06.2012 20:14:45
      Linkitä kirjoitukseen Tulosta  

CPU: Ei oo noi m-audio ajurit parhaasta päästä, eli voisi johtua siitä.
 
Osaatko suositella jotain ajuria joka vois toimia paremmin?
 
Nyt on tullut kokeiltua ja tarkistettua seuraavat:
- Kokeiltu eri usb porteilla, myös usb 3.0 portilla -> ei vaikutusta
- Kokeiltu emolevyn omalla äänikortilla ASIO4ALL ajuria -> voi olla että ei ihan niin paljon hypi, mutta samaa bufferin hyppimistä esiintyy myös tällöin
- Asensin myös emolevyn äänikortin uusimmat ajurit
- Tarkistettu, että emolevyllä on uusin bios
- Tunnistamattomia laitteita ei löydy laitehallinnasta
- Näytönohjaimessa uusimmat ajurit
 
Rupeaa loppumaan huumori :(
 
CPU
20.06.2012 12:35:08
      Linkitä kirjoitukseen Tulosta  

Voin suositella jotain toista korttia, kolmannen osapuolen ajureita ei juurikaan ole.
 
Halvemmasta päästä EMU:t on toiminu ihan hyvin. RME esim. toimii sitten varmasti.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti