Muusikoiden.net
03.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ongelma Zynewave Podium Freen (v. 2.40 - 2.42) kanssa.
1
Quu
29.03.2012 22:05:07
Kotisivu       Linkitä kirjoitukseen Tulosta  

Itseasiassa kaksi.
 
Ensimmäinen on huomattavasti vakavampi ja estää suuremman työskentelyn täysin.
Eli toisinsanoen; kun tuon Podiumiin audioraidan, se jostain syystä tuo raidan niin, että raitaa toistaessa se soi kaksi kertaa alkuperäistä nopeammin (nostaen samalla tietty sävelkorkeuden).
Olen yrittänyt työskennellä biisin kanssa joka kestää reilun 2:30, mutta tuodessani audioraidat Podiumiin, ohjelma näyttää raidan kestoksi noin 1:12.
Olen yrittänyt katsoa asetuksia niin äänikortista kuin itse ohjelmastakin, mutta ongelma ei ole korjaantunut.
 
Toinen ongelma on se, että nauhoittaessa (PODin tai VST:n kautta) prosessoitu ääni kuuluu vain oikeasta kaiuttimesta, vasemmalta kuuluu prosessoimaton.
Signaalitie on: Kitara -> (POD XT) -> Mikseri: Phonic MM 1202 -> Audiophile 2496 -> Podium (-> VST)
 
Ongelmat ovat ilmestyneet kuin tyhjästä, sillä niitä ei ole aina ollut.
Olen tuon työn alla olevan biisin jo kertaalleen tällä samaisella kokoonpanolla miksannut ilman ongelmia: http://www.mikseri.net/artists/quu/hollow-ground-left-blind/500524/
Silloin raidat soivat Podiumissa ilman ongelmia.
 
Ja jo pitkän aikaa olen Podiumin läpi kitaraakin soitellut niin, että prosessoitu kitara kuuluu molemmista kaiuttimista. Nyt tosiaan ei enää kuulu.
 
Jos joku osaa auttaa, niin olen harvinaisen onnellinen ja kiitollinen.
 
Se ei kuulu missään ja sielläkin missä se kuuluu huonosti niin se ei kuulu ollenkaan.
Kalmo
30.03.2012 13:54:47 (muokattu 30.03.2012 13:57:21)
      Linkitä kirjoitukseen Tulosta  

En ole käyttänyt koskaan Podiumia, mutta tuo nopeutumisoire viittaa selvästi siihen, että Podiumin ja äänikortin käyttämä näytteenottotaajuus (sample rate) ei ole sama.
 
Toiseen ongelmaasi en osaa sanoa juuri mitään, paitsi vähän ihmetellä signaalitietäsi. Mikä on PODin ja mikserin tarkoitus?
Eikö PODkin muuta signaalin digitaaliseksi? Mikä siinätapauksessa on Audiophilen tehtävä? Tuo signaalitie voi olla syynä tuohon nopeutumisongelmaankin. Mitä syytä on liittää ketjuun täysin ylimääräisiä AD/DA muunnoksia?
 
En kyllä ymmärrä sitäkään, miten PODin digitaliseksi muuttama signaali menee tuon täysin analogisen mikserin läpi??? Eihän sen pitäisi olla mahdollista ... vai???
 
Äänitätkö kitaran stereona? Jos, niin miksi? Yleisin käytäntö on: Monolähde>monoraita.
 
PS: Ihan tymäkät soundit olet kyllä aikaansaanut.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Quu
30.03.2012 17:48:55
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kalmo: En ole käyttänyt koskaan Podiumia, mutta tuo nopeutumisoire viittaa selvästi siihen, että Podiumin ja äänikortin käyttämä näytteenottotaajuus (sample rate) ei ole sama.
 
Hmm... Voi tosiaan olla, että lähdemateriaalin ja Podiumin näytetaajuus ei ole enää sama, täytyy tarkistaa tämä.
Sen olen tarkistanut, että äänikortilla ja Podiumilla on sama näytetaajuus.
 
Toiseen ongelmaasi en osaa sanoa juuri mitään, paitsi vähän ihmetellä signaalitietäsi. Mikä on PODin ja mikserin tarkoitus?
Eikö PODkin muuta signaalin digitaaliseksi? Mikä siinätapauksessa on Audiophilen tehtävä? Tuo signaalitie voi olla syynä tuohon nopeutumisongelmaankin. Mitä syytä on liittää ketjuun täysin ylimääräisiä AD/DA muunnoksia?
 
En kyllä ymmärrä sitäkään, miten PODin digitaliseksi muuttama signaali menee tuon täysin analogisen mikserin läpi??? Eihän sen pitäisi olla mahdollista ... vai???
 
Äänitätkö kitaran stereona? Jos, niin miksi? Yleisin käytäntö on: Monolähde>monoraita.

 
PODin tehtävä tuossa ketjussa on tuottaa kitara- ja bassosoundi, silloin kun en VST:tä käytä. Ja siis kun PODista piuhat menee niistä outputeista mikseriin, niin analogisenahan se ääni sieltä PODista siinä vaiheessa tulee. Ja mikseristä sitten piuhat Audiophileen.
 
Ja ihan monona äänitän kitaraa silloin kun PODia käytän.
 
PS: Ihan tymäkät soundit olet kyllä aikaansaanut.
 
Kiitos. Pyrin saamaan kuivan ja selkeän lopputuloksen.
 
Ja selvennyksenä vielä, että tuota kyseistä biisiä en ole siis itse tehnyt, miksannut vain. Ja siinä mulla on valmiit pohjamateriaalit jotka vain toin Podiumiin ja miksasin. Eli tämä nopeutumisoire ei vaikuta siis äänittämiseen mitenkään, mutta miksaamiseen jne. kylläkin.
 
Se ei kuulu missään ja sielläkin missä se kuuluu huonosti niin se ei kuulu ollenkaan.
Kalmo
30.03.2012 20:00:23
      Linkitä kirjoitukseen Tulosta  

Kiitos selvennyksestä.
Minulta jäi huomaamatta PODin specseistäö, että siitä saa ulos analogistakin. En ole omistanut enkä käyttänyt. Sorry!
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Quu
01.04.2012 19:44:22
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kiitos Kalmo, nyt on yksi ongelma ratkaistu, eli se nopeutuminen. Kyse oli tosiaan eri näytetaajuuksista lähdemateriaalin, Podiumin ja äänikortin välillä.
Nyt pääsee taas miksailemaan. :)
 
Taidan kysellä tuota toista ongelmaa myös Zynewaven foorumeilla, ehkä kehittäjä itse osaa auttaa. Piuhojen kytkennät olen tarkistanut ja ne on ok.
 
Se ei kuulu missään ja sielläkin missä se kuuluu huonosti niin se ei kuulu ollenkaan.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti