Muusikoiden.net
11.12.2016
ROKKAA MERKONOMIKSI - liiketalouden perustutkinto 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro Tools SE ongelma!
1
sam_u
14.02.2012 12:53:44
      Linkitä kirjoitukseen Tulosta  

Elikkä ostin fast track-äänikortin jonka mukana tuli Pro Tools SE ohjlema. Toin rumpuraidan midinä pro toolsiin ja kuuntelin sitä suunnilleen 3-4 minuuttia, minkä jälkeen alkoi ääni säröytyä ihan kuuntelu kelvottomaksi. Käyttis on 64 bittinen Windows 7. Myöskin kun avaa pro toolsin se herjaa jotain vst driversien liian pitkistä numerosarjoista tai jotain. Ongelmaan auttaa uudelleenkäynnistys, mutta ei viittisi joka viides minuutti käynnistää uudelleen. Onko kukaan löytäny ratkasua tähän ongelmaan?
 
Kalmo
14.02.2012 13:01:35
      Linkitä kirjoitukseen Tulosta  

Minkälainen tietsikka sinulla on - prossuteho, muistin määrä jne.?
 
Mitä ajureita käytät? Suositeltavaa olisi ladata äänikortin valmistajan sivuilta tuoreimmat ASIO-ajurit (ASIO4ALL ei ole ASIO-ajuri). Eri puskurikokoja kannattaisi kokeilla, jos ajuripuoli yms. on muuten kunnossa. Useimmiten nuo rätinät johtuvat pienistä puskureista/ liian lyhyestä latenssiasetuksesta koneen tehohin nähden.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
sam_u
14.02.2012 14:46:10
      Linkitä kirjoitukseen Tulosta  

MS Windows 7 Home Premium 64-bit SP1, AMD Phenom II P960 Quad-Core Processor, 6,0 GB Ram, ATI Mobility Radeon HD 5470.
 
Siinä vähän tietoa koneesta. Luulen että tuo ongelma tunnetaan myös nimellä "White noise", mutta en oo varma. Voisitko selittää miten noita bufferi juttuja saa säädettyä?
 
Kalmo
14.02.2012 15:41:56
      Linkitä kirjoitukseen Tulosta  

Olen SONARin käyttäjä, joten sinun täytyy turvautua Pro Toolsin Help-tiedostoihin, ellei Protarimiehiä tule apuun. Koneesi tehoista tuo ei ainakaan ole kiinni.
 
Ne ajurit ovat ensisijainen selvitettävä asia.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300, XP, SONAR 8.5 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Esp
15.02.2012 22:37:24
Kotisivu       Linkitä kirjoitukseen Tulosta  

sam_u: MS Windows 7 Home Premium 64-bit SP1, AMD Phenom II P960 Quad-Core Processor, 6,0 GB Ram, ATI Mobility Radeon HD 5470.
 
Siinä vähän tietoa koneesta. Luulen että tuo ongelma tunnetaan myös nimellä "White noise", mutta en oo varma. Voisitko selittää miten noita bufferi juttuja saa säädettyä?

 
Setup valikko ja sieltä Audioengine. Kannattaa latailla Avidin sivuilta uusimmat ajurit.
 
Täh?!?
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti