Muusikoiden.net
11.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: M-Audio ProFire 2626 - vikaa analogipiireissä?
1
art-turku
04.12.2011 23:18:54
      Linkitä kirjoitukseen Tulosta  

Tähän asti MacBook Proni (OS X 10.6.6) kanssa hienosti toiminut M-Audion ProFire 2626 -äänikortti kyrvähti yllättäen: täysin normaalisti koneelta sen kautta musiikkia kuunnellessa kaiuttimista kuului epämääräinen rasahdus ja tämän jälkeen rahinan säestämää, korkeudeltaan vaihtelevaa heikkoa ininää. Minkäänlaista kovaäänistä digitaaliklippausta ei siis kuulunut. Tuo samainen ininä kuuluu myös laitteen uudelleenkäynnistyksen jälkeen ja sen ollessa irti tietokoneesta - sekä kuuloke- että Line Out -liitäntöjen kautta. Master volume -potikan asento ei vaikuta ininän voimakkuuteen.
 
Virta laitteeseen näyttää tulevan aivan normaalisti, ja tietokone tunnistaa sen (dsp-mikseriohjelma avautuu eikä virheilmoituksia tule). Kokeilin vielä syöttää signaalia eräästä soundimodulista 1- ja 2-inputien instrumenttiliitäntään, eikä signaalin merkkivalo kummassakaan syty tavalliseen tapaan.
 
Vaikuttaa kummalliselta. Onko kellään ollut tai kenenkään tietoon tullut samanlaisia ongelmia ja mahdollisesti ratkaisuja niihin? Google-haulla löytyvät ongelmanratkaisut liittyvät lähinnä käyttöjärjestelmiä ja ajureita koskeviin juttuihin. M-Audion repairs-osastolle laitoin juuri sähköpostia, vastausta odotellessa.
 
sinä kuunnella musiikki hyvä
kmh
05.12.2011 13:28:33
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kuulostaa rautaongelmalta, korjaukseen vaan.
 
kukkola
06.12.2011 10:00:15
Kotisivu       Linkitä kirjoitukseen Tulosta  

Toimiiko moitteetta ns. stand alone tilassa? Siis niin että tietsikka ei ole kiinni lainkaan.
 
Ei ku näin se menee...
Naq
06.12.2011 16:10:30
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

kukkola: Toimiiko moitteetta ns. stand alone tilassa? Siis niin että tietsikka ei ole kiinni lainkaan.
 
art-turku:Tuo samainen ininä kuuluu myös laitteen uudelleenkäynnistyksen jälkeen ja sen ollessa irti tietokoneesta
 
Joskus tuli vastaan samanmoinen, täysin mykkä profire. Meni takuuseen > uusi tilalle. Rauta kai siis rikki.
 
art-turku
06.12.2011 17:48:48
      Linkitä kirjoitukseen Tulosta  

Kiitoksia vastauksista. Takuun piiriin tuo onneksi taitaa vielä juuri ehtiä, soittelen huomenna kauppaan. Stand alone -tilassa siis sama ongelma, kuuluu vain hitaasti nousevaa ininää ja ratinaa.
 
sinä kuunnella musiikki hyvä
kukkola
06.12.2011 21:14:13
Kotisivu       Linkitä kirjoitukseen Tulosta  

art-turku: Kiitoksia vastauksista. Takuun piiriin tuo onneksi taitaa vielä juuri ehtiä, soittelen huomenna kauppaan. Stand alone -tilassa siis sama ongelma, kuuluu vain hitaasti nousevaa ininää ja ratinaa.
 
Sittenpä tuo on ihan selvä rautavika. Enpä ole kuullut että olisi jolle kulle aikaisemmin käynyt Profiren 2626 kanssa noin käynyt. Itsellä ollut kohta 4-5 vuotta ilman mitään ongelmaa
 
Ei ku näin se menee...
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti