Muusikoiden.net
08.12.2016
Introducing the Fender Paramount PM-1 Limited Rosewood  

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: protools 8 le pätkii
1
tommirossi
01.12.2011 19:56:48
      Linkitä kirjoitukseen Tulosta  

Terve
 
Olen aloittelija protoolssin kanssa.
 
Ohjelma pätkii jo toistettaessa yhtä rumpukomppi raitaa, jonka tuo template tarjoaa.
h/w buffer size säädetty 1024 samples
prosessorit säädetty 5 (6 ytiminen porssu)
cpu usage limit 85%
 
Koneessa raid peilatut kovot. ei kait tuo voi vaikuttaa?
 
Mistä tahmoo?
 
Koneessa amd x6, 16gb muistia ja 2 * 1tb kovot
 
Voiko olla joku ajuri juttu tms? kun tehoista ei ainakaan ole, vai onko joku asetus vaan väärin?
 
Grugi
01.12.2011 20:28:55
      Linkitä kirjoitukseen Tulosta  

tommirossi: Terve
 
Olen aloittelija protoolssin kanssa.
 
Ohjelma pätkii jo toistettaessa yhtä rumpukomppi raitaa, jonka tuo template tarjoaa.
h/w buffer size säädetty 1024 samples
prosessorit säädetty 5 (6 ytiminen porssu)
cpu usage limit 85%
 
Koneessa raid peilatut kovot. ei kait tuo voi vaikuttaa?
 
Mistä tahmoo?
 
Koneessa amd x6, 16gb muistia ja 2 * 1tb kovot
 
Voiko olla joku ajuri juttu tms? kun tehoista ei ainakaan ole, vai onko joku asetus vaan väärin?

 
Kerro vielä mikä äänikortti/audioface sulla siinä on? Onhan siinä äänikortissa/audiofacessa oikeat ja tuoreet ajurit asennettuna?
 
Ohan siinä RAID:inkin mahdollisuus että pätkii mutta syy on todennäköisesti ihan muualla. Mitä muuta sulla pyörii koneella silloin kun PT on päällä? Virus skanneri kannattaa laittaa kokeeksi pois päältä kuten kaikki muukin turha sieltä taustalta ja katsoa onko vaikutusta. Jos mikään näistä ei auta niin vielä voit kokeilla PT:n uudelleen asennusta.
 
The only true wisdom is in knowing you know nothing. [Sokrates]
tommirossi
01.12.2011 21:24:45
      Linkitä kirjoitukseen Tulosta  

M box 2 pro ja ajurit pitäisi olla kunnossa.
 
Päällä mokkula netti, virusskanneri ja perus ajurit..
 
Grugi
01.12.2011 21:39:05
      Linkitä kirjoitukseen Tulosta  

tommirossi: M box 2 pro ja ajurit pitäisi olla kunnossa.
 
Päällä mokkula netti, virusskanneri ja perus ajurit..

 
Sammuta tosiaan kaikki muu koneelta paitti toi PT ja kokeile sitten, toi mokkula kannatta nakkaa mahollisimman kauas :)
 
The only true wisdom is in knowing you know nothing. [Sokrates]
tommirossi
01.12.2011 22:29:57
      Linkitä kirjoitukseen Tulosta  

Grugi: Sammuta tosiaan kaikki muu koneelta paitti toi PT ja kokeile sitten, toi mokkula kannatta nakkaa mahollisimman kauas :)
 
pätkii yhä
 
jos laskee tuon hw buffer sizen nin valittaa sitä ja jos se täysillä nin valittaa cpu:ta.
 
ja prossusta ei oikein voi olla kiinni kun suorittimen käyttö 20%
 
Jaava
02.12.2011 03:35:06
      Linkitä kirjoitukseen Tulosta  

Juu ainakin kaikki langattomat verkkoyhteydet kiinni. Semmoiset aiheuttavat aika yleisesti ongelmia.
 
Silloin ymmärsin, että kansan suurin riemu on saada huutaa yhdessä eikä ole paljon väliä sillä, minkä vuoksi huudetaan, vaan huutaessaan muiden kanssa jokainen tuntee itsensä väkeväksi ja asian, jonka vuoksi huutaa, ainoaksi oikeaksi asiaksi. - M. Waltari
tommirossi
04.12.2011 12:05:54
      Linkitä kirjoitukseen Tulosta  

Jaava: Juu ainakin kaikki langattomat verkkoyhteydet kiinni. Semmoiset aiheuttavat aika yleisesti ongelmia.
 
ei vieläkään jekkase vaikka ei käynnistä mokkulan ohjelmaa ollenkaan.
Mistä asetuksista tai ajureista kannattaa aloittaa
 
Grugi
04.12.2011 13:19:02 (muokattu 04.12.2011 13:36:34)
      Linkitä kirjoitukseen Tulosta  

Mulla on PT:ssä
 
H/W Buffer 512 Samples
 
Host Prosessors 4
 
CPU Usage 85%
 
DAE Playback Buffer = Level 2
 
Cache Size = Normal
 
Plug-in Streaming Buffer = Level2
 
Koneena on iMac i3 Quad Core, 12Gt RAM 1TB 7200Rpm HDD
 
Mitään nykimisiä ei ole ollut vaikka useampaa raitaa tullaa oli sitten kyseessä virtuaalisoitin tai audioraita.
 
Alkaa tuntumaan että sulla on käsissä rautaongelma tai sitten jotakin koneessa pahasti solmussa. Onko tuota M Boxia kokeiltu missään muussa koneessa ja todettu että se varmasti toimii. Kannattaa myös kokeilla M Boxia toisella USB-kaapelila jos siinä mahdollinen syy.
 
The only true wisdom is in knowing you know nothing. [Sokrates]
kukkola
04.12.2011 14:08:41 (muokattu 04.12.2011 14:10:26)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mitäs sanoo system monitoring? Tapittaako niistä jokin vai onko nekin tuota 20% luokkaa mitä CPU-kuoramasi on. Katso samalla kuinka paljon sinulla on prosesseja käynnissä (task manager). Mikä käyttis sulla on XP, Vista vain win7? Kuinka tuo RAID on sinulla konffattu. Muistelen että siinä on ns. nopeusoptimointi-RAID tai sitten levyn peilaus-RAID. Menikö PT:n asennus läpi ilman ongelmia tai onko koneesi kaatunut kesken session? Onko sinulla mahdollisuutta asentaa PT jollekin toiselle koneelle joka on esim vaatimattomampi ominaisuuksiltaan?
 
Itselläni on ollut PT M-power niin kannettavassa PC:ssä kuin nykyään Applen MBP:ssä. PC alkoi keväällä tökkimään mutta syy on windowsin, ei koneen. Winukka kun tahtoo aikojen satossa ns. rämettyä.
 
Nuo mun kysymykset on nyt lähinnä sellaisia joita minulla on tullut vastaan ja jonka seurauksena on sitten yritetty karsia ongelmia pois.
 
Ei ku näin se menee...
Puolikuuro
05.12.2011 18:04:51
      Linkitä kirjoitukseen Tulosta  

Mulla vaatii sen että laiteasetuksissa ottaa verkkokortin, modeemin, wlanin ja bluetoothin pois käytöstä.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti