Muusikoiden.net
04.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Protools 8 LE, äänet katoaa..
1
Meegs86
07.11.2011 20:54:07 (muokattu 07.11.2011 20:54:32)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Ongelma:
 
Softasynia käytettäessä ja saundeja selatessa jossain vaiheessa äänet lakkaavat kuulumasta. Signaalia tulee edelleen midikiipparista Protariin ja käytössä olevaan softasynaan, mutta ääntä ei enää kuulu monitoreista. Tämä tapahtuu joka kerta, kun käytän softasynia ja selailen eri saundeja. Kokemusta Omnispherestä, Reaktorin ilmaisversiosta ja Kontaktin ilmaisversiosta. Tekee kaikilla saman jutun, sen jälkeen ei kuulu mitkään äänet sessiossa. Mikä voisi olla vikana? Voisiko ongelma olla Mbox 2 Minissä? Se on nimittäin välillä tehnyt sellaista, että oltuaan pitkään kiinni koneessa ja virroissa, on sessiossa record-valmiuteen laitettuun kanavaan tullut täysillä jotain kohinasignaalia, vaikka kanavassa ei olisi mitään inputissa. Tuo ongelma on kadonnut välittömästi ottamalla Mbox irti koneesta ja laitettua takaisin, eli "buuttaamalla".
 
Kokoonpanoni on:
 
iMac Dual 2 Core 2,4ghz (early 2008)
2gb muistia (toinen kampa DDR2 800Mhz, toinen joku edullisempi 677Mhz)
OS X Leopard 10.5.8
 
Protools LE 8.0.1 (päivitin ongelman jälkeen, ei korjannut sitä)
Mbox 2 Mini
M-Audio Bx5A lähikenttämonitorit
M-Audio Oxygen49 midikiippari
 
www.whiteflamemusic.com
lindo
07.11.2011 22:21:35 (muokattu 07.11.2011 22:22:48)
      Linkitä kirjoitukseen Tulosta  

Osta PC.
 
haha.
 
Voisko olla nuo ilmaisversiot? Joku limitti käytössä. Vai tekeekö kokoversioillakin? Tulisko joku bufferi täyteen tms. Eikö tule mitään ilmoitusta?
Missä vaiheessa tai miten ääni sitten palautuu?
 
Rok rok
Meegs86
08.11.2011 03:03:46
Kotisivu       Linkitä kirjoitukseen Tulosta  

lindo: Osta PC.
 
haha.
 
Voisko olla nuo ilmaisversiot? Joku limitti käytössä. Vai tekeekö kokoversioillakin? Tulisko joku bufferi täyteen tms. Eikö tule mitään ilmoitusta?
Missä vaiheessa tai miten ääni sitten palautuu?

 
Sama tapahtuu myös Omnispherellä, joka on kaukana ilmaisesta versiosta (prkl, siihen upposi rahaa...)
 
Äänen kadottua se ei palaa enää takaisin ollenkaan missään vaiheessa. Mitään ilmoituksia/virheraportteja ei tule. Äänet yksinkertaisesti lakkaa kuulumasta.
 
www.whiteflamemusic.com
Grugi
08.11.2011 19:47:31
      Linkitä kirjoitukseen Tulosta  

Mbox 2 Mini voi olla syy ja kokeiles piruuttas vaihtaa siihen se USB-kaapeli. Saattaa jopa auttaa.
 
The only true wisdom is in knowing you know nothing. [Sokrates]
Meegs86
08.11.2011 20:53:10
Kotisivu       Linkitä kirjoitukseen Tulosta  

Grugi: Mbox 2 Mini voi olla syy ja kokeiles piruuttas vaihtaa siihen se USB-kaapeli. Saattaa jopa auttaa.
 
No täytyy jostain metsästää tuollainen firewire-USB-kaapeli.
 
Ja tosiaan, jos jäi epäselväksi, äänet katoavat koko ProTools-sessiosta, ei ainoastaan softasynista. Vaan kaikki monitorointi sessiosta ulos vaikenee, vaikka signaali tuntuu mittareiden mukaan liikkuvan normaalisti.
 
www.whiteflamemusic.com
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti