Muusikoiden.net
04.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Mikä vaivaa Lexiconia??
1
7th son
31.08.2011 16:41:34
      Linkitä kirjoitukseen Tulosta  

Eli kotoa siis löytyy Lexiconin Lambda -niminen ulkoinen usb-äänikortti, jossa nyt jotain vikaa on ollut toista vuotta ja nyt lopulta ajattelin ottaa selvää mikä hommassa mättää.
 
Homma toimii hyvin windowsin omalla ääninauhurilla äänitettäessä, ei ilmene huomattavia säröilyjä/muita häiriöitä, mutta Cubase LE -ohjelmalla äänitettäessä raidalle tallentuu pelkkää korviariipivää suhinaa (ennen toissatalvea toiminut vielä loistavasti). Mikkinä on Shuren SM57, sen asettelu sama kuin aina ennenkin, äänitysvolyymi sopivan alhaalla ettei varmasti klippaa.. Aiemmin mietin mahdollista piuhojen juotosten tuhoutumista, mutta kun vikaa ei windowsin omalla nauhurilla ilmennyt niin vian täytynee olla muualla.
 
Jos on vastaavasta kokemusta/muuten vain kuullostaa ilmiselvältä tapaukselta niin kiva ois kuulla diagnoosia, alkaa pikkuhiljaa äänittelyhimo olla niin suuri ettei tuota äänikorttia viitsisi enää paperipainona käyttää.. Kiitos jo etukäteen.
 
Ja tosiaan kitaravahvistinta luonnollisesti äänitetään..
 
Minulla ei ole tähän mitään lisättävää.
Grugi
31.08.2011 17:46:01
      Linkitä kirjoitukseen Tulosta  

7th son: Eli kotoa siis löytyy Lexiconin Lambda -niminen ulkoinen usb-äänikortti, jossa nyt jotain vikaa on ollut toista vuotta ja nyt lopulta ajattelin ottaa selvää mikä hommassa mättää.
 
Homma toimii hyvin windowsin omalla ääninauhurilla äänitettäessä, ei ilmene huomattavia säröilyjä/muita häiriöitä, mutta Cubase LE -ohjelmalla äänitettäessä raidalle tallentuu pelkkää korviariipivää suhinaa (ennen toissatalvea toiminut vielä loistavasti). Mikkinä on Shuren SM57, sen asettelu sama kuin aina ennenkin, äänitysvolyymi sopivan alhaalla ettei varmasti klippaa.. Aiemmin mietin mahdollista piuhojen juotosten tuhoutumista, mutta kun vikaa ei windowsin omalla nauhurilla ilmennyt niin vian täytynee olla muualla.
 
Jos on vastaavasta kokemusta/muuten vain kuullostaa ilmiselvältä tapaukselta niin kiva ois kuulla diagnoosia, alkaa pikkuhiljaa äänittelyhimo olla niin suuri ettei tuota äänikorttia viitsisi enää paperipainona käyttää.. Kiitos jo etukäteen.
 
Ja tosiaan kitaravahvistinta luonnollisesti äänitetään..

 
http://www.lexiconpro.com/product.php?id=8#downloads
 
Tuosta nyt ihan ensiksi tuoreet ajurit jos et niitä jo ole ladannut, vanhat kannataa uninstalloida ennen uusien asennusta.
 
Tietokoneen oma äänikortti kannataa disabloida kokonaan BIOS puolelta jos mahdollista. Tossa nyt alkuun mistä voi lähteä kokeilemaan.
 
SDMF
juha_p
30.09.2011 22:02:35
      Linkitä kirjoitukseen Tulosta  

Jos toimii moitteetta muulloin kuin Cubasessa (tai muussa ASIO softwassa) niin, veikkaanpa että kyse on ajuripuolen ongelmasta.
 
Käytätkö Cubasessa varmasti Lexiconin omaa ASIO ajuria vai sitä/niitä Steinbergin MME/DS ASIO wrappereitä (toisaalta tuon Lexicon mallin ASIO ajurit ovat olleet foorumeilla moitittavana ... toista olisi jos kyseessä olisi Omega koska sille löytyy Usb-Audiolta toimiva ASIO ajuri)?
 
Asio4All ajuri saattaisi olla kokeilun arvoinen vaihtoehto joskin senkin kanssa on ollut ongelmia tuon Lexicon mallin yhteydessä.
 
t. Juha
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti