Muusikoiden.net
11.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: LAConvolver
1
GrooverMan
22.05.2011 08:40:09
      Linkitä kirjoitukseen Tulosta  

Mac OSX 10.6.4, Pro Tools 8.
 
Yritin tollasta ilmaisplugaria asentaa seuraavin ohjein: "To install simply drag LAConvolver.component to /Library/Audio/Plug-ins/Components/"
 
Näin siis tein, pitäisikö siis tuolla toimenpiteellä näkyä Pro Toolsin plugarivalikoimissa? Ei ainakaan mulla näy, osaiskohan joku jeesata?
 
I started out with nothing, and I still got most of it left. - Seasick Steve
Danko
22.05.2011 08:56:01
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

LAConvolver is an Audio Units plug-in for convolving the audio stream with an impulse response stored in an audio file.
AU, ei RTAS; eli ei pitäisikään toimia Toolsissa.
 
"Sorry mate - if you think a Line 6 anything is going to give you an actual guitar sound you are part of the problem and have very little to do with the solution." -CN Fletcher
GrooverMan
22.05.2011 10:22:52
      Linkitä kirjoitukseen Tulosta  

Danko: AU, ei RTAS; eli ei pitäisikään toimia Toolsissa.
 
No näinpä tosiaan. Vinkkejä RTAS-plugarista joka tekis samaa, ja ilmainenkin pitäis vielä olla? :)
 
Tosiasiassa voisin kyllä tollasesta jotain maksaakin, mutta noi mitä oon löytäny on kaikki ollu yli satasen paketteja, eli aivan liikaa ottaen huomioon käyttötarkoituksen.
 
I started out with nothing, and I still got most of it left. - Seasick Steve
Danko
22.05.2011 11:56:55
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

jk_plugs IRR oli ilmainen, mut ei toiminut 6-toolsista ylöspäin; sit ostinkin jo Wavesia...
 
Paljos toi $49 tekee euroissa, 35€?
http://www.mellowmuse.com/IR1A.html
 
"Sorry mate - if you think a Line 6 anything is going to give you an actual guitar sound you are part of the problem and have very little to do with the solution." -CN Fletcher
GrooverMan
22.05.2011 19:56:29
      Linkitä kirjoitukseen Tulosta  

Danko: jk_plugs IRR oli ilmainen, mut ei toiminut 6-toolsista ylöspäin; sit ostinkin jo Wavesia...
 
Paljos toi $49 tekee euroissa, 35€?
http://www.mellowmuse.com/IR1A.html

 
Kiitoksia vinkistä, toi on vielä varsin kohtuuhintainen. Latasin koneelle demoversion ja toimii ihan ok pelkän säröpedaalinkin kanssa, ens viikolla testiin putkivahvistimen line outin kautta äänitettynä.
 
I started out with nothing, and I still got most of it left. - Seasick Steve
Azurik
13.09.2011 13:43:58
Kotisivu       Linkitä kirjoitukseen Tulosta  

Vanha triidi mutta koitetaan tätä kautta jokatapauksessa.
 
Ite pyörittelen Logic Express 9, Mac Os X 10.5.8:lla enkä saa LAconvolveria toimimaan. "Installoinnin" jälkeen koko plugaria ei näkynyt jonka jälkee kaivoin auki AU Managerin josta laitoin LAconvolverin käyttöön. Samassa koko plugari kaatuu ja käyttis antaa kaatumisilmotuksen kyseisestä. Jos laitan plugarin Inserttiin, kaatuu koko Logic. Seuraavilla kerroilla Logicia avatessa, Logic ilmottaa että "You are using incompatible Audio Units".
 
Onko kukaan löytäny ratkaisua kyseiseen/onko tietoa mistä saattaisin löytää vanhemman version LAconvolverista (joltain foorumilta luin että tämä oli auttanut kyseiseen ongelmaan)? Tuntuu että kaikki latauslinkit netissä vie Lernvallin sivuille joista ei saa ladattua kun uusimman 0.3.1 version.
 
- Jonde - http://www.myspace.com/allfalldead
Humanoid
13.09.2011 16:35:28
      Linkitä kirjoitukseen Tulosta  

Azurik: Vanha triidi mutta koitetaan tätä kautta jokatapauksessa.
 
Ite pyörittelen Logic Express 9, Mac Os X 10.5.8:lla enkä saa LAconvolveria toimimaan. "Installoinnin" jälkeen koko plugaria ei näkynyt jonka jälkee kaivoin auki AU Managerin josta laitoin LAconvolverin käyttöön. Samassa koko plugari kaatuu ja käyttis antaa kaatumisilmotuksen kyseisestä. Jos laitan plugarin Inserttiin, kaatuu koko Logic. Seuraavilla kerroilla Logicia avatessa, Logic ilmottaa että "You are using incompatible Audio Units".
 
Onko kukaan löytäny ratkaisua kyseiseen/onko tietoa mistä saattaisin löytää vanhemman version LAconvolverista (joltain foorumilta luin että tämä oli auttanut kyseiseen ongelmaan)? Tuntuu että kaikki latauslinkit netissä vie Lernvallin sivuille joista ei saa ladattua kun uusimman 0.3.1 version.

 
Kokeiles napata tämä mun versioni. Toimii ainakin itsellä Logicissa:
http://humanoid.ahmala.fi/LAConvolver.component.zip
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti