Muusikoiden.net
04.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Mikä piuha digi002 ja Macin väliin?
1
Minna.R.
11.05.2011 09:50:03
      Linkitä kirjoitukseen Tulosta  

Moi!
 
Osaisko joku antaa tarkat speksit, mikä piuha pitäs laittaa otsikon masiinoiden väliin? Ja mistä niitä saa?
 
Kiitos!
 
Danko
11.05.2011 11:22:58
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Firewire.
 
Mikä Mac, onko liitäntä FW400 vai FW800? Digi002:ssa on nelisatanen, joten koneesta riippuen jompi kumpi (pituus oman maun mukaan):
 
http://www.kaapelikauppa.fi/firewire-400mbps-c-36_88.html
http://www.kaapelikauppa.fi/firewire-800mbps-c-36_90.html
 
"Rock-jazz syntyi aikoinaan siitä, ettei osattu soittaa jazzia eikä rockia. Fuusion kehittyminen vaati lisäksi sen, ettei osattu miksata." -Jouni Kesti
Minna.R.
11.05.2011 14:41:56
      Linkitä kirjoitukseen Tulosta  

Kiitos. Piuha löytyi.
 
Onko vielä tietoa, onko digi 002 rack:lla asennus cd? Tai löytyykö netistä. Itse en onnistunut löytämään ja kone ei suorilla tuntunut löytävän rackkia koneeseen yhdistettäessä.
 
Danko
11.05.2011 14:47:08
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Jos vehjettä on aikomus käyttää muun softan kuin PTLE:n kanssa, tarvitset CoreAudio-ajurin.
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=362883
 
"Sorry mate - if you think a Line 6 anything is going to give you an actual guitar sound you are part of the problem and have very little to do with the solution." -CN Fletcher
Minna.R.
11.05.2011 18:08:08
      Linkitä kirjoitukseen Tulosta  

Tarkoitus on käyttää ihan koneen oman Garagebandin kanssa.
 
Grugi
11.05.2011 18:12:02
      Linkitä kirjoitukseen Tulosta  

Minna.R.: Tarkoitus on käyttää ihan koneen oman Garagebandin kanssa.
 
Käytät tuota core ajuria siinä Garagebandissä niin pitäsi homman pelittää.
 
SDMF
Minna.R.
20.05.2011 10:37:42
      Linkitä kirjoitukseen Tulosta  

Kiitos linkistä. Asennuksen jälkeen homma toimi, mutta seuraavana päivänä taas ei... Finderin järjestelmäasuetuksissa näkyy Digi Coreaudio Device, mutta kun sen valitsee, se ei jää voimaan. Ruudulla ei ole edes mitään Tallenna namiskaa. Osaatteko kertoa miten sen saa pysymään asetuksena? Ei auta myöskään Garagessa sisään ja ulostulojen vaihtelu. Siis vaihtuvat, mutta ääni ei kulje.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti