Muusikoiden.net
10.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Emu Patchmix DSP ongelma
1
Eki C
16.04.2011 21:55:52
      Linkitä kirjoitukseen Tulosta  

Viiden vuoden yhteistyö Emu 1820 äänikortin kanssa loppui yhtäkkiä kun Patchmix ei enää avaudu. Ruudulle tulee virheilmoitus: "PatchMix DSP Application has encountered a problem and needs to close. We are sorry for the inconvenience"
 
On uninstalloitu ja reinstalloitu useampaan kertaan eri draiveri- ja ohjelmaversioita, mutta ei vaan ongelma ratkea.
 
XP (SP3) käyttis, riittävän tehokas pöytäkone, Cubase ja FL10 käytössä.
 
Olisiko kenelläkään ideoita ratkaisuksi?
 
Grugi
16.04.2011 22:08:09
      Linkitä kirjoitukseen Tulosta  

Missä yhteydessä toi toimimattomuus alkoi? Oletko ajanut XP:hen windowsupdatesta päivityksiä, saattaa johtua monestakin asiasta ja voisin veikata että syyllinen on nyt tuo XP. ELi sen uudelleen asennus voisi olla ratkaisu mutta työlös sellainen.
 
SDMF
Kalmo
17.04.2011 14:38:16 (muokattu 17.04.2011 14:39:30)
      Linkitä kirjoitukseen Tulosta  

Oletko etsinyt valmistajan sivuilta päivityksiä?
Oletko asentanut viimeaikoina jotain uusia ohjelmia, jotka voisivat aiheuttaa konfliktin?
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Eki C
17.04.2011 16:22:57
      Linkitä kirjoitukseen Tulosta  

Kalmo: Oletko etsinyt valmistajan sivuilta päivityksiä?
Oletko asentanut viimeaikoina jotain uusia ohjelmia, jotka voisivat aiheuttaa konfliktin?

Emun sivuilta viimeinen päivitys on vuodelta 2008, jonka olen myös asentanut. Samoin kokeilin sitä edellisellä päivityksellä sekä alkuperäiseltä asennuslevyltä.
FL10 on päivitetty pari viikkoa sitten, mutta Patchmix toimi ok vielä senkin jälkeen.
 
Missä yhteydessä toi toimimattomuus alkoi? Oletko ajanut XP:hen windowsupdatesta päivityksiä, saattaa johtua monestakin asiasta ja voisin veikata että syyllinen on nyt tuo XP. ELi sen uudelleen asennus voisi olla ratkaisu mutta työlös sellainen.
 
Toimimattomuus alkoi aika lailla viimeisen Windows updaten jälkeen. Mutta vaikka kokeilin system restorella pari kuukautta taakse päin, jolloin kaikki vielä toimi, tämäkään ei auttanut.
 
Grugi
17.04.2011 17:22:06
      Linkitä kirjoitukseen Tulosta  

Eki C: Emun sivuilta viimeinen päivitys on vuodelta 2008, jonka olen myös asentanut. Samoin kokeilin sitä edellisellä päivityksellä sekä alkuperäiseltä asennuslevyltä.
FL10 on päivitetty pari viikkoa sitten, mutta Patchmix toimi ok vielä senkin jälkeen.
 

 
Toimimattomuus alkoi aika lailla viimeisen Windows updaten jälkeen. Mutta vaikka kokeilin system restorella pari kuukautta taakse päin, jolloin kaikki vielä toimi, tämäkään ei auttanut.

 
Taitaa olla niin että system restorella otettu takapakki ei poista noita windows updaten päivityksiä, ainakaan kaikkia.
 
SDMF
jpjanhun
18.04.2011 19:55:24 (muokattu 18.04.2011 19:56:23)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

-tarkoittaakos tämä sitä että jos käyttää emu 1820-korttia niin ei kannata päivittää windows XP:tä SP2 pidemmälle tms. tai muuten sekoaa? toimiiko jollain tuo emu uusimmilla win xp päivityksillä (SP3 jne.) ?
 
-koskeeko sama mahdollisesti myös muita vanhempia emu-kortteja (0404-pci, 1820m) ?
 
mattim
18.04.2011 20:17:41
Kotisivu       Linkitä kirjoitukseen Tulosta  

Grugi: Taitaa olla niin että system restorella otettu takapakki ei poista noita windows updaten päivityksiä, ainakaan kaikkia.
 
Kokemukseni mukaan palauttaa aina kaiken.
 
Matti
 
"I refuse to prove that my product will make you sound better", says the guitar gear vendor "for proof denies faith, and without faith, you will hear nothing."
Grugi
18.04.2011 21:18:44
      Linkitä kirjoitukseen Tulosta  

mattim: Kokemukseni mukaan palauttaa aina kaiken.
 
Matti

 
Microsoftin sanomaa, eli jos haluaa päästä eroon asennetuista hotfixeistä jne niin lisää/poista sovellukset on se paikka josta ne saa nypittyä veke, kunhan vain tietää mitä pitää poistaa. System restore ei poista asennettuja fixejä ja päivityksiä tietyn vaiheen jälkeen.
 
"....Once the update is downloaded, the user is presented with the opportunity to install the update on the user's system. When the user chooses to install the update, the System Restore feature will create a restore point before the actual installation of the update begins. If the user restores after files are downloaded but before the installation of the update occurs, the downloaded files will not be removed by the restore operation."
 
SDMF
mattim
18.04.2011 21:34:34 (muokattu 18.04.2011 21:36:05)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Grugi: Microsoftin sanomaa, eli jos haluaa päästä eroon asennetuista hotfixeistä jne niin lisää/poista sovellukset on se paikka josta ne saa nypittyä veke, kunhan vain tietää mitä pitää poistaa. System restore ei poista asennettuja fixejä ja päivityksiä tietyn vaiheen jälkeen.
 
"....Once the update is downloaded, the user is presented with the opportunity to install the update on the user's system. When the user chooses to install the update, the System Restore feature will create a restore point before the actual installation of the update begins. If the user restores after files are downloaded but before the installation of the update occurs, the downloaded files will not be removed by the restore operation."

 
Tämähän tarkoittaa vain sitä, että asentamattomien fixien koneelle ladattuja asennuspaketteja ei poisteta vaikka tilanne palautetaan aikaan ennen paketin latausta.
 
"I refuse to prove that my product will make you sound better", says the guitar gear vendor "for proof denies faith, and without faith, you will hear nothing."
Eki C
23.04.2011 16:43:56
      Linkitä kirjoitukseen Tulosta  

Tiedoksi siltä varalta, että sama ongelma vaivaisi: Minulla ainakin vika löytyi AppleSyncNotifierista. Kävin läpi kaikki avautuvat ohjelmat ja tämän kanssa PatchMix ei tykännyt avautua. Vika ei siis ollut XP päivityksissä.
 
-septimisti-
19.07.2011 08:24:57 (muokattu 19.07.2011 09:27:32)
      Linkitä kirjoitukseen Tulosta  

Kaapataas vanha ketju. Eräs tosi hieno ohjelma haluaisi käyttää mikrofonia ja syystä tai toisesta se nyt ei näköjään tunnu onnistuvan millään. Tunnin olen tässä tapellut heti aamusta tämän perkeleen kanssa. Ehkä voisi helpottaa vähintään henkisesti kysellä neuvoja.
 
Millä pirulla mä routtaan patch mixin fyysisen sisääntulon siihen malliin, että esimerkiksi windowsin (7) oma hieno ääninauhuri sen hyväksyy. Toistaiseksi ko. nauhuri herjaa että "äänityslaitetta ei löydy". EMU on mulla ainoa äänikortti ja äänentallennuslaitteeksi windows ilmoittaa laitteen Wave E-MU E-DSP Audio Processor (WDM) Oletuslaite. EIkä siellä muita vaihtoehtoja olekaan.
 
Ratkaisevan vihjeen antavalle luvassa siivu mielikuvitustäytekakkua!
 
EDIT: syön sittenkin kakkuni itse. kyse oli näytteenottotaajuuksista, jotka näköjään windowsille pitää erikseen kertoa niin nauhoituksen kuin toistonkin osalta.
 
Avattu huone kaikille tampereen m.nettiläisille. Liity ihmeessä Linkki.
-septimisti-
19.01.2013 10:47:48
      Linkitä kirjoitukseen Tulosta  

Kaikki muu toimii uudessa kokoonpanossa (Win 8 64) EMU-ratsulla kuin laulu, kuten ennenkin, mutta jälleen kerran vanha vihollinen nostaa päätään ja tappelen noiden sisäisten äänilähteiden kanssa. Saatanan perkele! Tällä kertaa ongelma ei ikävä kyllä taida enää olla käyttäjän kädetys, vaan oikeasti tökkivä rauta/pehmo.
 
Toisto ja signaalin pompottelu ympäriämpäri ASIO:lla toimii siis hyvin, mutta kun yritän ohjata signaalia vaikka windowsin omaan ääninauhuriin ts. winukan "recording deviceen", menee sisälle ainostaan ihmeellistä katkonaista tuubaa (ja senkin eteen pitää kikkailla aika huolella sample rateja edestakaisin). Se ei ole se perinteinen EMUjen kohinavaihde, vaan ihan uusi tremolomainen efekti.
 
Googleskilzzini ovat toistaiseksi tuoneet kokonaisen yhden edes etäisesti hyödyllisen tietopätkän tästä ongelmasta. Mystinen nimimerkki TDCat on postannut Microsoftin tukipalstalle vuoden 2010 alkupuolella seuraavaa:
 
Most audio work I do uses ASIO which works perfectly but I use Skype so I have to send the audio from the XLR mic to Skype.
 
This problem has bugged me for over a year now. I have tried EVERYTHING. I have been in communication with E-MU for months (15 mails or more) and they are useless. Don't waste your time because, believe me, it will be a waste of time. Since this problem began I have changed ALL my hardware (for other reasons) and the same problem exists.
 
All I can relate it to is a memory issue which fixes it 100% for me but is simply not practical.
 
2GB Installed - Works perfectly
4GB Installed - Intermittently glitchy (sometimes works fine)
6GB Installed - Permanently stuttering or no audio sent to Windows at all

 
Ellei jollakulla sattumalta olisi heittää vinkkiä, että miten ongelmasta pääsisi eroon, niin tässä lienee vähitellen ainoa vaihtoehto kokonaan uuden ääniratkaisun etsiminen.
 
Avattu huone kaikille tampereen m.nettiläisille. Liity ihmeessä Linkki.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti