Muusikoiden.net
08.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Reaper - midi - latenssiongelma
1
ripulicola
12.03.2011 09:21:07
      Linkitä kirjoitukseen Tulosta  

Pulma:
 
Kun äänitän Reaperilla midi-ohjattuja vst-soundeja, kuuluvat äänet pienellä viiveellä (sekunnin murto-osa).
 
Lantenssiongelma siis.
 
Osaisiko joku viisaampi neuvoa kuinka ongelman voisi ratkaista?
Tai vihjata mistä löytäisi apua?
 
Tätä lienee kyselty ennenkin, mutta en hakemallakaan löytänyt apua.Pahoittelen
 
Kiitos paljon jelppauksesta.
 
kokoonpano:
kone: fujitsu, 4gb, win7 (32b).
kortti: m-audio fast track pro
midi: yamaha shs-10
 
mattim
12.03.2011 10:42:57 (muokattu 12.03.2011 10:43:41)
Kotisivu       Linkitä kirjoitukseen Tulosta  

ripulicola: Pulma:
 
Kun äänitän Reaperilla midi-ohjattuja vst-soundeja, kuuluvat äänet pienellä viiveellä (sekunnin murto-osa).
 
Lantenssiongelma siis.
 
Osaisiko joku viisaampi neuvoa kuinka ongelman voisi ratkaista?
Tai vihjata mistä löytäisi apua?
 
Tätä lienee kyselty ennenkin, mutta en hakemallakaan löytänyt apua.Pahoittelen
 
Kiitos paljon jelppauksesta.
 
kokoonpano:
kone: fujitsu, 4gb, win7 (32b).
kortti: m-audio fast track pro
midi: yamaha shs-10

 
Paljonko viivettä reaper näyttää tällä hetkellä ? Onhan käytössä ASIO-ajuri ? Mikä vst-soundi on kyseessä ?
 
Matti
 
Novation Remote SL, M-Audio Profire 610, Mackie Onyx Satellite, Win7 Pro, Reaper, Ableton Live. Mixing and monitoring gear.
satsi
13.03.2011 12:44:58
      Linkitä kirjoitukseen Tulosta  

Lataa ASIO4ALL-ajuri. Itse kun sen latasin niin latenssi hävisi.
 
CPU
13.03.2011 13:02:07 (muokattu 13.03.2011 13:08:09)
      Linkitä kirjoitukseen Tulosta  

satsi: Lataa ASIO4ALL-ajuri. Itse kun sen latasin niin latenssi hävisi.
 
/facepalm
 
.
Itse ongelmaan. Sitä latessia tulee aina olemaan muutamia millisekunteja, yritä säätää se ton kortin asio-ajurista mahd. pieneksi, siten, ettei kone käy yskimään. Täysin tota latenssia ei saa pois, jos soitat kiipparilla "livenä" vst-syniä.
 
Tosin nauhotettu midi toimii reaperillakin latenssittomasti verrattuna muuhun nauhotettuun materiaaliin.
 
K.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
Kalmo
13.03.2011 22:45:09
      Linkitä kirjoitukseen Tulosta  

Fast TRack Prolle löytyy varmasti omat ASIO-ajurit. Niitä kannattaa käyttää. ASIO4ALL ei edes ole ASIO vaan WDM-wrapperi.
 
Tietenkin latenssia on aina (etenkin softasynien ja VST:n kanssa) mutta jos se pysyy alle n. 12 millisekunnin niin se ei haittaa soittoa.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
ripulicola
14.03.2011 13:45:07
      Linkitä kirjoitukseen Tulosta  

Kiitos avusta. Ritarillista toimintaa.
 
Vaan ongelma ei ole ihan vielä selvinnyt, sillä vaihdettuani Reaperissa audio systemin "Wave out"ista "ASIO"on, katosi samalla kuuntelusta äänet.
eli palkit heiluu mutta ääntä ei kuulu.
Kun vaihdan audio systemin takaisin wave outiksi palaavat äänetkin.
 
Fast track pron ajuri on joku defaultti, jonka latasin m-audion sivuilta. en tiedä onko se varsinainen ASIO ajuri, mutta reaperissa on tuo mahdollisuus vaihtaa em. systeemi ASIOksi.
 
Äänikortin hallinnassa vaihdoin latenssin 256 > 128:ksi, joka on alin mahdollinen.
Se ei suoraan auttanut, mutta johtunee siitä että systeemi oli wave out eikä ASIO.
 
Noh, täytyy tutkia ja säätää.
 
mattim
14.03.2011 14:39:00
Kotisivu       Linkitä kirjoitukseen Tulosta  

ripulicola: Kiitos avusta. Ritarillista toimintaa.
 
Vaan ongelma ei ole ihan vielä selvinnyt, sillä vaihdettuani Reaperissa audio systemin "Wave out"ista "ASIO"on, katosi samalla kuuntelusta äänet.
eli palkit heiluu mutta ääntä ei kuulu.
Kun vaihdan audio systemin takaisin wave outiksi palaavat äänetkin.
 
Fast track pron ajuri on joku defaultti, jonka latasin m-audion sivuilta. en tiedä onko se varsinainen ASIO ajuri, mutta reaperissa on tuo mahdollisuus vaihtaa em. systeemi ASIOksi.
 
Äänikortin hallinnassa vaihdoin latenssin 256 > 128:ksi, joka on alin mahdollinen.
Se ei suoraan auttanut, mutta johtunee siitä että systeemi oli wave out eikä ASIO.
 
Noh, täytyy tutkia ja säätää.

 
Asiota käytettäessä on kuuntelun tapahduttava saman laitteen kautta kuin äänittämisenkin. Kiinnitä kajarisi M-audioon, niin rokki soi.
 
Matti
 
Novation Remote SL, M-Audio Profire 610, Mackie Onyx Satellite, Win7 Pro, Reaper, Ableton Live. Mixing and monitoring gear.
ripulicola
14.03.2011 20:21:19
      Linkitä kirjoitukseen Tulosta  

kiitos ja kumarrus, toverit.
midi toimii neuvojenne avusta oikein sukkelasti.
huippujuttu.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti